Go Back   Hardware Canucks > CASES & COOLING > Water Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 1, 2012, 02:09 PM
Top Prospect
 
Join Date: Nov 2011
Posts: 180
Default Insufficient heat dissapation?

I was tinkering with my loop the other day, and was I was testing out the temperatures. It seems like my i7 920's OC to 3.7 at 1.25v during idle increased my GPU idle temp by about 10C, and the temperature was around 70-80C under prime for my CPU. CPU underload, the idle temp of GPU easily rises another 4-5C.

It seems like my loop is having issues keeping my CPU and GPU cool. I used to have a DD single core TDX, and it cools my CPU around the same temps as my current block (I am using a HK 3.0 right now)

I have reseated the block, and it seems fine. Is the possible reason why my loop is cooling for poorly? I have already manually bled the system or air bubbles for several hours, there doesn't seem to be anymore air bubbles around no matter how much i tilt the system.

My GPU is a GTX480, and the loop is cooled by a RX240, alphacool slim 120mm rad, DD blackIce 120mm rad.
Reply With Quote
  #2 (permalink)  
Old September 2, 2012, 11:10 AM
Rookie
 
Join Date: Aug 2012
Location: canada
Posts: 8

My System Specs

Default

what kind of fans... And do you have a push pull setup
CFM-?
RPM-?
Static pressure-?
Reply With Quote
  #3 (permalink)  
Old September 2, 2012, 12:20 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,954
Default

what fluid using and room temp? mite be a dirty rad fins
Reply With Quote
  #4 (permalink)  
Old September 2, 2012, 01:16 PM
Top Prospect
 
Join Date: Nov 2011
Posts: 180
Default

The fans are 2x GT AP-14's for the RX240, 2x Yate Loon 1800rpm for the DD blackIce, and a Scythe slim fan for the alphacool 120mm slim rad.

I have already torn down the system and redid the loop twice, and it still have the same issues. (This includes cleaning out the rads)

My fluid for my system is nothing but pure distilled water.
Reply With Quote
  #5 (permalink)  
Old September 2, 2012, 01:52 PM
botat29's Avatar
Allstar
 
Join Date: Oct 2010
Location: Montreal
Posts: 828
Default

funny that no one ask if it's a D0 or C0
Reply With Quote
  #6 (permalink)  
Old September 2, 2012, 05:51 PM
Top Prospect
 
Join Date: Nov 2011
Posts: 180
Default

It's a C0, but it shouldnt make that much of a difference should it? I mean its only running at 3.7
Reply With Quote
  #7 (permalink)  
Old September 12, 2012, 05:44 PM
Rookie
 
Join Date: Feb 2011
Location: Toronto
Posts: 32

My System Specs

Default

with out knowing water temps . hard to say where the issue is.
-I really like a water temp. sensor connected to a fan controller [w\rpm\temp.] to monitor water temps ,only $10.00 [look at daz's site]
- the read out being mix and match might be off a few c's but just take note of room temp. and a cold start to see how much it's off.
Reply With Quote
  #8 (permalink)  
Old September 13, 2012, 10:36 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 3,828
Default

If your loop is not keeping up then your temps keep slowly rising until it gets too hot. If they hit a peak and stay stable, then you have enough cooling. You put more heat in your loop so the water going through your cpu and into your gpu will be warmer, accounting for the rise in gpu temp.

Edit: The more radiator cooling you add the closer you can keep your temps to ambient. If you are not happy with your temps then do it. I've got a single 120mm between my cpu and 590 hydrocopper to help lower the temp of the water going to the gpu.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Insufficient Caffeine in a Diet Arinoth Off Topic 14 June 13, 2011 05:57 PM
Sufficient or insufficient? JMCD Water Cooling 20 August 15, 2010 08:38 PM
Heat problems no more bvsbutthd101 Video Cards 15 July 11, 2010 07:47 PM
Heat crazyhorsejohnny Display Units 4 April 4, 2010 09:57 PM
NVIDIA system sentintel reporting insufficient power? Mibs Video Cards 4 March 14, 2008 05:16 AM