Go Back   Hardware Canucks > CASES & COOLING > Water Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 2, 2011, 06:10 PM
Livestrong's Avatar
Rookie
 
Join Date: Jul 2011
Posts: 29
Default H50/i5 2500k fan speed

Hey,

So i just put together my rig. i5 2500k with an h50 on it. Now i have some software monitoring the fan speed and temps. The temps are around 34 degree at idle (is this ok?) but the fan speed is running at 100% all the time is this right?

Thanks in advance for your help
L
__________________
Graphics/Media: 27" iMac | i3 550 | 1TB WD Black | 4GB DDR3 | HD5670 512MB
Gaming: 2500k /w H50 | P67A-G45 | HD6950 2GB | 60GB f60/ 1TB WD Black | 8GB DDR3 HyperX | SB Fatality | 850w Quattro | Cosmos S

Bluetooth Apple Keyboad | Magic Mouse | Touchpad
| Mac OSX 10.7
3x Dell U2311H | Logitech G15 & G9 | Sennhesier HD555 | Windows 7 Pro
Reply With Quote
  #2 (permalink)  
Old August 2, 2011, 07:42 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,535

My System Specs

Default

34 degrees is great at idle, and yes they're running at 100% unless you use speedfan or something similar to adjust the speed. If you do, make SURE you're adjusting your fan and not the pump, that can cause some serious damage.
__________________
Reply With Quote
  #3 (permalink)  
Old August 3, 2011, 05:05 AM
Top Prospect
 
Join Date: Nov 2007
Location: Ontario, Canada
Posts: 57

My System Specs

Default

What are your load temps?
Reply With Quote
  #4 (permalink)  
Old August 3, 2011, 05:39 AM
Livestrong's Avatar
Rookie
 
Join Date: Jul 2011
Posts: 29
Default

Quote:
Originally Posted by jurassic1024 View Post
What are your load temps?

I ran prime95 for about 2 hours and it was just under 55 for most of it
__________________
Graphics/Media: 27" iMac | i3 550 | 1TB WD Black | 4GB DDR3 | HD5670 512MB
Gaming: 2500k /w H50 | P67A-G45 | HD6950 2GB | 60GB f60/ 1TB WD Black | 8GB DDR3 HyperX | SB Fatality | 850w Quattro | Cosmos S

Bluetooth Apple Keyboad | Magic Mouse | Touchpad
| Mac OSX 10.7
3x Dell U2311H | Logitech G15 & G9 | Sennhesier HD555 | Windows 7 Pro
Reply With Quote
  #5 (permalink)  
Old August 6, 2011, 06:26 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,853
Default

if it ain't broke don't fix it, seems all is well with load temps

if noise is a issue then install fan control only on the fan circuit and find you sweet spot ,,silent and cool

if you need more info on how to do this just ask

Last edited by KaptCrunch; August 6, 2011 at 06:40 AM.
Reply With Quote
  #6 (permalink)  
Old August 6, 2011, 06:20 PM
Livestrong's Avatar
Rookie
 
Join Date: Jul 2011
Posts: 29
Default

Sorry, I should have updated this thread. I figured out how to edit the fan speed in the bios (yes, the fan no the pump). It now runs at 25% fan at idle and still around 33-34 degree.

Thanks for all the help everybody. This is a great forum.
__________________
Graphics/Media: 27" iMac | i3 550 | 1TB WD Black | 4GB DDR3 | HD5670 512MB
Gaming: 2500k /w H50 | P67A-G45 | HD6950 2GB | 60GB f60/ 1TB WD Black | 8GB DDR3 HyperX | SB Fatality | 850w Quattro | Cosmos S

Bluetooth Apple Keyboad | Magic Mouse | Touchpad
| Mac OSX 10.7
3x Dell U2311H | Logitech G15 & G9 | Sennhesier HD555 | Windows 7 Pro
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fan speed controller Full Speed Air Cooling 3 May 29, 2010 11:17 AM
Best single 120mm fan for H50 CMetaphor Water Cooling 15 December 2, 2009 05:54 PM
fan speed problems phantom_jo Air Cooling 4 February 2, 2009 06:35 AM
Fan speed control serenity Troubleshooting 13 July 28, 2008 12:08 AM
Case fan speed!! Jarod_g29 Air Cooling 2 March 9, 2008 06:11 PM