Go Back   Hardware Canucks > CASES & COOLING > Water Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 11, 2011, 01:26 AM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default water in res tube

this might not normal to me... but i want to make sure...

a few days ago, i remember to pour the distilled water into the ek res v2 tube to almost full... so i stressed the computer at a couple time... prime 95, occt, unigine heaven, watching movie, playing movie, etc...

yesterday, its not same before... just little decrease... then today, it decrease again... but i cant find any leaking water somewhere...

is it normal? maybe it goes into vapour... eh?
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
  #2 (permalink)  
Old March 11, 2011, 03:30 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,468

My System Specs

Default

This is a fairly new loop? If so, a slight drop in res levels is normal for the first little while as all of the air and microbubbles gets out of the system.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #3 (permalink)  
Old March 11, 2011, 04:08 AM
Top Prospect
 
Join Date: Dec 2010
Posts: 142
Default

probably air bubbles working itself out of the loop, if it's new that's normal
Reply With Quote
  #4 (permalink)  
Old March 11, 2011, 10:13 AM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default

yes... just a few days ago...

should i pour more distrilled water?
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
  #5 (permalink)  
Old March 11, 2011, 10:34 AM
martin_metal_88's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2009
Location: Quebec City
Posts: 4,175

My System Specs

Default

You can put more water into it. I would wait a week or 2 to make sure you have the final level and then fill the gap so you wont have to do it 5 time.
__________________
Ask for more

Martin_metal_88
Colenzo : See system spec!

Odysseus : I7 860 @ 3.6Ghz || GA P55-UD5 || G.skill Ripjaws F3-16000 2000Mhz 2X2GB || Coolermaster ATCS 840 || Silverstone Strider plus 850W || WD 640 black - WD 1TB green - Samsung F3 2TB || MSI 5670 1GB Cyclone ||Coolermaster Hyper 212 + ||

Reply With Quote
  #6 (permalink)  
Old March 11, 2011, 10:58 AM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default

alright i will do what you suggest...

thanks again...
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
  #7 (permalink)  
Old March 11, 2011, 11:07 AM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,947

My System Specs

Default

Is this while the system is powered on or off? If on, then it is normal for the water level to be considerably lower.
Reply With Quote
  #8 (permalink)  
Old March 11, 2011, 12:21 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: surrey (vancouver) bc canada
Posts: 2,012
Default

of course always happen when it turns on...

and yes i notice that... but i only refer to water change in everyday or so while i use the computer...
__________________
---
NEW: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
OLD: cm 690, hx620, intel q9450, True Black, ga-ep45-ud3p, 2gbx2 ram of mushkin xp2 8500, xfx 285. wd caviar se16 640gb, 4x zm-f3 fans.
Reply With Quote
  #9 (permalink)  
Old March 11, 2011, 12:36 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,947

My System Specs

Default

Double check all your barbs and verify there isn't a leak anywhere. If there isn't then I really wouldn't worry about it.
Reply With Quote
  #10 (permalink)  
Old March 11, 2011, 01:53 PM
mataribot's Avatar
Top Prospect
 
Join Date: Oct 2010
Posts: 77
Default

In my opinion you probably still have air in your radiator. That might be part of problem. The first round of EK Multioption X2 reservoirs shipped with faulty O-rings. unfortunately, many vendors still have those reservoir in stock. Threads like this one pop up from time to time on XS and other forums. Put some toilette paper around the threads and check it after 6 hours of thermal cycling. If you have a leak, then you can rma it with EK, they have been good with replacing the bad o-ring. Make sure you don't mention pt nuke if you used it, it voids the warranty.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bay Res. Vs. Tube Res. for dual loop Amarthfea Water Cooling 7 February 24, 2011 02:31 PM
Tube sizes and differences homer98 Water Cooling 6 October 7, 2010 05:06 PM
HTPC...for a tube TV? Lpfan4ever HTPC Systems & Software 29 September 3, 2010 09:20 PM
[WTB] WC Gear Rad / pump / res / cpu water block anabioz Buy/Sell & Trade 8 December 17, 2009 03:33 PM
What tube is this? biff Water Cooling 4 February 1, 2008 10:30 AM