Go Back   Hardware Canucks > CASES & COOLING > Water Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 13, 2010, 12:31 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,923
Default Laing Pumps that shake/vide

doing a poll on your laing pump any model

just want to know the % of noisey viber units
Reply With Quote
  #2 (permalink)  
Old December 13, 2010, 12:32 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,824

My System Specs

Default

i have owned 3 and none made noise at all i that found
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #3 (permalink)  
Old December 13, 2010, 12:39 PM
matsta31's Avatar
Hall Of Fame
F@H
 
Join Date: May 2008
Location: Montreal
Posts: 2,204
Default

I owned, through the last 4 years, about 4 different Mcp355. One was vibrating.... The ifrst one actually. I dont know if it was a case/position thing or the pump. I corrected the problem by using a small piece a material to dampen the vibration.
__________________

Sold hardware again.....
Currently using WHS hardware....
Reply With Quote
  #4 (permalink)  
Old December 13, 2010, 01:27 PM
JayDeeHobbit's Avatar
MVP
F@H
 
Join Date: Jul 2009
Location: Ontario
Posts: 387

My System Specs

Default

Not a peep of noise or jiggle of vibration from mine.

MCP655-B I've had for 3 1/2 years now and has been going 24/7 for about half that time.
__________________
"Try looking into that place where you dare not look!
You'll find me there, staring out at you!" - Frank Herbert
Reply With Quote
  #5 (permalink)  
Old December 13, 2010, 02:17 PM
G777's Avatar
Allstar
 
Join Date: Mar 2010
Location: Coquitlam,BC
Posts: 541

My System Specs

Default

Had one mcp355 running 24/7 for a year... so far no issues
__________________
_______________________________________________

HWC Overclocking Team, breaking hardware for fun!

Team Thread
Reply With Quote
  #6 (permalink)  
Old December 13, 2010, 02:57 PM
AmuseMe's Avatar
Hall Of Fame
 
Join Date: Apr 2009
Location: Lloydminster & Saskatoon
Posts: 1,586
Default

Mine makes noise, they all do, it's impossible for something that has a motor not too :p But if the noise bothers or is recognized by a person or not, that is different. I have a 355 with an EK top, and find that the noise is moderate. It doesn't bother me at all, and my tower is right beside me. It also doesn't vibratre - its mounted on a homebrew shoggy
__________________
DEAD CA$H
Reply With Quote
  #7 (permalink)  
Old December 13, 2010, 03:13 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,824

My System Specs

Default

Quote:
Originally Posted by AmuseMe View Post
Mine makes noise, they all do, it's impossible for something that has a motor not too :p But if the noise bothers or is recognized by a person or not, that is different. I have a 355 with an EK top, and find that the noise is moderate. It doesn't bother me at all, and my tower is right beside me. It also doesn't vibratre - its mounted on a homebrew shoggy
well i have owned 3x 355 mcp's and 2 655 and the only time they made any noise that was noticeable without putting my ear to them was when priming you know that the fluid rushes around to act as a buffer between the outer walls, there design this way it's how they last so long he he there's no physical motor in them it's a magnet drive alternating current with a ceramic bearing but i am pretty sure you know this man
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #8 (permalink)  
Old December 13, 2010, 07:14 PM
MpG's Avatar
MpG MpG is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: Kitchener, ON
Posts: 3,143
Default

Three DDC 3-series, one D5, all excellent. Soft-mounting is required, of course, just like any pump, but no abnormal vibes or shakes.
__________________
i7 2600K | ASUS Maximus IV GENE-Z | 580GTX | Corsair DDR3-2133
Reply With Quote
  #9 (permalink)  
Old December 13, 2010, 07:51 PM
Rookie
 
Join Date: Nov 2009
Posts: 5
Default

MCP655 with EK-D5 X-TOP 10 months @ setting 2. No noise.
Reply With Quote
  #10 (permalink)  
Old December 14, 2010, 08:03 AM
Dazmode's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Oakville
Posts: 1,688
Default

I use 1 x 655-B and 2 D5 vario. Rather quiet for my taste even at max speed. I'm bit deaf on one ear although...
__________________
Venom Build: Caselabs SMH10, 3930k, 2x GTX680, MSI BigBangII, 8x Dominators, 2 x D5 , Quad Rad, Adaptec 7805, 4x WD Red, 2x Intel 510, Aquaero 5, 11x GT
Silent Sniper Build: Final Video, XSPC H1 Cube case, Supreme HF, 2xGTX470, GA G1 Sniper, Dominators, 2x Triple rad, Triebwerk Fans, 2x D5, Custom Sleeving
Orange Build: Final Video
HTPC Build: Final Video
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mount Laing ddc Chaltharr Water Cooling 0 January 29, 2010 08:03 PM
Shake Violations on GPU Perineum HardwareCanucks F@H Team 10 October 23, 2009 10:24 AM
[FS] 2 pumps Laing D4 Aqua Xtreme 50oz Primu$ Buy/Sell & Trade 13 April 29, 2009 01:03 PM
2 pumps ? Wasza Water Cooling 10 December 13, 2007 10:17 AM