Go Back   Hardware Canucks > CASES & COOLING > Water Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 21, 2009, 07:12 PM
Dazmode's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Oakville
Posts: 1,678
Default Feser One 6 months experiment

I decided to re-do my main rig and upgrade my Supreme block to full copper version.

System was used heavily for 6 months with Acid Green Feser One coolant. As there were numerous complains on Xtreme forum, I was quite curios to open my block to see if there is any goo or other crap inside.

Happy to report that my supreme is pristine clean and just oxidited (darker in color). I will post U-tube video shortly.
__________________
Venom Build: Caselabs SMH10, 3930k, 2x GTX680, MSI BigBangII, 8x Dominators, 2 x D5 , Quad Rad, Adaptec 7805, 4x WD Red, 2x Intel 510, Aquaero 5, 11x GT
Silent Sniper Build: Final Video, XSPC H1 Cube case, Supreme HF, 2xGTX470, GA G1 Sniper, Dominators, 2x Triple rad, Triebwerk Fans, 2x D5, Custom Sleeving
Orange Build: Final Video
HTPC Build: Final Video
Reply With Quote
  #2 (permalink)  
Old December 21, 2009, 10:20 PM
cozmosland's Avatar
Top Prospect
 
Join Date: Dec 2009
Posts: 232
Default

thats good to hear, i kept hearing the same thing and i really wanted to use their blue coolant.

thanks alot :)
Reply With Quote
  #3 (permalink)  
Old December 22, 2009, 09:25 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,815

My System Specs

Default

Mines been clean too with UV Blue Feser One.

There was only ever some minor, and I mean like 1 piece, of "gunk" in my CPU block the first time I flushed it, but I'll admit, I didn't exactly clean/flush any of the new stuff before I installed everything. So it was probably due to that.
Reply With Quote
  #4 (permalink)  
Old December 23, 2009, 07:47 AM
Rookie
 
Join Date: Mar 2009
Location: Hamilton, Ontario
Posts: 43

My System Specs

Default

Hey.

I use Purple feser one and have never had a problem. I also am currently using black and green in other rigs with no problems.

The one rig I made was for a friend and he gave it to me to clean a while back and it had been using the same feser one purple coolant for over a year and a bit.. It was completly clean and gunk free..

Feser Rocks
Reply With Quote
  #5 (permalink)  
Old December 23, 2009, 07:50 AM
Hall Of Fame
 
Join Date: Feb 2008
Location: Calgary, AB
Posts: 3,344
Default

I switched to using distilled water only with primochill tubing (supposedly has pre-applied biocide in the tubings).. since I've been hearing this thing about Feser liquid is corrosive and damage your stuff.. So it's a relief to know, nothing is wrong with it..

Although, I did use one bottle of the UV pre-mixed coolant before, and found nothing like gunk or dirt in my blocks when I drained my loop, except for the cpu block internals needed to be washed to take of the blue color.. Even the liquid that I drained was pure blue, and no dirt..

Thanks Daz..
__________________
Intel E8400, Biostar TPower i45
G-Skill PC2-8500 4GB, Saphire HD4870 512mb
Cooler Master HAF 932, Enermax Galaxy DXX 1000W
Samsung 931BW 19" LCD, Logitech MX Revolution
Reply With Quote
  #6 (permalink)  
Old December 28, 2009, 08:58 AM
Top Prospect
F@H
 
Join Date: Oct 2008
Location: London
Posts: 212
Default

When I got my feaser UV red coolant I noticed in the bottle before opening that there was some junk like dust bunnies floating in the liquid. I just used a coffee maker filter to clean it out and so far no issues.
__________________
Ivy Bridge 3770K @ 5.0 Ghz (delidded)
Asus P8Z77 WS
16GB Gskil DDR3-2400
Xfx R9 290 Flashed to 290X (x2) Eyefinity| Dell 2709W (x3)
OCZ Vertex 3/Corsair Force GT Raid 0 480Gb - Windows 7 x64 SP1
Corsair GT 120Gb SSD Cache for Seagate 2Tb - File backup
Corsair Obsidian 800D | Seasonic X-1250
HeatKiller 3.0 | EK R9 290x WB (x2) | TFC Exchanger Quad Rad | (x4) Scythe Gentle Typhoon |Swiftech MCP655 | EK drive bay Res.
Reply With Quote
  #7 (permalink)  
Old December 29, 2009, 07:11 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,849
Default

wrong link to claim

IMHO is a worthless review

video has inconsistency

not a start to finish rec job
Reply With Quote
  #8 (permalink)  
Old December 29, 2009, 07:46 AM
Dazmode's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Oakville
Posts: 1,678
Default

Too much work to stage continuous and clean video (dog is barking, wife is yelling, kids are screaming...), plus u-tube has 10 min limitation. So, there is perfect world and there is real life.

What is matter for me is that I've seen result with my own eyes and it clear for me personally.
__________________
Venom Build: Caselabs SMH10, 3930k, 2x GTX680, MSI BigBangII, 8x Dominators, 2 x D5 , Quad Rad, Adaptec 7805, 4x WD Red, 2x Intel 510, Aquaero 5, 11x GT
Silent Sniper Build: Final Video, XSPC H1 Cube case, Supreme HF, 2xGTX470, GA G1 Sniper, Dominators, 2x Triple rad, Triebwerk Fans, 2x D5, Custom Sleeving
Orange Build: Final Video
HTPC Build: Final Video
Reply With Quote
  #9 (permalink)  
Old December 29, 2009, 08:11 AM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 6,815

My System Specs

Default

Quote:
Originally Posted by KaptCrunch View Post
wrong link to claim

IMHO is a worthless review

video has inconsistency

not a start to finish rec job
Feel free to make your own video then. If he staged it he would of had to take apart the block, clean it all out and put it back together then dripped some liquid back into it. It seems like a lot of effort to do when I doubt he's on Feser's payroll.

I too have used Feser One for easily 6 months, probably closer to a year now. Only gunk I had was after the first month or so when I drained it, but I'm fairly sure that was my fault of not exactly cleaning anything out. I try and drain it every 6 months though, and typically I have something new by then anyways
Reply With Quote
  #10 (permalink)  
Old December 29, 2009, 08:23 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 2,849
Default

not with my setup, can't run any freezing fluid for my rads are outside...today its -15c
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to dye water cooling tubing *Experiment*IKIKUINTHENUTZ IKIKUINTHENUTZ Water Cooling 3 September 19, 2009 05:35 PM
no boot/ no display for 6 months Sicotic Troubleshooting 25 April 21, 2009 12:09 PM
Conquered my UNSTABLE_MACHINE after ~4 months :) frontier204 HardwareCanucks F@H Team 8 March 1, 2009 02:58 PM
Building a new rig 2 years after the great laptop experiment undertow New Builds 15 February 2, 2009 06:36 AM
Opteron Experiment xrmarcis CPU's and Motherboards 8 September 24, 2007 12:44 PM