Go Back   Hardware Canucks > CASES & COOLING > Water Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 21, 2007, 01:32 PM
Infiniti's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Vancouver, BC
Posts: 1,388

My System Specs

Default Good Temps for WCed PC?

Well, I was just wondering if these temps on idle are OK... BTW its winter...

System: -65C (I do not know why the temp is that..)
CPU: 30C (sometimes goes to 31C)
AUX: 36C
Core0: 15C
Core1: 15C

On full load, the temps go up to:

System: -65C
CPU: 41C
AUX: 36C
Core0: 30C
Core1: 27C

BTW, I use the watercooling.....swiftech H20-220 Apex Ultra with the Swiftech Storm CPU block
Reply With Quote
  #2 (permalink)  
Old September 21, 2007, 02:26 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,481

My System Specs

Default

Temps look fine to me.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #3 (permalink)  
Old September 21, 2007, 04:35 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,627

My System Specs

Default

For an oc'ed E6750, you have great temps.
Reply With Quote
  #4 (permalink)  
Old September 21, 2007, 08:34 PM
Infiniti's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Vancouver, BC
Posts: 1,388

My System Specs

Default

K, thanks
Reply With Quote
  #5 (permalink)  
Old September 21, 2007, 08:37 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,627

My System Specs

Default

using Speedfan, right? the -65C is a bug. don't worry about it.
Reply With Quote
  #6 (permalink)  
Old September 21, 2007, 08:41 PM
Infiniti's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Vancouver, BC
Posts: 1,388

My System Specs

Default

K xD.... Is there anyway to fix that bug? I wanna know that temp
Reply With Quote
  #7 (permalink)  
Old September 21, 2007, 08:50 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,627

My System Specs

Default

Fix it? no way that I know of. But if I'm not mistaken, the system temp is the Aux temp in Speedfan.

You must have great air flow. Gotta love (and hate!) the P180/P182. You better post pics in our WC gallery! I wish to see your setup.

John
Reply With Quote
  #8 (permalink)  
Old September 21, 2007, 09:10 PM
Infiniti's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Vancouver, BC
Posts: 1,388

My System Specs

Default

I dont think you would wanna see my rig xD... its hell inside... so messy
Reply With Quote
  #9 (permalink)  
Old September 22, 2007, 06:33 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,627

My System Specs

Default

Better take care of your wiring / hose management, otherwise the system temps will sky-rocket.
Reply With Quote
  #10 (permalink)  
Old September 22, 2007, 05:21 PM
Infiniti's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Vancouver, BC
Posts: 1,388

My System Specs

Default

Hehe, I just rer-routed my cables/wires from the back and now the inside looks AWESOME But I dont notice much temp changes.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
temps Kassela Troubleshooting 7 March 13, 2008 02:46 PM
Question about my temps crazyazn Overclocking, Tweaking and Benchmarking 16 March 3, 2008 01:33 PM
Northbridge Temps bobcat Water Cooling 9 February 6, 2008 05:26 AM
GPU temps Infiniti Water Cooling 1 December 23, 2007 09:10 AM
ram temps? bushwickbill RAM 5 August 31, 2007 05:35 PM