Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Water Cooling (http://www.hardwarecanucks.com/forum/water-cooling/)
-   -   Whered all my coolant go?? (http://www.hardwarecanucks.com/forum/water-cooling/25565-whered-all-my-coolant-go.html)

Realityshift November 15, 2009 07:14 PM

Whered all my coolant go??
 
All I did was change out my video card to a water cooled card, which from where im standing doesnt look like it holds all that much liquid, but I seem to be losing liquid rather rapidly. When the card was first installed it looked like I had the same as before minus what I believed the waterblock would hold, now though its taken the 18" of 1/2 tubing used as a fill port, and about 2/3 of my reserve o.O? Im not leaking ive checked everywhere and theres no sign of leaking, and all stoppers are on tight... Im a bit new to water cooling so is this normal?

Jackquelegs November 15, 2009 07:17 PM

Small bubbles gradually get bled out, hence the water level seems lower as time goes on.

Sushi Warrior November 15, 2009 07:22 PM

Also the water evaporates from the heat...

Realityshift November 15, 2009 07:23 PM

Then its looking like its almost time to retube and throw in some uncolored coolant just for jacky.

Jackquelegs November 15, 2009 07:46 PM

HAHAH thank you thank you.

No in a closed system the water level should stay relatively stable.

Realityshift November 15, 2009 07:59 PM

It just seemed like over about the 3 weeks ive run the card the amount of coolant has dropped more then it should. But i was already on the hedge trying to decide if I wanted to replumb or not and now im thinking its the way to go then just throw in some fresh coolant when im done, atleast then I have a good 6 months or so before I have to worry about it again.

Dazmode November 15, 2009 08:41 PM

I had similar situation and it turns to be that my res was not sealed tight on top side (fill port), so water keep evaporating.

Realityshift November 15, 2009 09:10 PM

Hmm thanks for that Dazmode ill check the stopper when I get home, those plastic stoppers on the micro res models SUCK and that might be whats happening. And that reminds me I should check your store out again for tubez.

Dazmode November 16, 2009 07:31 AM

In my case it was not even stopper it was lack of worm clip on my barb. I had 7/16 barb wuth 1/2 tube. As I have got tube tight water stopped disappearing.

rai_polo November 16, 2009 08:56 AM

Water should not Evaporate from a close loop as long as it is air tight. Check all your orings and seals. Also check for micro leaks. Coloured coolant is great for finding leaks with a blacklight.


All times are GMT -7. The time now is 01:57 PM.