Go Back   Hardware Canucks > CASES & COOLING > Water Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 22, 2009, 12:12 PM
element291's Avatar
Allstar
 
Join Date: Jan 2009
Location: Barrie, Ontario
Posts: 674
Default Feser One Blue UV Coolant

hey guys, just creating this topic after looking at my loop.

There is algae or something formed around a few of my barbs, and my plastic T.

My T line is just before the pump and I can actually see a "string" of algae moving around in the line, almost going into the pump.

Is the feser one fluid just not that great or something? Its only been in there for a few months.


Oh god, im not really looking forward to getting home late from class today, to clean this out...

Anyone have any good fluid recommendations?
__________________

| ASUS P8Z68-VPRO | Intel i5 2500K | 8Gb Patriot Viper Xtreme | 2x 60gb OCZ Solid 3 SSD | EVGA GTX260 Core216 |




Reply With Quote
  #2 (permalink)  
Old September 22, 2009, 12:59 PM
Dazmode's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Oakville
Posts: 1,700
Default

I run Feser One for 8 months, its absolutely crystal clean. Are u sure that is algae, not something from your radiator or other junk that were in the loop? Anything else in the loop that may react with existing coolant, like PT Nuke?
__________________
Venom Build: Caselabs SMH10, 3930k, 2x GTX680, MSI BigBangII, 8x Dominators, 2 x D5 , Quad Rad, Adaptec 7805, 4x WD Red, 2x Intel 510, Aquaero 5, 11x GT
Silent Sniper Build: Final Video, XSPC H1 Cube case, Supreme HF, 2xGTX470, GA G1 Sniper, Dominators, 2x Triple rad, Triebwerk Fans, 2x D5, Custom Sleeving
Orange Build: Final Video
HTPC Build: Final Video
Reply With Quote
  #3 (permalink)  
Old September 22, 2009, 04:47 PM
element291's Avatar
Allstar
 
Join Date: Jan 2009
Location: Barrie, Ontario
Posts: 674
Default

It looks like algae. There's nothing but the feser one liquid, feser one tubing, and bits power nickel plated barbs.
__________________

| ASUS P8Z68-VPRO | Intel i5 2500K | 8Gb Patriot Viper Xtreme | 2x 60gb OCZ Solid 3 SSD | EVGA GTX260 Core216 |




Reply With Quote
  #4 (permalink)  
Old September 22, 2009, 05:09 PM
Dazmode's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Oakville
Posts: 1,700
Default

Weird, glycol should be killing anything livable.
__________________
Venom Build: Caselabs SMH10, 3930k, 2x GTX680, MSI BigBangII, 8x Dominators, 2 x D5 , Quad Rad, Adaptec 7805, 4x WD Red, 2x Intel 510, Aquaero 5, 11x GT
Silent Sniper Build: Final Video, XSPC H1 Cube case, Supreme HF, 2xGTX470, GA G1 Sniper, Dominators, 2x Triple rad, Triebwerk Fans, 2x D5, Custom Sleeving
Orange Build: Final Video
HTPC Build: Final Video
Reply With Quote
  #5 (permalink)  
Old September 22, 2009, 05:37 PM
Sushi Warrior's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2009
Location: Grimsby, Ontario
Posts: 1,620

My System Specs

Default

I have seen a horrific thread on Xtreme Systems of crazy corrosion and algae of all sort, with all different sorts of coolants. Feser one seemed to be mentioned quite a few times. It's probably just bad luck, and it probably is something bad.
__________________
||EK Supreme LT Nickel||MCP355/EK X-TOPV2||EK150 M-O res||MCR220/White||NZXT FN120RB/FN140RB||
Project|Oroborous by NZXT and MNPC
Reply With Quote
  #6 (permalink)  
Old September 22, 2009, 05:43 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,679
Default

This could also be the Feser breaking down creating "crap" in the loop.
Reply With Quote
  #7 (permalink)  
Old September 22, 2009, 05:58 PM
Dazmode's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Oakville
Posts: 1,700
Default

Xtreme always badmouth about Feser and Feser owners, seems like they on some personal vendetta or other agenda, so I would take it with grant of salt.

While I would prefer water with silver myself I'm patiently waiting for my two builds to crap out, so I can put this "issue" to rest for myself and for my friends.
__________________
Venom Build: Caselabs SMH10, 3930k, 2x GTX680, MSI BigBangII, 8x Dominators, 2 x D5 , Quad Rad, Adaptec 7805, 4x WD Red, 2x Intel 510, Aquaero 5, 11x GT
Silent Sniper Build: Final Video, XSPC H1 Cube case, Supreme HF, 2xGTX470, GA G1 Sniper, Dominators, 2x Triple rad, Triebwerk Fans, 2x D5, Custom Sleeving
Orange Build: Final Video
HTPC Build: Final Video
Reply With Quote
  #8 (permalink)  
Old October 3, 2009, 02:12 PM
Allstar
 
Join Date: Oct 2008
Location: Acton, Ont
Posts: 880
Default

My Feser Turned light blue then dark green in 1 month of use.

To be 100% clear.

My Loop was 100% brandnew All Copper.

Im not bad mouthing FeserOne stuff, I just think thier was some bad batches.

I bought 6- 1Lt bottles at the same time My 3 went bad, My buddies didnt.

Id like to try it again to make 100% sure its not all bad, Just a bad batch.
Reply With Quote
  #9 (permalink)  
Old October 3, 2009, 02:22 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,827

My System Specs

Default

have been running nothing but feser for just over a year in all my water cooling not one problem yet ( i7 rig going since jan 09 ) no cloud at all
Did you rinse out your stuff before you set it all up
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #10 (permalink)  
Old October 3, 2009, 04:37 PM
Dazmode's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Oakville
Posts: 1,700
Default

Chromey,

I still think your loop got contaminated with something or maybe there is something in your tubing PVC. UV stuff is quite reactive chemical. IF you have it and your friends have not this is good indication....

I will make video on mixing two coolants one day... outside.
__________________
Venom Build: Caselabs SMH10, 3930k, 2x GTX680, MSI BigBangII, 8x Dominators, 2 x D5 , Quad Rad, Adaptec 7805, 4x WD Red, 2x Intel 510, Aquaero 5, 11x GT
Silent Sniper Build: Final Video, XSPC H1 Cube case, Supreme HF, 2xGTX470, GA G1 Sniper, Dominators, 2x Triple rad, Triebwerk Fans, 2x D5, Custom Sleeving
Orange Build: Final Video
HTPC Build: Final Video
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
What you guys think about new Feser fans? Dazmode Water Cooling 37 June 26, 2009 01:56 PM
The Feser Fairy Frank Booth Water Cooling 17 April 23, 2009 08:42 PM
Help With Coolant Additive Johnnyl168 Water Cooling 18 November 29, 2008 05:34 PM
WTB Feser One Blue UV PLEASE!! @_@ EDMCR Buy/Sell & Trade 2 July 30, 2008 06:25 PM
What is your coolant of choice? Babrbarossa Water Cooling 26 April 14, 2007 08:22 PM