Go Back   Hardware Canucks > CASES & COOLING > Water Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 11, 2009, 09:50 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,452

My System Specs

Default how long to run system ( watercooling) testing?

I finally got everything setup and dug out an old PSU and jumped it for powering up the water pump, I am not to clear on how long I should leave it running to test for leaks?

Last edited by Shadowmeph; July 11, 2009 at 10:11 PM.
Reply With Quote
  #2 (permalink)  
Old July 11, 2009, 10:05 PM
Dazmode's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Oakville
Posts: 1,700
Default

First of all, you leak test with external power supply. I usually run it overnight, after checking for obvious leaks from the start....
__________________
Venom Build: Caselabs SMH10, 3930k, 2x GTX680, MSI BigBangII, 8x Dominators, 2 x D5 , Quad Rad, Adaptec 7805, 4x WD Red, 2x Intel 510, Aquaero 5, 11x GT
Silent Sniper Build: Final Video, XSPC H1 Cube case, Supreme HF, 2xGTX470, GA G1 Sniper, Dominators, 2x Triple rad, Triebwerk Fans, 2x D5, Custom Sleeving
Orange Build: Final Video
HTPC Build: Final Video
Reply With Quote
  #3 (permalink)  
Old July 11, 2009, 10:05 PM
Supergrover's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,261

My System Specs

Default

I run 24 hours but anytime I had a leak I knew within the first few hours.
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton
Reply With Quote
  #4 (permalink)  
Old July 11, 2009, 10:12 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,452

My System Specs

Default

Thats what I thought I am glad I fixed this old laptop so I can at least still keep in touch to ask any questions.
Reply With Quote
  #5 (permalink)  
Old July 11, 2009, 10:16 PM
Dazmode's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Oakville
Posts: 1,700
Default

Ops, missed that you used another PSU.... My bad. Tomorrow morning you are good, if no leaks observed.
__________________
Venom Build: Caselabs SMH10, 3930k, 2x GTX680, MSI BigBangII, 8x Dominators, 2 x D5 , Quad Rad, Adaptec 7805, 4x WD Red, 2x Intel 510, Aquaero 5, 11x GT
Silent Sniper Build: Final Video, XSPC H1 Cube case, Supreme HF, 2xGTX470, GA G1 Sniper, Dominators, 2x Triple rad, Triebwerk Fans, 2x D5, Custom Sleeving
Orange Build: Final Video
HTPC Build: Final Video
Reply With Quote
  #6 (permalink)  
Old July 11, 2009, 10:34 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,780

My System Specs

Default

Yup, yup.... overnight is what I've used.

Did you get some paper towel to place under the barbs and under the low points of your tubing? That's the best way I can think of to get an indication of even a small leak.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #7 (permalink)  
Old July 12, 2009, 12:30 AM
MpG's Avatar
MpG MpG is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: Kitchener, ON
Posts: 3,144
Default

24 hours - you owe it to the rest of the computer. Although yeah, the few times I've had a leak, I knew it within about 15 minutes. Don't let the radiator fans run, you might manage to raise the fluid temps a degree or two from the pump heat dump. Never hurts, I figure.
__________________
i7 2600K | ASUS Maximus IV GENE-Z | 580GTX | Corsair DDR3-2133
Reply With Quote
  #8 (permalink)  
Old July 12, 2009, 01:12 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,452

My System Specs

Default

I agree on the leak with in the first fifteen minutes, I had a leak within 5 minutes because I had modded a dual bay res and drilled in a second hole for inlet because of my stinger block had two outlets and I wanted to avoid any restriction of the flow.
after I drilled and taped the hole I had messed up the firt three threads so I filled them in with some epoxy and retaped. well during the first few minutes that is where my leak was so I went and grabbed my form a gasket put it around the screws and let it dry for a little bit, screwed it back in waited for about another 2 hrs then starting the testing. no leaks so far. , I started to get a little ansi this morning because I wanted to fire up my computer but decided that I would just recheck every thing and discovered that I mixed up the inlet and outlet off of the pump, this happened because I mounted the pump side ways . I have since been doing some wire management and its hard to do all of those with no room ( my bedroom is tiny about 25' square floor space to work on) and my back being just messed .
Reply With Quote
  #9 (permalink)  
Old July 12, 2009, 03:26 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,827

My System Specs

Default

the 24 hour leak test
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #10 (permalink)  
Old July 12, 2009, 08:25 PM
Liu Kang's Avatar
MVP
F@H
 
Join Date: Mar 2009
Location: Ottawa
Posts: 472
Default

I try to leak test when I have work to do... I can sit on my laptop while the machine runs next to me, that way I can be present and keep an eye on things. So I usually test over the course of several days, about 12 hours total.

Something about sleeping while my rig *might* be taking a swim doesn't sit well with me.
__________________
LK

WORK KANG: Silverstone SG03 | EVGA x58 Micro w/ 920 @ 4.2Ghz | Sapphire 5970 | 12GB Dominator DDR3-2000 | 240GB Revodrive X2 | SilverStone ST650F
MINI KANG: BitFenix Prodigy | Asus P8Z77i Deluxe mITX w/ 2600K @ 4.5Ghz | EVGA GTX 680 2GB | 8GB Vengeance DDR3-1866 | 2x Intel 160GB SSD | Corsair AX650
KANGZILLA: Custom MM Ascension | SR-2 | 2x X5650 | 2x SilverStone ST1000F | 2x Intel 160GB SSD | 15x 120mm rads | Under construction...

Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
How long should I run stress tests (I use prime 95) appplejack Overclocking, Tweaking and Benchmarking 31 August 10, 2009 11:05 PM
[WTB] Watercooling system DavidDemise Buy/Sell & Trade 4 June 7, 2009 09:27 PM
Enough to run my system? ASharp Power Supplies 10 November 26, 2008 11:08 AM
will a hx620w run a gtx 280 with my system reaverclan Video Cards 19 November 8, 2008 09:17 PM
testing file for 5.1 sound system? francois methot Audio 5 August 16, 2007 10:45 AM