Go Back   Hardware Canucks > CASES & COOLING > Water Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old June 16, 2009, 03:09 PM
Rookie
 
Join Date: May 2009
Location: NY Long island
Posts: 28
Default

everything arrived today. will post pics when im all done just want to finish this hopefully by the end of tonight. had to flip my top rad around barbs were gettinng inn the way of 1 of the hard drives.
Reply With Quote
  #22 (permalink)  
Old June 16, 2009, 08:30 PM
Rookie
 
Join Date: May 2009
Location: NY Long island
Posts: 28
Default

well got everything installed to make a test run. and got a long beep and then turned off. tried resetting the cmos but no luck tried removing ram no help tried removing video card no luck. maybe i should move this to another thread. the other funny thing is that the computer is turning on by itself.i upload sum pics. i also tried a different psu. im stuck for now.
Attached Images
         
Reply With Quote
  #23 (permalink)  
Old June 17, 2009, 06:08 AM
Sadasius's Avatar
Top Prospect
 
Join Date: Jan 2008
Location: Ottawa
Posts: 156

My System Specs

Default

Your leak testing hot? Usually you don't leak test that way unless you really know what you are doing and heck even then. I never leak test hot ever and I have a few builds under my belt. Usually you grab a crappy low wattage PSU and make it run by using a paper clip or cutting and tweisting the green and black wire together to make a leak testing PSU. This way nothing on the board ot your PSU in your case gets powered up just in case you have a leak. Now you say your computer is turning on all by itself? Damn hopefully that is not due to a leak. Read this --> So how does this look for my first WC attempt?

Leaks can sometimes be extremely small or a very slow drip. Hopefully everything is alright.
__________________
Black Phoenix CPU-Z Validation
Code:
 Q9650 @ 4.05 Ghz (9x450) / 4 GB DDR3 1600 Crucial Ballistix @ 1800 Mhz / 3870X2 / Ultra X3 1000/Maximus Extreme X38 / Thermaltake Xaser VI custom watercooled with black powdercoat. Click above for pic!
San Ace Awesomeness!
San Ace Awesomeness Part II!
Reply With Quote
  #24 (permalink)  
Old June 17, 2009, 06:43 AM
Rookie
 
Join Date: May 2009
Location: NY Long island
Posts: 28
Default

no leaks.just the long beep of death. the motherboard,cpu, and motherboard were used in my old setup in my old case. after fooling around with it for a couple of hours i have given up guna try and order a new mb.

Last edited by jusdrink; June 17, 2009 at 06:50 AM.
Reply With Quote
  #25 (permalink)  
Old June 17, 2009, 07:17 AM
Dazmode's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Oakville
Posts: 1,695
Default

For future consideration: That's why I always assemble parts without any watercooling first. If something doesn't work, you don't need to guess where the problem is.

Try simple stuff: Re-seat memory, other PSU....
__________________
Venom Build: Caselabs SMH10, 3930k, 2x GTX680, MSI BigBangII, 8x Dominators, 2 x D5 , Quad Rad, Adaptec 7805, 4x WD Red, 2x Intel 510, Aquaero 5, 11x GT
Silent Sniper Build: Final Video, XSPC H1 Cube case, Supreme HF, 2xGTX470, GA G1 Sniper, Dominators, 2x Triple rad, Triebwerk Fans, 2x D5, Custom Sleeving
Orange Build: Final Video
HTPC Build: Final Video
Reply With Quote
  #26 (permalink)  
Old June 17, 2009, 10:45 AM
Rookie
 
Join Date: May 2009
Location: NY Long island
Posts: 28
Default

i reseated the memory tried clearing the cmos, tried a different psu. just going to buy a new mb today.

Last edited by jusdrink; June 17, 2009 at 01:20 PM.
Reply With Quote
  #27 (permalink)  
Old June 17, 2009, 12:52 PM
Dazmode's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Oakville
Posts: 1,695
Default

Did you installed CPU right?
__________________
Venom Build: Caselabs SMH10, 3930k, 2x GTX680, MSI BigBangII, 8x Dominators, 2 x D5 , Quad Rad, Adaptec 7805, 4x WD Red, 2x Intel 510, Aquaero 5, 11x GT
Silent Sniper Build: Final Video, XSPC H1 Cube case, Supreme HF, 2xGTX470, GA G1 Sniper, Dominators, 2x Triple rad, Triebwerk Fans, 2x D5, Custom Sleeving
Orange Build: Final Video
HTPC Build: Final Video
Reply With Quote
  #28 (permalink)  
Old June 17, 2009, 01:11 PM
Rookie
 
Join Date: May 2009
Location: NY Long island
Posts: 28
Default

of course. ive been working on computers for 10 years.i am just new to watercooling as ive only done it on a few computers. and as far as leaks thats why i use hose clamps 1/2 barb with 7/16 tubing havent had a problem yet, fits nice and tight. i know people get leaks from time to time it happens.it would definitly be smarter to do a leak test before installing it, i choose not too just like people does install hose clamps. im going to pick up the mb in a few hours when i get off work will let you guys know what happens.

Last edited by jusdrink; June 17, 2009 at 01:19 PM.
Reply With Quote
  #29 (permalink)  
Old June 17, 2009, 01:17 PM
Dazmode's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Oakville
Posts: 1,695
Default

Quote:
Originally Posted by jusdrink View Post
of course. ive been working on computers for 10 years.i am just new to watercooling as ive only done it on a few computers.
I'm not questioning anything. Just quite often things don't work because of small stupid thing that went wrong...
__________________
Venom Build: Caselabs SMH10, 3930k, 2x GTX680, MSI BigBangII, 8x Dominators, 2 x D5 , Quad Rad, Adaptec 7805, 4x WD Red, 2x Intel 510, Aquaero 5, 11x GT
Silent Sniper Build: Final Video, XSPC H1 Cube case, Supreme HF, 2xGTX470, GA G1 Sniper, Dominators, 2x Triple rad, Triebwerk Fans, 2x D5, Custom Sleeving
Orange Build: Final Video
HTPC Build: Final Video
Reply With Quote
  #30 (permalink)  
Old June 17, 2009, 02:15 PM
Rookie
 
Join Date: May 2009
Location: NY Long island
Posts: 28
Default

i hear ya ur definitly right.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
2X120mm rad dual gpu+cpu loop nckid4u Water Cooling 19 May 12, 2009 05:05 AM
WTB: E8xxx cpu, s775 water block & single 120mm rad 4wdrive Buy/Sell & Trade 0 November 9, 2008 07:32 AM
TJ-07 dual loop help.... turtletrax Water Cooling 17 August 13, 2008 04:56 PM
Single rad $$$ > Dual rad $$$ why? frosty Water Cooling 9 July 16, 2008 03:39 PM
9800GX2 on a single 120MM rad.... Cptn Vortex Water Cooling 37 May 20, 2008 09:38 PM