Go Back   Hardware Canucks > CASES & COOLING > Water Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old June 11, 2009, 02:42 PM
Sadasius's Avatar
Top Prospect
 
Join Date: Jan 2008
Location: Ottawa
Posts: 156

My System Specs

Default

Quote:
Originally Posted by 3.0charlie View Post
Every single piece of tubing (matched with about every liquid out there) that I have used eventually clouded over. I'm in Montreal.

Hence why I only use Primochill colored tubing for my customers and personal builds.
Yeah same here. In Montreal I don't think your water is fluoridated. Perhaps just try your tap water after filtering it. Have a Brita filter? Try that and see if it still clouds over. If it still clouds up then I am at a lose as to what is causing it and might as well forget about clear tubing and just get the black stuff.

I am going to try and use some sort of calcium product that won't fall apart and try to dissolve and zip through the system. I am almost positive it is some sort of Hydrofluorosilic acid reaction which is the type of fluoride they use in our drinking water in Ontario and other parts of Canada and 60% of the US.
__________________
Black Phoenix CPU-Z Validation
Code:
 Q9650 @ 4.05 Ghz (9x450) / 4 GB DDR3 1600 Crucial Ballistix @ 1800 Mhz / 3870X2 / Ultra X3 1000/Maximus Extreme X38 / Thermaltake Xaser VI custom watercooled with black powdercoat. Click above for pic!
San Ace Awesomeness!
San Ace Awesomeness Part II!
Reply With Quote
  #12 (permalink)  
Old June 11, 2009, 02:51 PM
odis172's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Ottawa, ON
Posts: 682

My System Specs

Default

.5'' Feser active uv hose (red) with distilled water, and a few drops of iodine. 3 swiftech blocks in the loop, and a swiftech rad. 6 months - no clouding
__________________
Laptop: Lenovo T420 - Core i5 2520 - 8GB DDR3
Server: 2 xeon E5530 - Asus Z8N-D6 - 12GB DDR3 - 8x 500GB raid 50 - Perc 6/i - Compucase RA448A00
Reply With Quote
  #13 (permalink)  
Old June 11, 2009, 02:53 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,827

My System Specs

Default

sorry to throw a wrench in to things but . and i don't care if you believe me or not i think i lied so i can act like a troll today ha ha i have seen it many times just never had it happen to me ( sorry to rock the clouding boat ) this is why i think i will just keep my opinion to myself
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #14 (permalink)  
Old June 11, 2009, 03:00 PM
Dazmode's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Oakville
Posts: 1,700
Default

You get what you paid for?

Here my Tugon story. Feser no problems so far.
__________________
Venom Build: Caselabs SMH10, 3930k, 2x GTX680, MSI BigBangII, 8x Dominators, 2 x D5 , Quad Rad, Adaptec 7805, 4x WD Red, 2x Intel 510, Aquaero 5, 11x GT
Silent Sniper Build: Final Video, XSPC H1 Cube case, Supreme HF, 2xGTX470, GA G1 Sniper, Dominators, 2x Triple rad, Triebwerk Fans, 2x D5, Custom Sleeving
Orange Build: Final Video
HTPC Build: Final Video
Reply With Quote
  #15 (permalink)  
Old June 11, 2009, 03:38 PM
Sadasius's Avatar
Top Prospect
 
Join Date: Jan 2008
Location: Ottawa
Posts: 156

My System Specs

Default

Quote:
Originally Posted by gingerbee View Post
sorry to throw a wrench in to things but . and i don't care if you believe me or not i think i lied so i can act like a troll today ha ha i have seen it many times just never had it happen to me ( sorry to rock the clouding boat ) this is why i think i will just keep my opinion to myself
I don't mean to be insulting or anything but I had one guy make a post like that on XS where he admitted later he did lie because he thought the thread was useless as all tubing clouds over time anyway. I highly value opinions even if I believe them or not I still tuck them away somewhere and remember them.

Now what I would like to know is why? What are you doing that is different then most? Do you clean your stuff with something before assembly? If so what are you using? The more detailed the better as it has been something I wanted to solve for awhile.

One thing I do notice too is that if I change out the water it seems to cloud up worse.
__________________
Black Phoenix CPU-Z Validation
Code:
 Q9650 @ 4.05 Ghz (9x450) / 4 GB DDR3 1600 Crucial Ballistix @ 1800 Mhz / 3870X2 / Ultra X3 1000/Maximus Extreme X38 / Thermaltake Xaser VI custom watercooled with black powdercoat. Click above for pic!
San Ace Awesomeness!
San Ace Awesomeness Part II!
Reply With Quote
  #16 (permalink)  
Old June 11, 2009, 03:43 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,679

My System Specs

Default

Quote:
Originally Posted by Sadasius View Post
Yeah same here. In Montreal I don't think your water is fluoridated. Perhaps just try your tap water after filtering it. Have a Brita filter? Try that and see if it still clouds over. If it still clouds up then I am at a lose as to what is causing it and might as well forget about clear tubing and just get the black stuff.

I am going to try and use some sort of calcium product that won't fall apart and try to dissolve and zip through the system. I am almost positive it is some sort of Hydrofluorosilic acid reaction which is the type of fluoride they use in our drinking water in Ontario and other parts of Canada and 60% of the US.
Indeed, it is not.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #17 (permalink)  
Old June 11, 2009, 03:53 PM
Sadasius's Avatar
Top Prospect
 
Join Date: Jan 2008
Location: Ottawa
Posts: 156

My System Specs

Default

Maybe it's a cleanliness thing? Maybe things needs to be flushed out more?
__________________
Black Phoenix CPU-Z Validation
Code:
 Q9650 @ 4.05 Ghz (9x450) / 4 GB DDR3 1600 Crucial Ballistix @ 1800 Mhz / 3870X2 / Ultra X3 1000/Maximus Extreme X38 / Thermaltake Xaser VI custom watercooled with black powdercoat. Click above for pic!
San Ace Awesomeness!
San Ace Awesomeness Part II!
Reply With Quote
  #18 (permalink)  
Old June 11, 2009, 04:31 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,827

My System Specs

Default

i always flush things out before i use them and yes i try to clean all blocks out when changing coolant every 6 months i wish i had my old tubing to show you but just through it out last couple of weeks and that stuff was crappy thermaltake tube and it was in use for well over a year and it was crystal clear. i have feser in my i7 that's been there for at least 3 months know and that's just fine too so i don't know what i do different but i have never had clouding at all zero sorry. that's facts for me. i will be buying a good cam soon for some good pics and next time i change tubing i will take pics. sorry to jump down on anyone have just had alot of people who learn a little and then know everything there is to know about computers lately (will upload pics with black berry but does not do it any justice should wait till i can get a better cam next month)
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
  #19 (permalink)  
Old June 11, 2009, 04:52 PM
Sadasius's Avatar
Top Prospect
 
Join Date: Jan 2008
Location: Ottawa
Posts: 156

My System Specs

Default

I am starting to think it's a cleanliness issue now. I received one PM on XS and he said that his first two sets of tubes on his new build clouded up but the third set did not and he suspected it was because all the grim was on the tubes of the other two sets. Plus you gingerbee said you don't get any because you rinse out and clean your blocks before hand. Well to be honest I just did a half-ass'd rinse myself and pretty much always done that. Could explain why I am always getting clouded tubes. Feel like running a filter for a week or so to see what get caught in it. Well I have enough information now to start some testing on all of this. Will sit down tonight and make a plan of attack and coordinate my efforts with a few others I know who are doing the same thing. Between us all we should be able to come up with some similar results or failures. Thanks guys for all the info!
__________________
Black Phoenix CPU-Z Validation
Code:
 Q9650 @ 4.05 Ghz (9x450) / 4 GB DDR3 1600 Crucial Ballistix @ 1800 Mhz / 3870X2 / Ultra X3 1000/Maximus Extreme X38 / Thermaltake Xaser VI custom watercooled with black powdercoat. Click above for pic!
San Ace Awesomeness!
San Ace Awesomeness Part II!
Reply With Quote
  #20 (permalink)  
Old June 11, 2009, 05:15 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 6,827

My System Specs

Default

cool sounds very good looking forward to the results
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
Reply


Tags
clouding , tubing

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tubing, tubing... what to choose? Dazmode Water Cooling 16 June 23, 2009 03:32 PM
Tubing and Tube Coils miggs78 Water Cooling 21 August 16, 2008 07:51 PM
Cutting tubing elninio Water Cooling 11 June 10, 2008 05:14 PM
Fans for WC and tubing Dashock Water Cooling 7 May 5, 2008 11:13 AM
Tygon tubing Dark Water Cooling 5 December 28, 2007 08:42 AM