Go Back   Hardware Canucks > CASES & COOLING > Water Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old June 11, 2009, 01:57 PM
Dazmode's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Oakville
Posts: 1,695
Default

Just accured to me... Is your GTZ istalled in recommended orientation and is tubing connected in recommended order?
__________________
Venom Build: Caselabs SMH10, 3930k, 2x GTX680, MSI BigBangII, 8x Dominators, 2 x D5 , Quad Rad, Adaptec 7805, 4x WD Red, 2x Intel 510, Aquaero 5, 11x GT
Silent Sniper Build: Final Video, XSPC H1 Cube case, Supreme HF, 2xGTX470, GA G1 Sniper, Dominators, 2x Triple rad, Triebwerk Fans, 2x D5, Custom Sleeving
Orange Build: Final Video
HTPC Build: Final Video
Reply With Quote
  #22 (permalink)  
Old June 11, 2009, 02:45 PM
Sadasius's Avatar
Top Prospect
 
Join Date: Jan 2008
Location: Ottawa
Posts: 156

My System Specs

Default

Quote:
Originally Posted by ChuckleBrother View Post
Edit: While my flow MAY be lower than expected, I think I found my real issue. My fan controller(BigNG) was getting no signal and was defaulting to 50% fan speed because of this. This was resulting in 550RPM on my triple and ~600RPM on my double with my back fan not providing any fresh air to the double rad. Highest temp I am hitting now at load is 64(not going over 70 anymore!)
DOH! Yeah I hate it when stuff like that happens. Glad you found the problem though.
__________________
Black Phoenix CPU-Z Validation
Code:
 Q9650 @ 4.05 Ghz (9x450) / 4 GB DDR3 1600 Crucial Ballistix @ 1800 Mhz / 3870X2 / Ultra X3 1000/Maximus Extreme X38 / Thermaltake Xaser VI custom watercooled with black powdercoat. Click above for pic!
San Ace Awesomeness!
San Ace Awesomeness Part II!
Reply With Quote
  #23 (permalink)  
Old June 11, 2009, 03:29 PM
Top Prospect
 
Join Date: Nov 2008
Location: Waterloo, Ontario
Posts: 245
Default

Quote:
Originally Posted by Dazmode View Post
Just accured to me... Is your GTZ istalled in recommended orientation and is tubing connected in recommended order?

DOH!!!!!!!!!!! man, how did I forget that!

I have the outlet as in the inlet! Dammit! lol oh well, now I know whats wrong!
Also, they give a proper orientation with respect to the locking lever. I assume this is important as well?
Reply With Quote
  #24 (permalink)  
Old June 11, 2009, 03:31 PM
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Toronto, ON
Posts: 1,037

My System Specs

Default

4GHz D0, 1.28V-ish, HT ON
GTX285 @ FTW speeds

FuZion v2 + EK Full Cover + MCW-NBMAX (R2E)
DDC3.2 + PA120.3 + Shroud + 3 x S-Flex F @ 5V

Fully loaded (8 threads of CPU Folding + GPU folding) peaking at 85C, 23C ambient. I can run my pump at 7V and I get roughly the same temps.

I can of course increase fan speeds to drop them down another 10C but I like my quiet PC.
__________________
heatware
Reply With Quote
  #25 (permalink)  
Old June 11, 2009, 03:37 PM
Sadasius's Avatar
Top Prospect
 
Join Date: Jan 2008
Location: Ottawa
Posts: 156

My System Specs

Default

When wanting to have really really low rpm's it is then best to make sure you have enough radiator acreage. I am not that type of person myself using San Ace fans at a full 12v in push/pull on both rads. But others can hear a pin drop half a block away and turn the rpm's way down or have it in their bedroom. To get better temps just add another radiator and keep the same rpm's.
__________________
Black Phoenix CPU-Z Validation
Code:
 Q9650 @ 4.05 Ghz (9x450) / 4 GB DDR3 1600 Crucial Ballistix @ 1800 Mhz / 3870X2 / Ultra X3 1000/Maximus Extreme X38 / Thermaltake Xaser VI custom watercooled with black powdercoat. Click above for pic!
San Ace Awesomeness!
San Ace Awesomeness Part II!
Reply With Quote
  #26 (permalink)  
Old June 11, 2009, 03:38 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,091

My System Specs

Default

Quote:
Originally Posted by quikgp View Post
DOH!!!!!!!!!!! man, how did I forget that!

I have the outlet as in the inlet! Dammit! lol oh well, now I know whats wrong!
Also, they give a proper orientation with respect to the locking lever. I assume this is important as well?
I'd assume the GTZ orientation is important as well, or they wouldn't mention it on the installation page.

Let us know what your temps are once you've changed your tubing, will you? I'd be interested to know.
Reply With Quote
  #27 (permalink)  
Old June 18, 2009, 06:10 AM
Top Prospect
 
Join Date: Nov 2008
Location: Waterloo, Ontario
Posts: 245
Default

So I went and unhooked my cpu block, switched the hoses to the proper inlet/outlet configuration, and put the cooler back on with the proper alignment, and I started the loop back up.

after letting it run all night, my CPU temps are now (at idle)
39 C
39 C
40 C
36 C

I dont understand why these temps are so HIGH!
Reply With Quote
  #28 (permalink)  
Old June 18, 2009, 08:08 AM
Dazmode's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Oakville
Posts: 1,695
Default

Your temps are higher, but not that high. Those temperatures are at stock speed on Feser Triple Rad (which is way better than Swiftech) with very good Koolance fans at 1600rpm with 22c room temperature.

DATE TIME CPU_0 CPU_1 CPU_2 CPU_3 GPU LOAD%
######## 20:24:10 35 34 36 31 42 0.3
######## 20:24:15 35 34 37 31 42 0.2
######## 20:24:20 34 34 37 31 42 0.1
######## 20:24:25 35 34 37 31 42 0.4
######## 20:24:30 35 34 37 32 42 1.8
######## 20:24:35 35 34 37 31 42 0.2
######## 20:24:40 35 34 36 31 42 0.3
######## 20:24:45 34 34 37 31 42 0.1
######## 20:24:50 35 34 37 31 42 0.2
######## 20:24:55 35 34 37 31 42 0.5
######## 20:25:00 35 34 37 31 42 0.2
######## 20:25:05 35 34 37 31 42 0.4
######## 20:25:10 35 34 37 31 42 0.1
######## 20:25:15 34 34 37 31 42 0.2
__________________
Venom Build: Caselabs SMH10, 3930k, 2x GTX680, MSI BigBangII, 8x Dominators, 2 x D5 , Quad Rad, Adaptec 7805, 4x WD Red, 2x Intel 510, Aquaero 5, 11x GT
Silent Sniper Build: Final Video, XSPC H1 Cube case, Supreme HF, 2xGTX470, GA G1 Sniper, Dominators, 2x Triple rad, Triebwerk Fans, 2x D5, Custom Sleeving
Orange Build: Final Video
HTPC Build: Final Video
Reply With Quote
  #29 (permalink)  
Old June 18, 2009, 08:25 AM
Top Prospect
 
Join Date: Nov 2008
Location: Waterloo, Ontario
Posts: 245
Default

Quote:
Originally Posted by Dazmode View Post
Your temps are higher, but not that high. Those temperatures are at stock speed on Feser Triple Rad (which is way better than Swiftech) with very good Koolance fans at 1600rpm with 22c room temperature.

DATE TIME CPU_0 CPU_1 CPU_2 CPU_3 GPU LOAD%
######## 20:24:10 35 34 36 31 42 0.3
######## 20:24:15 35 34 37 31 42 0.2
######## 20:24:20 34 34 37 31 42 0.1
######## 20:24:25 35 34 37 31 42 0.4
######## 20:24:30 35 34 37 32 42 1.8
######## 20:24:35 35 34 37 31 42 0.2
######## 20:24:40 35 34 36 31 42 0.3
######## 20:24:45 34 34 37 31 42 0.1
######## 20:24:50 35 34 37 31 42 0.2
######## 20:24:55 35 34 37 31 42 0.5
######## 20:25:00 35 34 37 31 42 0.2
######## 20:25:05 35 34 37 31 42 0.4
######## 20:25:10 35 34 37 31 42 0.1
######## 20:25:15 34 34 37 31 42 0.2
seriously eh? so i7 chips run DAMN hot then?

my 65nm Q6600 @ 3.6 ghz ran at 25 C with a 25 C ambient on this same loop.....huh
Reply With Quote
  #30 (permalink)  
Old June 18, 2009, 08:44 AM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,091

My System Specs

Default

Yes, the i7's pump out the heat. My GTZ / MCR320 combo idles at 38/39 (at 3.7Ghz), and load temps are 60-62. This is with YL 1200rpm fans in a push/pull.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
water cooled q9650 temps bc_tileguy Water Cooling 3 May 23, 2009 11:34 PM
Water Temps seem...high. Sagath Troubleshooting 4 April 6, 2009 06:27 PM
Raid or ssd for 150$ (average) Mavvens Storage 21 April 2, 2009 08:10 PM
i7 920 temps SynCroNiz3 CPU's and Motherboards 11 March 23, 2009 08:36 PM
Is this an average OC for a 9800GTX+ SC? Gameplaywarrior Overclocking, Tweaking and Benchmarking 5 October 16, 2008 03:53 PM