Go Back   Hardware Canucks > CASES & COOLING > Water Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #41 (permalink)  
Old December 27, 2009, 02:22 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,925

My System Specs

Default

Quote:
Originally Posted by kendallcschm View Post
why did you put Vaseline on the cpu!?!?! what does it do
I put the vaseline under the CPU. In the socket itself. It should prevent condensation from forming.
Reply With Quote
  #42 (permalink)  
Old December 27, 2009, 03:36 PM
LionRed's Avatar
MVP
 
Join Date: Jan 2007
Location: Dargaville, New Zealand
Posts: 468
Default

Quote:
Originally Posted by lowfat View Post
Well Core Temp says +20C when running 8 threads of Linpack. This is @ 4.8GHz, 239bclk w/ 1.3375V. It could be very well a bad mount but whoever build this thing (bought it from someone on the forums) didn't do a very good job on the mounting system. The head has 7-10mm of play in the mounting bracket. And the mounting holes themselves have a lot of play as well. So chances are the head isn't even sitting properly on the CPU.

As for prep I didn't take a picture but i did it very well. Removed socket hold down, erasered it all up. Erasered everything in the socket area (up to the edges of the CPU). Even did the vaseline in the socket. Then used 3 layers or insulation around the head.
I am trying to remember what program I used for some kind of idea on temp on the cpu. Most programs will not read/show a negative number. I think Speedfan did at least show a negative temp indication. When running Prime95 I could see temps climb to 0C. Once above 0C, temp would quickly rise...then computer would freeze up.

239Mhz, 4.8Ghz...hell man turn on that turbo for 5.0Ghz!
__________________
Choo Choo bitches, progress coming through.

They say you can tell how rich a man's life has been, by how many dogs he has had in it.

RIP Kiwi - Oct 19th/05 - April 18th/11, you will always be our puppy
Reply With Quote
  #43 (permalink)  
Old December 27, 2009, 04:19 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,925

My System Specs

Default

I meant 235bclk. 239 doesn't boot.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom Water Cooling Setup BALISTX Water Cooling 37 July 29, 2008 10:02 PM
Need help with first water cooling setup. BALISTX Water Cooling 18 March 23, 2008 10:11 PM
Water Cooling Setup Overview Sting3r11 Water Cooling 10 November 28, 2007 08:52 PM
First water cooling setup. jubeix Water Cooling 6 November 16, 2007 06:22 PM
Anyone looking for help with a water cooling setup, please post here Misoprostol Water Cooling 75 September 17, 2007 11:09 AM