Go Back   Hardware Canucks > CASES & COOLING > Water Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 25, 2009, 05:55 PM
kyle_L's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Port Coquitlam, bc
Posts: 1,118

My System Specs

Default waterblock temps look weird.

so the idle temp of my 4870x2 is 26-27c and 29-30c. heres were i think it gets weird, i loaded up f@H on it and its running at 99% usage on the one core. it goes to 33c and just hit 34c after 24 hours. temp is by ccc.
__________________
im looking for work.
Reply With Quote
  #2 (permalink)  
Old March 25, 2009, 06:13 PM
ChuckleBrother's Avatar
Allstar
F@H
 
Join Date: Sep 2007
Posts: 571

My System Specs

Default

Maybe it's just staying deliciously cool under water?

Those temps don't seem unreasonable, my 8800 Ultra would idle at about 33-37 and load at 45, so you may just be fine. Someone who has W/Ced a 4870x2 will chime in soon with more info(soon I will join the ranks!).
__________________
"...you play a mean banjo"
Reply With Quote
  #3 (permalink)  
Old March 25, 2009, 09:25 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,090

My System Specs

Default

My 4870 would idle at 32 and load at 38 with a FC block, in the same loop as my CPU on a 240 rad. I think your rad is bigger/better than mine, so you're not out to lunch.
Reply With Quote
  #4 (permalink)  
Old March 25, 2009, 09:28 PM
kyle_L's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Port Coquitlam, bc
Posts: 1,118

My System Specs

Default

sounds good to me and i have it on a seprate 2x120 rad.
__________________
im looking for work.
Reply With Quote
  #5 (permalink)  
Old March 26, 2009, 04:41 AM
magictorch's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2007
Location: Annapolis Valley, NS
Posts: 1,837

My System Specs

Default

That seems fine. I get the same sort of thing with my 4870's and the EK FC blocks. The only temps that go up are the slave readings in GPUZ-i.e the power regulators.
__________________
White Night:: i7920 (4ghz), Rampage III extreme (A1), Mushkin XP 1600 (9,9,9,24),SLI480., white MM horizon.
CPU: Feser 220 int.|Apogee GTZ|S.Res.rev2| MCP655.

GPU: PA120.3|S.Res.rev2|2x EK FC blocks| MCP655.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU temps vs Core temps sloth CPU's and Motherboards 13 October 19, 2008 12:34 PM
weird CPU tempertures please help howdid Troubleshooting 7 August 30, 2008 07:25 AM
Weird problem Kilauea Networking 16 August 21, 2008 09:35 AM
weird -12v and -5v reading wesamess Troubleshooting 5 August 2, 2008 06:27 PM
Weird looking devices trodas O/S's, Drivers & General Software 6 April 17, 2008 02:29 AM