Go Back   Hardware Canucks > CASES & COOLING > Water Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 7, 2009, 08:04 AM
kyle_L's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Port Coquitlam, bc
Posts: 1,117

My System Specs

Default film in tubes

when i put my new rad in last night i had to cut some new tubes and i noticed a film on the inside of the old tubes. can anyone tell me what it is and if its bad. I'm using feser one cooling fluid UV pink.
__________________
im looking for work.
Reply With Quote
  #2 (permalink)  
Old January 7, 2009, 08:13 AM
Sniper's Avatar
Allstar
 
Join Date: May 2008
Location: Halifax NS
Posts: 700
Default

Are you using anything to prevent Algae? If not get some PT-Nuke & add only what is recommended as per instructions. more will hurt your system rather than help it.
Reply With Quote
  #3 (permalink)  
Old January 7, 2009, 08:19 AM
kyle_L's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Port Coquitlam, bc
Posts: 1,117

My System Specs

Default

is there anything household that i could use, I'm outa money
__________________
im looking for work.
Reply With Quote
  #4 (permalink)  
Old January 7, 2009, 08:37 AM
Sniper's Avatar
Allstar
 
Join Date: May 2008
Location: Halifax NS
Posts: 700
Default

hmm there was something mentioned I just have to find it again. I'll be back with an answer if someone doesn't beat me to it lol.
Reply With Quote
  #5 (permalink)  
Old January 7, 2009, 08:58 AM
Sniper's Avatar
Allstar
 
Join Date: May 2008
Location: Halifax NS
Posts: 700
Default

If you have any fish tanks or know someone who does they might have a bottle of Aquarium Algaecide prolly only need 1 drop in your loop. Other than that i'm still looking lol.
Reply With Quote
  #6 (permalink)  
Old January 7, 2009, 10:30 AM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,473
Default

Quote:
Originally Posted by kyle_L View Post
when i put my new rad in last night i had to cut some new tubes and i noticed a film on the inside of the old tubes. can anyone tell me what it is and if its bad. I'm using feser one cooling fluid UV pink.
Its from the coolant as a lot of them do stuff like this.

Don't add anything to it because it should have a biocide already.

This is why distilled water + pt nuke is the best solution.
Reply With Quote
  #7 (permalink)  
Old January 7, 2009, 11:01 AM
MpG's Avatar
MpG MpG is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: Kitchener, ON
Posts: 3,136
Default

What kind of tubing? Tygon usually goes cloudy in a month or so, even if you only use straight distilled water.

What kind of radiator? Some radiators (Thermochills, for example) need to be heavily flushed out before using, or they coat your loop with flux leftovers.
__________________
i7 2600K | ASUS Maximus IV GENE-Z | 580GTX | Corsair DDR3-2133
Reply With Quote
  #8 (permalink)  
Old January 7, 2009, 01:39 PM
kyle_L's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2008
Location: Port Coquitlam, bc
Posts: 1,117

My System Specs

Default

its not from the rad cause the tubing had the film before the rad was installed. and the tubing is made by clear flex and the rad is a swiftech mcr 320
__________________
im looking for work.
Reply With Quote
  #9 (permalink)  
Old January 7, 2009, 02:58 PM
Chilly's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2007
Location: Ontario
Posts: 2,593
Default

Don't worry about it. Its been a mystery to water coolers for years, eventually all tubes cloud. There are ways to delay it, and reduce it, but eventually all tubing will cloud, even in pure distilled water(though it seems stay "clean" the longest).
Reply With Quote
  #10 (permalink)  
Old January 7, 2009, 03:13 PM
MpG's Avatar
MpG MpG is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: Kitchener, ON
Posts: 3,136
Default

For what it's worth, I find that the loops I run Swiftech's Hydrx stuff in seem to stay clearer much longer. Of course, you're stuck with green then. Might be something about a little Glycol that does it? Not entirely sure.
__________________
i7 2600K | ASUS Maximus IV GENE-Z | 580GTX | Corsair DDR3-2133
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Joaquin Phoenix says will quit film for music BALISTX Off Topic 2 October 30, 2008 08:37 AM
Vinyl Film rsnt Off Topic 4 July 2, 2007 08:54 AM