Go Back   Hardware Canucks > CASES & COOLING > Water Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old May 23, 2007, 03:01 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,420

My System Specs

Default

Looks great!!!!!

It's amazing how much room you've got to work with in there.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #32 (permalink)  
Old May 23, 2007, 05:11 AM
Patriote's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,167
Default

Quote:
Originally Posted by sswilson View Post
Looks great!!!!!

It's amazing how much room you've got to work with in there.
Oh hell yeah! But when i look at the photo, it looks smaller and the cable management looks aweful. But it looks so good and huge in real! 18'' per 18'' per 18'' is huge...lol

BTW: I got my EVGA 8800GTX that can do 690/1100 on stock cooler comming right now. And will have a DD 8800GTX WB comming pretty soon too. (Thanks Miso! )
__________________
- Asus P8Z68-V PRO
- Intel I5 2500k @ 4.5Ghz (for now)
- Asus Geforce 580GTX DirectCUII Fermi
- 16GB Corsair Vengeance Low Profile
- Ultra X3 1000 Watt
- Asus Xonar DX 7.1 \ Klipsch Promedia 2.1 THX
- Corsair Vengeance 1300 Gaming Headset
- Crucial M4 SSD 128GB \ WD Caviar Black 1TB
- CoolerMaster 690II Advanced
- Dell UltraSharp 24''
- Noctua NH-D14
Reply With Quote
  #33 (permalink)  
Old May 24, 2007, 06:09 AM
Patriote's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,167
Default

Small update! Check the end of the third post!
__________________
- Asus P8Z68-V PRO
- Intel I5 2500k @ 4.5Ghz (for now)
- Asus Geforce 580GTX DirectCUII Fermi
- 16GB Corsair Vengeance Low Profile
- Ultra X3 1000 Watt
- Asus Xonar DX 7.1 \ Klipsch Promedia 2.1 THX
- Corsair Vengeance 1300 Gaming Headset
- Crucial M4 SSD 128GB \ WD Caviar Black 1TB
- CoolerMaster 690II Advanced
- Dell UltraSharp 24''
- Noctua NH-D14
Reply With Quote
  #34 (permalink)  
Old May 25, 2007, 05:22 AM
Patriote's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,167
Default

Alright... Now having some probs. Initial boot was yesterday morning... Everrything powered up fine but no post! No boot screen! I know it's not a graphic problem or anything related to the screen because i don't even see the mouse and keyboard getting power. So, it has to be something around the mobo, CPU, RAM and or PSU. Gonna try and see whats wrong today... That really kinda piss me off. Cuzz ill have to unplug everything off the mobo including the WB from the CPU, remove the mobo tray, mount the stock CPU cooler, use a second PSU etc.. ill have to go step by step and see what wrong and whats the component causing this prob. Arrrggg!

EDIT: Just put back everything on my desk with another PSU, only 1 GPU (X1900XTX) and with stock CPU cooler. And still no post! Tried to remove the ram stick 1 by 1 to see if one was dead (I had the same prob a few months back, comp not posting... and it was because of a dead stick...) but still nothing! F***!

After about 2 mins the CPU fan stops spinning ? WTHeck ? Like i said, i don't even see the lights of the mouse and keyboard lightining up. So, that means that it's not related to Graphic cards or monitor right ? Also, 5 sec after i booted up, the HDD seems to not be reading anymore. I can't ear the ''Crrrrr'' sound anymore.

So, that leave me 2 possible reasons why the comp isn't posting. Either the CPU is dead, maybe i crushed it...applying too much pressure on it with the FuZion ? Would the comp even boot if it would be the case ? Or the mobo has something somewhere not working... I did mounted a new (quite heavy) NB heatsink on it while i was working on my WC. Could i have crushed the NB core ? and would the comp even boot ?

Whats reallys sucks more is that im totaly clueless on what hardware is deffective... and sent my last E6400 a few days... So, i can't try with another CPU. As for the mobo... well i don't have any others...

What a pain in the ... If anybody can help me out finding what the heck is wrong here i'd apreciate a lot.

I might try to switch my X1900XTX for my X1950CF to see if anything comes up on the screen but i doubt it would chnage anything. If it really was a graphic card related problem, i would see the light of the mouse and keyboard powering up sometime after i booted, right ?

HELP ME! LOL
__________________
- Asus P8Z68-V PRO
- Intel I5 2500k @ 4.5Ghz (for now)
- Asus Geforce 580GTX DirectCUII Fermi
- 16GB Corsair Vengeance Low Profile
- Ultra X3 1000 Watt
- Asus Xonar DX 7.1 \ Klipsch Promedia 2.1 THX
- Corsair Vengeance 1300 Gaming Headset
- Crucial M4 SSD 128GB \ WD Caviar Black 1TB
- CoolerMaster 690II Advanced
- Dell UltraSharp 24''
- Noctua NH-D14

Last edited by Patriote; May 25, 2007 at 07:12 AM.
Reply With Quote
  #35 (permalink)  
Old May 25, 2007, 07:35 AM
Patriote's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,167
Default

Well, i just switched mt X1900XTX for my X1950CF to see if anything would change and still... not post. Im really starting to think that it's the motherboard. I can ear the HDD searching, at least doing noise, for a few sec (3-4) after i boot. Then it stops. And about 2 mins after i booted, the CPU fan stops spinning WTH ?

I might have a good friend that i could send him my RAM sticks and CPU so he could test them out and see if those are working. If so, then it's the motheboard for sure. I tried with a diff PSU, 2 different cards, different HDD, hell different power buttons and SATA cables. Im so clueless...
__________________
- Asus P8Z68-V PRO
- Intel I5 2500k @ 4.5Ghz (for now)
- Asus Geforce 580GTX DirectCUII Fermi
- 16GB Corsair Vengeance Low Profile
- Ultra X3 1000 Watt
- Asus Xonar DX 7.1 \ Klipsch Promedia 2.1 THX
- Corsair Vengeance 1300 Gaming Headset
- Crucial M4 SSD 128GB \ WD Caviar Black 1TB
- CoolerMaster 690II Advanced
- Dell UltraSharp 24''
- Noctua NH-D14
Reply With Quote
  #36 (permalink)  
Old June 2, 2007, 04:14 PM
Patriote's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,167
Default

Update! Check it out! http://www.hardwarecanucks.com/cooli....html#post9233
__________________
- Asus P8Z68-V PRO
- Intel I5 2500k @ 4.5Ghz (for now)
- Asus Geforce 580GTX DirectCUII Fermi
- 16GB Corsair Vengeance Low Profile
- Ultra X3 1000 Watt
- Asus Xonar DX 7.1 \ Klipsch Promedia 2.1 THX
- Corsair Vengeance 1300 Gaming Headset
- Crucial M4 SSD 128GB \ WD Caviar Black 1TB
- CoolerMaster 690II Advanced
- Dell UltraSharp 24''
- Noctua NH-D14
Reply With Quote
  #37 (permalink)  
Old June 2, 2007, 07:06 PM
Wankerfx's Avatar
Allstar
 
Join Date: Mar 2007
Location: Ottawa, Ontario
Posts: 583
Default

That setup makes me warm inside
__________________
[ER]
Reply With Quote
  #38 (permalink)  
Old June 2, 2007, 08:26 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,420

My System Specs

Default

Heh..... I've never seen a pair of knees swearing in french before.... :)
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #39 (permalink)  
Old June 3, 2007, 02:24 AM
Patriote's Avatar
Hall Of Fame
 
Join Date: Mar 2007
Location: Montreal
Posts: 1,167
Default

LOL Yeah but the goal was to get the screen and the comp into the camera angle
__________________
- Asus P8Z68-V PRO
- Intel I5 2500k @ 4.5Ghz (for now)
- Asus Geforce 580GTX DirectCUII Fermi
- 16GB Corsair Vengeance Low Profile
- Ultra X3 1000 Watt
- Asus Xonar DX 7.1 \ Klipsch Promedia 2.1 THX
- Corsair Vengeance 1300 Gaming Headset
- Crucial M4 SSD 128GB \ WD Caviar Black 1TB
- CoolerMaster 690II Advanced
- Dell UltraSharp 24''
- Noctua NH-D14
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Noctua NF-P12 Comment Thread SKYMTL Water Cooling 32 January 30, 2009 08:40 PM
ATI HD3870 X2 1GB Comment Thread SKYMTL Video Cards 126 June 7, 2008 07:11 AM
Arctic Cooling MX-2 Comment Thread SKYMTL Water Cooling 14 January 16, 2008 08:56 PM
Thermaltake TMG A1 Review Comment Thread SKYMTL Water Cooling 5 January 16, 2008 08:14 PM
Auzen X-Fi Prelude Comment thread Robscix Audio 93 December 25, 2007 12:44 AM