Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #41 (permalink)  
Old June 12, 2008, 07:41 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,680
Default

I have not been able to use a 9800 GX2 without an 8-pin connector attached. Go ahead and try the two 6-pin connector method...the worst that can happen is your system starting.
Reply With Quote
  #42 (permalink)  
Old June 12, 2008, 08:30 AM
Rapid-X's Avatar
MVP
 
Join Date: May 2007
Location: Ajax
Posts: 332

My System Specs

Default

lol been tryin all morning i dont get paid till nex friday so i cant even pick up a adapter. so far no luck anyone have a 6-8 pin lieing around??
Reply With Quote
  #43 (permalink)  
Old June 12, 2008, 09:48 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,680
Default

Can you fit a 6-pin into the 8-pin socket?
Reply With Quote
  #44 (permalink)  
Old June 12, 2008, 01:24 PM
Rapid-X's Avatar
MVP
 
Join Date: May 2007
Location: Ajax
Posts: 332

My System Specs

Default

yeah but it leaves 2 pins open inwhich from what i heard is just ground pins, cause my psu has 2 pci-e 6 pin connecters
Reply With Quote
  #45 (permalink)  
Old June 12, 2008, 01:41 PM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,680
Default

PM me your full address. I'll send you one of my custom ghettoized dual ground connectors made from a Molex to 6-pin cable that I use for PSU reviews on products without the 8-pin connectors. I've got a few I made so I can spare a buck or two to send one to you.
Reply With Quote
  #46 (permalink)  
Old June 16, 2008, 07:01 PM
334th_Frenchie's Avatar
Rookie
 
Join Date: Apr 2007
Location: Spruce Grove, Alberta
Posts: 19
Default

Thats the thing about you easterners always looking out for one another :)
__________________
HP M8000n Media Center AMD Athlon 64 X2 5200+ Dual Core 2.6GHz, 4GB Kingston 667mhz RAM, BFG 9800GTX OCX 512 Ram, Asus M2N Motherboard, OCZ 700w Gamer Extreme PSU, Samsung 22" 226bw, Vista Home Premium SP1, Altec Lansing Speakers
Reply With Quote
  #47 (permalink)  
Old June 17, 2008, 07:50 AM
Rapid-X's Avatar
MVP
 
Join Date: May 2007
Location: Ajax
Posts: 332

My System Specs

Default

lol heading to montreal in 3 weeks goin to pick up some rims i bought might stop in n take sky 4 a drink
Reply With Quote
  #48 (permalink)  
Old June 20, 2008, 12:16 PM
Rapid-X's Avatar
MVP
 
Join Date: May 2007
Location: Ajax
Posts: 332

My System Specs

Default 9800 again

finally i got the card 9800gx2 to go all great but still no video
Reply With Quote
  #49 (permalink)  
Old June 20, 2008, 12:56 PM
Chilly's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2007
Location: Ontario
Posts: 2,593
Default

you got it working but its not working? are you apple2gs in disguise? ([H] GenMay refrence).

okay I'm gonna assume you mean it boots and turns on but no video, try the other dvi port, other than that do you get any beeps? also try resetting the cmos/bios
Reply With Quote
  #50 (permalink)  
Old June 20, 2008, 03:19 PM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,680
Default

Rapid, I still need you phone number which I asked you for a while ago so I can mail this thing to you. Please PM me ASAP.
Reply With Quote
Reply


Thread Tools
Display Modes