Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 7, 2008, 04:02 AM
MVP
 
Join Date: Apr 2007
Posts: 292
Default asus 8800gt out to tv

finally thought i had it down. only 1 little thing left to figure out.

i got the picture to the TV through a 25 foot "S" video cable. i can change colours, saturation, etc. there is only the one nagging little problem.

has anyone seen it where they take a video of a monitor and then show it on tv? there is a difference in the scans you can see by the horizontal line that slowly makes its way up the screen.

mine is difficult to see during bright videos but rather easier to see for the darker ones. it is very distracting. i used the nvidia settings to tell it that one is a television and set it to "m/ntsc" for the scan. i played with all the other settings i could find. i changed resolutions. one thing. i used the clone method so i could see whats going on for both screens.

thx for any ideas

rob123

the 8800gt works just fine. only got to 52deg C after an hour and a half of crysis maxed out.
Reply With Quote
  #2 (permalink)  
Old June 7, 2008, 10:22 PM
ipaine's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Edmonton, AB
Posts: 2,035

My System Specs

Default

First off is this a older standard TV or a newer LCD/plasma display?

Second if it is the older, have you double checked the refresh rate? I know mine is set to 29Hz and that is the only setting that makes it work right.
__________________
"Nothing sucks more than that moment during an argument when you realize you're wrong."


Reply With Quote
  #3 (permalink)  
Old June 7, 2008, 11:24 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,473
Default

Quote:
Originally Posted by rob123 View Post
finally thought i had it down. only 1 little thing left to figure out.

i got the picture to the TV through a 25 foot "S" video cable. i can change colours, saturation, etc. there is only the one nagging little problem.

has anyone seen it where they take a video of a monitor and then show it on tv? there is a difference in the scans you can see by the horizontal line that slowly makes its way up the screen.

mine is difficult to see during bright videos but rather easier to see for the darker ones. it is very distracting. i used the nvidia settings to tell it that one is a television and set it to "m/ntsc" for the scan. i played with all the other settings i could find. i changed resolutions. one thing. i used the clone method so i could see whats going on for both screens.

thx for any ideas

rob123

the 8800gt works just fine. only got to 52deg C after an hour and a half of crysis maxed out.
Gonna assume this is a tube tv and unfortunately you can't fix this.
Reply With Quote
  #4 (permalink)  
Old June 8, 2008, 09:58 AM
MVP
 
Join Date: Apr 2007
Posts: 292
Default

thx for the info. looks like its a 40 inch or so samsung for christmas.

rob123
Reply With Quote
  #5 (permalink)  
Old June 8, 2008, 10:22 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,227

My System Specs

Default

Heh....

You can't have mine..... :)
__________________
EVGA X58 3X SLI / i7 980X / 3X 4G Mushkin Blackline Frostbite / XFX Pro 1000W / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / WD 6401AALS / TT Lvl 10 GT
Swiftech MCP655 WC Pump / EK XT 240 Rad / 2X Scythe Ultra Kaze / EK Supreme HF / Primochill Myriad Dual Bay Res / Dell UltraSharp U2412M

Gigabyte C1007UN-D / 2X4G Gskill PC3-10700 / Pico PSU / 2.5" 750G Toshiba HDD / Mini-Box M350 / 1X 19" BenQ / 1X 17" HP
Reply With Quote
Reply


Thread Tools
Display Modes