Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old March 31, 2007, 08:21 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 8,103

My System Specs

Default

Quote:
Originally Posted by sswilson View Post
Has anybody tried the 7.3 drivers yet?

I'm hoping to get my replacement 1950pro tonight and I'll probably jump right to the new ones.

I haven't been able to google any horror stories, but there also aren't a lot of success stories / reviews either.
I used them for a few days before selling my cards. The drivers seemed fine however anytime i had ATI Tray Tools open, it would crash and 3D app i opened.
__________________
Mael
Big Lian Li
Forever Alone
Reply With Quote
  #12 (permalink)  
Old March 31, 2007, 08:46 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,781

My System Specs

Default

Well, they seem to be running fine for me, but I'm down to using the onboard realtek 850!!!!

The card works fine in another machine so it's either a conflict with the soundcard and the new vid card, or I've got problems powering the PCI bus with the higher powered vid card installed. It simply isn't showing up in bios so there's not a hope in hell windoze is going to see it.

I'm going to try out my trusty PCI rage pro tomorrow to see if I can force an IRQ change on the new vid card.

Barring that.... I've been looking for an excuse to put together a cheap rig just for streaming my music..... :)
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #13 (permalink)  
Old March 31, 2007, 08:52 PM
cdn_Madrach's Avatar
Allstar
 
Join Date: Feb 2007
Location: Miramichi, New Brunswick
Posts: 631
Default

DOH! Realtek. I never realized how bad onboard sound was till I got my x-fi
__________________
Intel e8400
Asus P5q pro
Mushkin Redline 4gb
Silverstone Strider 1kw modular
4870x2
Ocz Vendetta 2
Top deck Tech Station
Samsung dvd
Reply With Quote
  #14 (permalink)  
Old March 31, 2007, 09:08 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,781

My System Specs

Default

Heh.....

I don't think I've ever used on-board for my main rig.

Started with a with a knock-off Pro Media Spectrum card back in the day and never looked back.

(My original Audigy plat was probably the first time I'd ever spent the bucks to buy the best I could get my hands on).

If I do get it up and running again though, I'm going to run some #s between the two to see if there is any noticable performance gain to running a stand-alone card vice the built in.
__________________
MSI Z87I Gaming AC / i7 4770K / 2X 8G Gskill 1866 Sniper / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / Seagate Barracuda 1TB
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 250G Samsung 840 Series SSD / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #15 (permalink)  
Old April 1, 2007, 10:12 PM
MVP
F@H
 
Join Date: Mar 2007
Location: Alberta
Posts: 262

My System Specs

Default

From what I have read, As soon as you are in crossfire set up, both cards plugged in and powered up and dongle in place with monitor on correct port..., Catalyst will only show one card, but the crossfire option in advance will not be greyed out. Select the crossfire option and try your favorite bench mark again.
ATI Crossfire does affect the Asus P5W HD Deluxe boards, It reduces the PCIE rate from 16X single card to 8X crossfired.

I still havent found any drivers that properly use the 1 gig of memory for doing video benchmarks. Only shows up as 512 meg , Crossfired or not.
My Benches actually have improved by going back to single card from crossfire.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
French Canadians ? (Quebecers) Patriote Off Topic 64 February 12, 2013 12:50 PM
Site Owner I didn't realise who owns this site Shadowmeph Off Topic 20 January 22, 2008 08:03 PM
ATI Catalyst 7.12 Driver Released SKYMTL Press Releases & Tech News 0 December 20, 2007 07:34 PM
More leaked slides of the 3850 from AMD! qwerty Rumor Mill 3 November 14, 2007 06:52 PM
Leaked Nvidia drivers 167.26 dukelod Video Cards 4 October 29, 2007 08:57 PM