Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old November 19, 2013, 04:20 PM
Birk's Avatar
Allstar
 
Join Date: Nov 2011
Location: Burlington, On
Posts: 607

My System Specs

Default

I also checked MSI Afterburner, Do you have any others I should try?

I'm backing up stuff now to do a fresh OS install.

I can't even get CCC to open at this point so I think it might be my best chance.
Reply With Quote
  #12 (permalink)  
Old November 19, 2013, 04:57 PM
wirerogue's Avatar
Top Prospect
 
Join Date: May 2012
Posts: 141

My System Specs

Default

no other thoughts for monitoring, i use afterburner
Reply With Quote
  #13 (permalink)  
Old November 21, 2013, 10:47 AM
Birk's Avatar
Allstar
 
Join Date: Nov 2011
Location: Burlington, On
Posts: 607

My System Specs

Default

Pretty sure my motherboard is shot.

* Had to remove 2 dimm slots (same channel) are dead.
* Had to try several times to finally get Windows to install without it just restarting half way though
* No audio from any 3.5mm jacks, Can get audio from USB. Realtek saying nothing is plugged into 3.5mm jacks.
* Can't keep GPU drivers installed. keeps telling me that the driver isn't compatable with windows 7 or has an error. Device manager can find a driver also and just says it found one but its not compatable.
* Some USB ports are "rapidly stuttering?"
Reply With Quote
  #14 (permalink)  
Old November 24, 2013, 07:54 PM
Rookie
 
Join Date: Nov 2013
Posts: 6
Default

my second 7970 does the same thing, I found that if I open MSI AB right after the system login, the catalyst is not up and ready, most of the time the second card will be 99%, if I wait for a while most of the time both cards will be 0%, I am not sure if it matters or it's just a coincident.
after all, I disabled ULPS, it seems working well, but anyway I will always let the catalyst up first, then I open MSI AB
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crossfire problem - Card disappears? styles234 Troubleshooting 13 May 10, 2013 11:06 AM
Crossfire or single video card? Skozaa Video Cards 12 November 15, 2011 06:08 AM
Crossfire Display Card JBM12G Troubleshooting 3 May 18, 2010 09:28 AM
Crossfire with the same card, different manu? Luckk Video Cards 10 November 11, 2009 07:59 PM
wtb 1900xt crossfire master card shortestraw Buy/Sell & Trade 0 February 25, 2008 07:26 PM