Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 26, 2013, 08:52 PM
r0k0's Avatar
Allstar
 
Join Date: Mar 2007
Location: Gatineau, Quebec
Posts: 707

My System Specs

Default Overclocking my GTX780

so i tried overclocking my GTX780 earlier and i got them to some high clocks, only problem was 12-20 fps in BF3 and metro.....

stock BF3 all maxed out vsync to 60fps and metro at 28-40fps ish :P

used Msi afterburner to OC but put back to stock for now
__________________
Main Rig
Intel Core i5 4670K
Gigabyte Z87X-OC Force

Gigabyte Geforce GTX 780 3GB
2x 4GB G.Skills Trident X DD3-2400
NZXT Switch 810 Matte Black / Enermax Revolution 920W
A-DATA S510 120GB OS / A-DATA SX900 256GB Games / WD Black 1TB Misc

Canadian Eh ?
Reply With Quote
  #2 (permalink)  
Old October 27, 2013, 09:47 AM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,801

My System Specs

Default

What clocks were you running at?
Reply With Quote
  #3 (permalink)  
Old October 27, 2013, 12:17 PM
r0k0's Avatar
Allstar
 
Join Date: Mar 2007
Location: Gatineau, Quebec
Posts: 707

My System Specs

Default

From msi afterburner, 187mhz extra on core / 246mhz extra on memory

So 1188mhz core / 2377mhz shader / 3250mhz memory
__________________
Main Rig
Intel Core i5 4670K
Gigabyte Z87X-OC Force

Gigabyte Geforce GTX 780 3GB
2x 4GB G.Skills Trident X DD3-2400
NZXT Switch 810 Matte Black / Enermax Revolution 920W
A-DATA S510 120GB OS / A-DATA SX900 256GB Games / WD Black 1TB Misc

Canadian Eh ?
Reply With Quote
  #4 (permalink)  
Old October 27, 2013, 12:30 PM
Hall Of Fame
 
Join Date: Oct 2010
Location: Irishman in Kiev, wOOoo, I'm an alien...
Posts: 2,545

My System Specs

Default

Try pull em back a bit.. I'm running stable and good performance @ +168 and 145 on core and memory respectively..
Think your probably just pushing them that lil bit too far... Ohh and remember to max out the power limit and voltage in afterburner too
__________________
Random quotes:

AKG: "So please don't piss on people and claim its raining. "
Soullessone21: "Their the only fat bitches I ever want in my wife :)"
Reply With Quote
  #5 (permalink)  
Old October 27, 2013, 03:52 PM
r0k0's Avatar
Allstar
 
Join Date: Mar 2007
Location: Gatineau, Quebec
Posts: 707

My System Specs

Default

i did pull them back, i tried playing BF3 / Assasin creed 3 and ran between 20-30fps and when on stock clocks, Vsync on 60fps and never drops below
__________________
Main Rig
Intel Core i5 4670K
Gigabyte Z87X-OC Force

Gigabyte Geforce GTX 780 3GB
2x 4GB G.Skills Trident X DD3-2400
NZXT Switch 810 Matte Black / Enermax Revolution 920W
A-DATA S510 120GB OS / A-DATA SX900 256GB Games / WD Black 1TB Misc

Canadian Eh ?
Reply With Quote
  #6 (permalink)  
Old October 29, 2013, 11:08 PM
r0k0's Avatar
Allstar
 
Join Date: Mar 2007
Location: Gatineau, Quebec
Posts: 707

My System Specs

Default

so i tried 80mhz on core and 100 on mem, seems good in BF4 but fps are still low :(

barely running on the 30's with performance scaling at 200% and MSAA @ 0 !!

performance scaling at 125% MSAA @ 2x i get 40-50fps

and also i notice this in Kombustor, Core mhz is playing a bit, any ideas why so much play ? why not stay at the max Mhz like previous cards

GTX 780 Msi Kombustor - YouTube
__________________
Main Rig
Intel Core i5 4670K
Gigabyte Z87X-OC Force

Gigabyte Geforce GTX 780 3GB
2x 4GB G.Skills Trident X DD3-2400
NZXT Switch 810 Matte Black / Enermax Revolution 920W
A-DATA S510 120GB OS / A-DATA SX900 256GB Games / WD Black 1TB Misc

Canadian Eh ?
Reply With Quote
  #7 (permalink)  
Old October 29, 2013, 11:56 PM
r0k0's Avatar
Allstar
 
Join Date: Mar 2007
Location: Gatineau, Quebec
Posts: 707

My System Specs

Default

got it running at 1071mhz on core and 6220mhz on memory for now, seems to be running fine and more stable Auto volts currently @ 1.137v, refence cooler @ 80% fan for 75 degres... what do you guys think ? also i clocked my computer memory back to Auto mode so its set to 1333mhz and computer has gotten me alot better performance

when i had low FPS i was running my Trident X 2400mhz @ 2400mhz... now at 1333mhz... lol
__________________
Main Rig
Intel Core i5 4670K
Gigabyte Z87X-OC Force

Gigabyte Geforce GTX 780 3GB
2x 4GB G.Skills Trident X DD3-2400
NZXT Switch 810 Matte Black / Enermax Revolution 920W
A-DATA S510 120GB OS / A-DATA SX900 256GB Games / WD Black 1TB Misc

Canadian Eh ?
Reply With Quote
  #8 (permalink)  
Old October 30, 2013, 04:09 AM
sf101's Avatar
MVP
 
Join Date: Jun 2012
Posts: 271
Default

if its not setting your timings properly @ 2400mhz it could actually perform slower.

but im not sure whats going on here. if it was in front of me id probably be able to figure out the problem.

make sure the in msi-afterburner the power limit is maxed out or it will restrict the card. try bumping your core volts more when overclocking. watch for throttling temps. try ocing without changing the memory clocks and see if that changes what it does.

i had a pair of 260 core 216s that would throttle if i oced the mem on them but i could oc the core to the moon.
__________________
My 3 current rigs
guest - Main - Work


I7 930@4.0ghz
3770K@ 4.8ghz
2500k @ 4.7ghz

SF101 HW BOT
Reply With Quote
  #9 (permalink)  
Old October 30, 2013, 03:38 PM
r0k0's Avatar
Allstar
 
Join Date: Mar 2007
Location: Gatineau, Quebec
Posts: 707

My System Specs

Default

To be honest i've never ever played with memeory speeds, only cpu overclocking,, but my ram has 2 XMP profiles and both ran the same i think, when i was stock with turbo @ 3.8ghz stock i ran 3d mark and in fire strike i got 5530, when lowfat had over 10000 with same cpu / gpu but both oced cpu to 4.4 i think and gpu i forgot but higher than what i mentionned my first post
__________________
Main Rig
Intel Core i5 4670K
Gigabyte Z87X-OC Force

Gigabyte Geforce GTX 780 3GB
2x 4GB G.Skills Trident X DD3-2400
NZXT Switch 810 Matte Black / Enermax Revolution 920W
A-DATA S510 120GB OS / A-DATA SX900 256GB Games / WD Black 1TB Misc

Canadian Eh ?
Reply With Quote
  #10 (permalink)  
Old October 30, 2013, 03:43 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,801

My System Specs

Default

I have my card running @ 1372/3200MHz w/ 1.325V. However I am watercooled. Aircooled the card would likely fry w/ that kind of voltage.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
have 7970, is it worth it to get GTX780 Phill Video Cards 10 June 18, 2013 02:26 PM
OverClocking! KSiG Video Cards 1 March 2, 2012 07:29 AM
overclocking help and some help :D? zenotix Overclocking, Tweaking and Benchmarking 0 January 22, 2012 04:01 AM
i7 970 overclocking chrisk Overclocking, Tweaking and Benchmarking 14 December 21, 2010 08:38 AM
GTX 580 overclocking ToXic Video Cards 6 December 18, 2010 12:09 PM