Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Video Cards (http://www.hardwarecanucks.com/forum/video-cards/)
-   -   gpu not running at 100% (http://www.hardwarecanucks.com/forum/video-cards/63238-gpu-not-running-100-a.html)

xxx September 17, 2013 11:29 PM

gpu not running at 100%
 
i am playing crysis 3 at very high settings still my gpu load is like 72%,92%,34% even some times goes to 0% (the game stuck at that time)game play isnt smooth. i am currently using 326.80beta driver also tried 314.19&320.49 drivers.
temps 73c max
68caverage

is this a cpu bottleneck.

IRQ Conflict September 17, 2013 11:36 PM

You may be CPU bound (just a guess). What res you playing at?

xxx September 17, 2013 11:44 PM

1600*900
can oc solve the problem

IRQ Conflict September 17, 2013 11:54 PM

Depends. I would want to try that yes. Does your monitor support higher resolutions? Try 1920x1080? I know some resolutions have wonky results with performance in the past with me. Never hurts to try.

xxx September 18, 2013 12:02 AM

i have oced to 3.8 ghz and the game runs smooth now on high presets but there is still sudden game freeze once in a while is it because of beta driver
my windows is also no updated no service pack

IRQ Conflict September 18, 2013 12:07 AM

It's really hard to say buddy. I would want too patch your OS fully and run the latest WHQL driver from nVidia. Has your GPU usage gone up with higher CPU speeds?

xxx September 18, 2013 12:09 AM

yes it did
patch your OS ? does it meen to update.

IRQ Conflict September 18, 2013 12:25 AM

Yes. Glad that helped. ;)

xxx September 18, 2013 01:54 AM

thanks for such fast responce .
i will update my system and see if makes any change.
a ? What are hotfixes .

IRQ Conflict September 18, 2013 02:49 AM

Here. :thumb:


All times are GMT -7. The time now is 08:53 PM.