Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #31 (permalink)  
Old September 28, 2013, 09:14 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 10,598
Default

Quote:
Originally Posted by xxx View Post
got it replaced by the seller still the same problem
Does your power supply have the proper connectors for your GPU ? Or are you using any adapters?
Reply With Quote
  #32 (permalink)  
Old September 29, 2013, 01:53 AM
xxx xxx is offline
Top Prospect
 
Join Date: Jun 2013
Location: Ranchi,INDIA
Posts: 75

My System Specs

Default

it has one six pin and a eight pin connector
Reply With Quote
  #33 (permalink)  
Old September 29, 2013, 07:30 AM
Dzzope's Avatar
Hall Of Fame
 
Join Date: Oct 2010
Location: Irishman in Kiev, wOOoo, I'm an alien...
Posts: 2,729

My System Specs

Default

I'm thinking it's possible that the CPU is bottle-necking the card in some CPU heavy, not multi-threaded games? Particularly at 1600x900..

Whats your cpu usage at? is your cpu over clocked?
__________________
Random quotes:

AKG: "So please don't piss on people and claim its raining. "
Soullessone21: "Their the only fat bitches I ever want in my wife :)"
Reply With Quote
  #34 (permalink)  
Old September 29, 2013, 12:36 PM
xxx xxx is offline
Top Prospect
 
Join Date: Jun 2013
Location: Ranchi,INDIA
Posts: 75

My System Specs

Default

cpu usage around 75-80% yes i have ocd my cpu to 3.8ghz
Reply With Quote
  #35 (permalink)  
Old September 29, 2013, 01:03 PM
sf101's Avatar
MVP
 
Join Date: Jun 2012
Posts: 304
Default

If it was me i would.
get a temp monitor and leave it on and see what highest temps while gaming are.
get gpuz and leave it on sensors mode to monitor temps and performance / core speed and usage changes. .
run prime 95 with cpuz on to see if cpu performance is throttling down with temp changes.

play game and see what these temps are getting too.

your cpu could be throttling or your gpu could also be throttling.

also if this is not the case and the temps are still within lower than 65*C range then i would bump your gpu voltage with msi afterburner software a tad and see if that stabilizes the freeze ups.

when you decided to overclock to 3.8ghz on the phenom 2 did you add a good aftermarket cooler?

once you figure those things out it will give us a better over all awareness of what is going on here.

also make sure core parking is off - cpu is set to 100% idle / max performance in the power management while testing.
__________________
My 5 Current Rigs-Guest-Main-Work/Spare-HTPC-Laptop
I7930@4.0GHz-Guest
3770K@ 4.8GHz -Main
2500k @ 4.7GHz -work/Spare
3570K @ 4.5 -HTPC
MSI GT70-2OC/770m-998/4800MHz -Laptop
SF101 HW BOT
GPU's ("xfire"2x XFX290X@1150/1500"EKWB"|GIGAOC7970WF3@1250/1850|Asus480GTX@900/2000|
2xEvga260Core216's SLI in HTPC-Retired gpu's 9600ati|9800proATI|8800GTS"320mb&640mb"
|8800GTX|9800GT|9800GX2
Reply With Quote
  #36 (permalink)  
Old September 29, 2013, 01:27 PM
xxx xxx is offline
Top Prospect
 
Join Date: Jun 2013
Location: Ranchi,INDIA
Posts: 75

My System Specs

Default

gpu max temp 72c
gpu usage in ac3 58-90% (58,60,90,47,70,71,76,86,67,90,61,65,90,51,55%usag e)sometimes gets down to low 5-6% it is only in ac3
cpu max temp 45c
usage at default speeds 60%

Last edited by xxx; September 29, 2013 at 01:36 PM.
Reply With Quote
  #37 (permalink)  
Old September 29, 2013, 02:56 PM
xxx xxx is offline
Top Prospect
 
Join Date: Jun 2013
Location: Ranchi,INDIA
Posts: 75

My System Specs

Default

when i run msi kombustor the gpu was running at 95% but as soon as i ran prime 95 the gpu usage started varrying
Reply With Quote
  #38 (permalink)  
Old September 29, 2013, 09:31 PM
xxx xxx is offline
Top Prospect
 
Join Date: Jun 2013
Location: Ranchi,INDIA
Posts: 75

My System Specs

Default

i think its cpu any thoughts
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ram running at 1.5v supaflyx3 RAM 1 April 23, 2013 05:57 AM
Anybody here still running c2d or c2q CPU? mrrhtuner CPU's and Motherboards 40 October 5, 2012 07:46 PM
HDD running very hot fire_storm New Builds 19 August 15, 2010 05:51 PM
Is my gtx 480 running hot bvsbutthd101 Video Cards 32 June 30, 2010 10:08 PM
Running RAM 1:1 still the best? biff RAM 12 January 29, 2008 06:30 AM