Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old September 24, 2013, 04:37 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,535

My System Specs

Default

Quote:
Originally Posted by lowfat View Post
Nope. Your pictures just don't work. Upload the image to another host like imgur.
Or just use the built in image hosting of the website.... (upload under the paperclip.... ;) ).

I'm assuming that works for everybody, or is it one of the buttons that staff get?
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #22 (permalink)  
Old September 24, 2013, 04:42 PM
IRQ Conflict's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Drayton Valley, AB
Posts: 1,566

My System Specs

Default

No paper clip. But if you scroll down there are "Additional Options" > Attach files> Manage Attachments button.
Reply With Quote
  #23 (permalink)  
Old September 24, 2013, 04:43 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,643

My System Specs

Default

Hmmm. Paperclip? Negative.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #24 (permalink)  
Old September 24, 2013, 04:50 PM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 7,979

My System Specs

Default

You guys don't see this paper clip?

Reply With Quote
  #25 (permalink)  
Old September 24, 2013, 04:53 PM
IRQ Conflict's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Drayton Valley, AB
Posts: 1,566

My System Specs

Default

Ah! Why did I not see this before? Oh well, thanks for the pictorial. Good to know. Must be admin powers....this is not the paperclip you are looking for...
Reply With Quote
  #26 (permalink)  
Old September 24, 2013, 04:54 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,643

My System Specs

Default

Hmmm.
Attached Images
 
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #27 (permalink)  
Old September 24, 2013, 06:19 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,535

My System Specs

Default

And if you don't want it to read "attached images" above the pic put your cursor where you want the image in your post and then use the drop down to select the image you want (assuming you've pre-loaded the image(s) ) and it will be placed where your cursor was/is.

As far as "learning" it 3.0Charlie... it wasn't one of the options when you were modding here so it probably just slipped under your radar.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #28 (permalink)  
Old October 2, 2013, 07:05 AM
Rookie
 
Join Date: Sep 2013
Posts: 6
Default

Helllllllllllllllllllo SKYHTML... where are you? I sent a PM on the 20th, no response... I post in this thread... nothing... I see you have posted at the site multiple times since then............

???????????????????
Reply With Quote
  #29 (permalink)  
Old October 6, 2013, 11:06 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,662
Default

Quote:
Originally Posted by jas420221 View Post
Along those lines, I have a question about this card... When you used the LN2 bios and 300% limit, did you see excessive power use even at the LN2 stock clocks and voltages in MSI AB? I am hitting 300% power limit with just the 100mv addition and clocks of 1240-1267MHz (didn't touch memory) which is causing the card to throttle prematurely. At stock speeds and voltage, it says it uses ~250%...which doesn't seem possible. Note, I do not see this power use translate to actual power use in my KillaWatt either, but there is no doubt it is throttling prematurely. With a 300% limit, I shouldn't be coming close to seeing the clock speeds drop.

Just wondering what you saw on the LN2 bios. Also, did you flash to the new bios they gave out I assume?
Yes, as mentioned in the review, this is an issue with AfterBurner. According to MSI, this issue will be fixed sometime I soon. The issue carries over into all BIOSes and all version of AB.
__________________
Reply With Quote
  #30 (permalink)  
Old October 15, 2013, 07:11 AM
Rookie
 
Join Date: Sep 2013
Posts: 6
Default

Thank you for your eventual reply. :)

It is not an issue with MSI AB as it happens with Precision X as well. To further support that assertion that it is a BIOS issue, is I have 3rd party BIOS which mitigates the issue on MSI AB and Precision X (which I have FWD to MSI weeks ago). I have been back and forth with MSI for almost 8 weeks now in improving this bios and nothing has come out of them yet... The original LN2 bios shipped with the same power limit as default (109%), hence the new bios to 300%. The 'public' LN2 bios ships with +100mv and 300% limit. Since I have a bios that works with MSI AB... AB isn't the problem.


My apologies for missing the blurb about the power use... I swear it wasn't there before, LOL!

Last edited by jas420221; October 15, 2013 at 07:25 AM.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
MSI GeForce GTX 770 Lightning Review Comment Thread SKYMTL Video Cards 11 August 16, 2013 04:18 PM
MSI GTX 680 Lightning Review Comment Thread SKYMTL Video Cards 19 September 18, 2012 07:59 PM
MSI HD 7970 Lightning 3GB Review Comment Thread SKYMTL Video Cards 11 April 22, 2012 01:59 PM
MSI GTX 580 Lightning Xtreme Edition (XE) 3GB Review Comment Thread SKYMTL Video Cards 19 May 31, 2011 05:17 PM
MSI GeForce GTX 580 Lightning Review Comment Thread SKYMTL Video Cards 18 May 15, 2011 12:56 PM