Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Video Cards (http://www.hardwarecanucks.com/forum/video-cards/)
-   -   Catalyst 13.2 Beta 6 (http://www.hardwarecanucks.com/forum/video-cards/59908-catalyst-13-2-beta-6-a.html)

Killswitch February 26, 2013 07:11 PM

Catalyst 13.2 Beta 6
 
Not sure if this has been posted at all. I didn't see it anywhere.

Anyone else try this driver yet? AMD Catalyst? 13.2 Beta Driver

I went to this one from 13.1. Nice improvement in BL2! I'm getting 35 to 45 fps fully cranked with AA and physx on medium @ 5268x1050. No lag, no stuttering. Nice and smooth. :punk:

IRQ Conflict February 26, 2013 09:10 PM

Yeah, I tried the beta a while ago. Went with 13.1 WHQL because I had a lot of graphics corruption. The optimized drivers were nice for speed bumps but didn't play nice with my card.

Killswitch February 26, 2013 09:33 PM

Oh that reminds me, I was getting the odd flickering texture in BL2. It was rare but that has now stopped too.

IRQ Conflict February 26, 2013 10:30 PM

Yeah, a lot of peeps were having issues. It's very rare for me to get those black triangles now. The "flickering" you notice is actually a failure to render the texture for a split second. That too was a prevalent issue. With the 13.1's I have very few issues now. /Knocks on wood.

Killswitch February 27, 2013 05:24 AM

I thought the flickering was due to the gpu oc.. 1100mhz from 925.. but it appears not to be case. Beta 6 drivers fixed it.

IRQ Conflict February 27, 2013 06:01 AM

I thought so too at first. So what I did was to run the Heaven benchmark where I knew of several repeatable instances of the problem. I simply captured The video and frame by frame examined it till I found the culprit. It was a 1/10 of a second and the entire ship failed to render. It simply wasn't there for a tenth of a second.

Edit: Maybe I'll give the beta another chance.


All times are GMT -7. The time now is 10:05 AM.