Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old April 8, 2013, 08:22 AM
Rookie
 
Join Date: Apr 2013
Posts: 2
Default

It was the video card the new one is working like a charm!
Reply With Quote
  #12 (permalink)  
Old April 29, 2013, 05:55 AM
OC-Guru's Avatar
Top Prospect
 
Join Date: Jan 2013
Location: London, UK
Posts: 121

My System Specs

Default

Woops, sorry for no reply on this thread, The issue was the motherboard BIOS :) I updated to the latest Beta bios and all seems okay now

Thanks...


... better late than never! :D
__________________
Gaming rig: UNDER CONSTRUCTION!
Wife's rig / D3 Bot PC: 2x Xeon E5335 @ 2Ghz (8C/8T) | 24GB DDR2 RAM | ASUS GTS 450 1GB | HP OEM Socket 771 Motherboard | 4x Seagate ST9900805SS RAID0
D3 BT - Crispe#2349 (EU) - add me! :)
Reply With Quote
  #13 (permalink)  
Old April 30, 2013, 03:11 AM
Dzzope's Avatar
Hall Of Fame
 
Join Date: Oct 2010
Location: Irishman in Kiev, wOOoo, I'm an alien...
Posts: 2,844

My System Specs

Default

At least you both got it sorted.. :D

Nothing worse than ending up out of pocket as well as the hassle.
Reply With Quote
  #14 (permalink)  
Old April 30, 2013, 03:41 AM
OC-Guru's Avatar
Top Prospect
 
Join Date: Jan 2013
Location: London, UK
Posts: 121

My System Specs

Default

Quote:
Originally Posted by Dzzope View Post
At least you both got it sorted.. :D

Nothing worse than ending up out of pocket as well as the hassle.
Yeah, I guess

Getting better performance since the BIOS update too :)
__________________
Gaming rig: UNDER CONSTRUCTION!
Wife's rig / D3 Bot PC: 2x Xeon E5335 @ 2Ghz (8C/8T) | 24GB DDR2 RAM | ASUS GTS 450 1GB | HP OEM Socket 771 Motherboard | 4x Seagate ST9900805SS RAID0
D3 BT - Crispe#2349 (EU) - add me! :)
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
eyefinity monitor flicker problem with new drivers ultraman7k Troubleshooting 2 January 22, 2011 08:00 AM
nvidia drivers with ati drivers. kyle_L O/S's, Drivers & General Software 0 January 8, 2010 11:05 PM
ati drivers atikmdag fixed but new problem. stormkiller22 Troubleshooting 9 September 23, 2008 07:35 PM
EUE problem - G8800 GTX, 177.92 drivers and 6.2 GPU client Dwayne HardwareCanucks F@H Team 3 September 7, 2008 09:40 AM
Aspect Ratio Problem despite new ATI drivers richa2002 Troubleshooting 2 June 14, 2008 10:28 PM