Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old December 22, 2012, 10:05 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,218

My System Specs

Default

Software monitoring isn't all that accurate, but IMO that big of a drop under load suggests that the PSU is working too hard to keep up.
__________________
EVGA X58 3X SLI / i7 980X / 3X 4G Mushkin Blackline Frostbite / XFX Pro 1000W / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / WD 6401AALS / TT Lvl 10 GT
Swiftech MCP655 WC Pump / EK XT 240 Rad / 2X Scythe Ultra Kaze / EK Supreme HF / Primochill Myriad Dual Bay Res / Dell UltraSharp U2412M

Gigabyte C1007UN-D / 2X4G Gskill PC3-10700 / Pico PSU / 2.5" 750G Toshiba HDD / Mini-Box M350 / 1X 19" BenQ / 1X 17" HP
Reply With Quote
  #12 (permalink)  
Old December 22, 2012, 10:22 AM
Top Prospect
 
Join Date: Nov 2012
Location: Vancouver Island
Posts: 55

My System Specs

Default

yah thats what i thought.......gonna load catzilla and see if it drops lower.
Reply With Quote
  #13 (permalink)  
Old December 22, 2012, 01:31 PM
Top Prospect
 
Join Date: Nov 2012
Location: Vancouver Island
Posts: 55

My System Specs

Default

Thats freakin odd, after some gaming (2.5hours) there was no tears and driver crashes, I decide to bench to see the 12V drop.Low 11.875 had me curious, so I OC'd the VC from 925 to 950, ran Catzilla got a better score and no tearing or Driver crashes.Now I'm going Wtf so i crank it to 1 ghz.....same thing smooth and a nice bump in score.....So I OC further 1050 mhz...again smooth and my score increases, run 3dmark 11 and got 9336.Keep in mind I changed nothing software or hardware since my previous issues.....I think my PC is inhabited by gremlins.
Reply With Quote
  #14 (permalink)  
Old December 22, 2012, 01:33 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,218

My System Specs

Default

You threatened the PSU with replacement so it's attempting to lull you into a sense of security. :)
__________________
EVGA X58 3X SLI / i7 980X / 3X 4G Mushkin Blackline Frostbite / XFX Pro 1000W / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / WD 6401AALS / TT Lvl 10 GT
Swiftech MCP655 WC Pump / EK XT 240 Rad / 2X Scythe Ultra Kaze / EK Supreme HF / Primochill Myriad Dual Bay Res / Dell UltraSharp U2412M

Gigabyte C1007UN-D / 2X4G Gskill PC3-10700 / Pico PSU / 2.5" 750G Toshiba HDD / Mini-Box M350 / 1X 19" BenQ / 1X 17" HP
Reply With Quote
  #15 (permalink)  
Old December 22, 2012, 01:44 PM
Top Prospect
 
Join Date: Nov 2012
Location: Vancouver Island
Posts: 55

My System Specs

Default

Hahaha maybe, but it has me scratching my head.....1050/1450 stable.....odd.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft Reports Hurting Apple's Feelings With Laptop Hunter Ads FiXT Press Releases & Tech News 5 August 5, 2009 11:09 PM