Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Video Cards (http://www.hardwarecanucks.com/forum/video-cards/)
-   -   Intel HD Graphics code 12 (http://www.hardwarecanucks.com/forum/video-cards/58575-intel-hd-graphics-code-12-a.html)

Evil Genius Jr. December 16, 2012 08:19 AM

Intel HD Graphics code 12
 
This:
https://lh4.googleusercontent.com/-f...80/Drivers.png

Prevents Lucid MVP from installing. I have uninstalled and re-installed both GPU drivers multiple times and in different orders but to no avail. Any ideas?
Thanks!

Soultribunal December 17, 2012 01:21 PM

If you are using a discrete GPU, disable the onboard manually in the BIOS. That might help with the issue you are currently up against. Probably a conflict because your board sees both.


-ST

Evil Genius Jr. December 17, 2012 01:34 PM

Thanks for the reply!

There is no option to disable the GPU that I can see, only options to select primary adapter and shared RAM size. I'm using an ASrock Extreme4 Z77 mobo, am I just missing it? Also if possible I would like to keep it enabled and use lucid virtu mvp, but if it won't work that's fine.

Soultribunal December 17, 2012 01:39 PM

Quote:

Originally Posted by Evil Genius Jr. (Post 678527)
Thanks for the reply!

There is no option to disable the GPU that I can see, only options to select primary adapter and shared RAM size. I'm using an ASrock Extreme4 Z77 mobo, am I just missing it? Also if possible I would like to keep it enabled and use lucid virtu mvp, but if it won't work that's fine.

I can't say I have worked with the program you are talking about. Why does it need the onboard vs the Discrete?

BIOS might call it something different, I'll see if I can find some BIOS screen shots to help.

-ST

Evil Genius Jr. December 17, 2012 01:41 PM

Quote:

Originally Posted by Soultribunal (Post 678528)
I can't say I have worked with the program you are talking about. Why does it need the onboard vs the Discrete?

BIOS might call it something different, I'll see if I can find some BIOS screen shots to help.

-ST

It uses both, supposed boosts performance. A little down the page.
ASRock > Z77 Extreme4

And thanks! I'm lost with this UEFI stuff, still used to good old keyboard only BIOS.

Soultribunal December 18, 2012 09:29 AM

Quote:

Originally Posted by Evil Genius Jr. (Post 678530)
It uses both, supposed boosts performance. A little down the page.
ASRock > Z77 Extreme4

And thanks! I'm lost with this UEFI stuff, still used to good old keyboard only BIOS.

You know what, in my honest opinion, nothing good is going to come from using that tech to compliment your discrete GPU.

I would disable it all and just go with your Discrete. Even AMD's hybrid x-Fire is very limited, so I can only imagine how limited in application this will be. Lots of marketing though...

-ST

dandelioneater December 18, 2012 09:41 AM

I would agree with just disabling it and save yourself the hassle. I didn't really find that MVP provided any boost in performance while gaming with my 7970. I thought maybe it would help at idle with power consumption, but I didn't really notice that either tbh.

Evil Genius Jr. December 18, 2012 09:44 AM

Okay thanks guys! Will disabling it in the control manager work or do I have to do it in the BIOS? I can't find it lol, I see the options for iGPU memory, disable multi-monitor support etc. but nothing on disabling the igpu itself.

Soultribunal December 18, 2012 10:06 AM

Quote:

Originally Posted by Evil Genius Jr. (Post 678685)
Okay thanks guys! Will disabling it in the control manager work or do I have to do it in the BIOS? I can't find it lol, I see the options for iGPU memory, disable multi-monitor support etc. but nothing on disabling the igpu itself.

Seeing as how I have never used that version of BIOS, my honest suggestion (and ASRock is pretty good at this) is asking them.

I am sure in BIOS there has to be a way to force just the discrete GPU.
I just do not know specifically for your application,

-ST

Evil Genius Jr. December 18, 2012 10:18 AM

Quote:

Originally Posted by Soultribunal (Post 678690)
Seeing as how I have never used that version of BIOS, my honest suggestion (and ASRock is pretty good at this) is asking them.

I am sure in BIOS there has to be a way to force just the discrete GPU.
I just do not know specifically for your application,

-ST

Okay Thanks, figured out lol. For anybody reading this:
Advanced>
North Bridge configuration
Set Primary Graphics adapter to PCIE (obviously)
Set Share Memory to Auto (for some reason doesn't work in manual)
Set IGPU multi-moniter to disabled
Set Render Standby to disabled
Set Deep Render Standby to disabled

That should disable the IGPU.


All times are GMT -7. The time now is 03:12 AM.