Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #61 (permalink)  
Old October 23, 2012, 09:08 AM
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Montreal
Posts: 1,770

My System Specs

Default

Updated yesterday, only played D3 but still no problems :P
__________________

Back up - Ebay (Inik1) or Heatware
Reply With Quote
  #62 (permalink)  
Old October 23, 2012, 11:21 AM
Allstar
F@H
 
Join Date: Nov 2008
Location: Tillsonburg, Ontario
Posts: 908

My System Specs

Default

I need to remember to update tonight totally forgot to last night lol to busy trying to find good items in D3 (which appears impossible!)
__________________


Comp1 (Mine) : ASUS P9X79 LE, 3960X, 16GB Corsair Vengence 1333, PNY 770 4GB, OCZ Vertex3 240GB, OCZ Vertex3 480GB, 600GB VelociRaptor, Corsair 1000HX, Cool Master Cosmos 2

Comp2 (Wife's) : ASUS Sabertooth P67, i7 2700K, 8GB Corsair Vengeance 1866, 1TB HD, 2TB HD, EVGA 660, Corsair 1000HX, HAF 922

Comp3 (Kids) : ASUS P8P67 Pro, i7 2700K, 8GB 1866 GSkill, Gigabyte 770, Crucial M4 120GB, OCZ Vertex3 240GB,1TB WD Black, Antec 850W, Antec 120
Reply With Quote
  #63 (permalink)  
Old October 23, 2012, 11:57 AM
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Montreal
Posts: 1,770

My System Specs

Default

Found an IK helm looking for the key in Act II yesterday :)

It's honestly my first >1M$ items I find.
__________________

Back up - Ebay (Inik1) or Heatware
Reply With Quote
  #64 (permalink)  
Old October 23, 2012, 04:20 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,190

My System Specs

Default

Is anybody having any problems with the new drivers and Chrome?

I open up the forum, and specifically enter the Folding sub-forum. My browser instantly freezes (no scrolling, no links). Weirdly, the rest of the forum works fine.

It's not the forum itself, either, because I was accessing it from work, no problem.

I'm currently rolling back to 12.10 to see if the new 12.11 beta is indeed the problem, or if it's something else.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #65 (permalink)  
Old October 23, 2012, 04:23 PM
IRQ Conflict's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Drayton Valley, AB
Posts: 1,454

My System Specs

Default

Should I stick with 12.8's for my 5870?
Reply With Quote
  #66 (permalink)  
Old October 23, 2012, 04:32 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,190

My System Specs

Default

Alright, I rolled back to 12.10, and it seems to have fixed the problem I had with the Folding sub-forum. Weird.

I was also having problems with ppd on my 7950. PPD dropped from 6K to 1.5K PPD.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #67 (permalink)  
Old October 23, 2012, 09:13 PM
Killswitch's Avatar
Allstar
 
Join Date: Sep 2007
Location: Sault Ste Marie, Ontario
Posts: 839

My System Specs

Default

I switch from 12.8 to 12.11 tonight and did a few quick game runs. Sure enough this driver is the real deal.

My system basically consists of an 1100T at 4.1GHz, 8 GB of DDR3-1600, an Asus Crosshair V Formula, and a 7970 running 1000 MHz core and 6200 MHz mem. The resolution I run is 5256 x 1050. All I did for this was run through the same areas in a few games and watched the fps given by fraps. That being said, my numbers aren't accurate so take these with a few grains of salt. :)

In BF3 I saw a change from 30 - 34 fps, up to 35 - 40 fps. A solid 5 fps gain. All settings were maxed out.
In Crysis 2 I was seeing a steady 28 to 30 ish with the 12.8's, and that jumped to 30+. It didn't go much higher then 30 (I think max I saw was 36) but it didn't go under that either haha. Either way it still played smooth as butter, and that's with all the eye candy cranked right up.
Lastly I gave Borderlands 2 a shot just to see but there was no change. In case anyone is wondering I'm getting 45+ in that one. Seems to be averaging 50ish. Everything cranked except for physx which is set to low.
Reply With Quote
  #68 (permalink)  
Old October 24, 2012, 11:55 AM
GT7R's Avatar
Allstar
F@H
 
Join Date: Jun 2010
Location: Our universe
Posts: 991

My System Specs

Default

Quote:
Originally Posted by IRQ Conflict View Post
Should I stick with 12.8's for my 5870?
For DX11 titles yes. DX9 ones should see some gains.
Reply With Quote
  #69 (permalink)  
Old October 24, 2012, 03:47 PM
IRQ Conflict's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Drayton Valley, AB
Posts: 1,454

My System Specs

Default

Does that mean I will suffer with performance or IQ if I use the new driver in DX 11?
Reply With Quote
  #70 (permalink)  
Old October 24, 2012, 04:02 PM
MVP
 
Join Date: Nov 2010
Posts: 427

My System Specs

Default

the cheapest 7970 is still cheaper than cheapest 670, the 7970 will be very tempting if there's no release or news of 8000s by christmas
__________________
i7 2700k - 7950 3GB crossfire - 4GB 1866 CL8 - 1600p
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA 260.63 Beta Driver Performance Review Comment Thread SKYMTL Video Cards 37 September 19, 2010 12:14 PM
"Display driver stopped responding and has recovered" (Epic Length) tehgooch Troubleshooting 10 May 9, 2008 05:34 AM
Comment thread for the "Asrock 4CoreDual-VSTA" review sswilson CPU's and Motherboards 16 December 18, 2007 08:04 PM
Comment thread for "Core 2 Duo e4300 vs. e6400: Performance on Air and Water Cooling Babrbarossa CPU's and Motherboards 12 August 7, 2007 08:12 AM