Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Video Cards (http://www.hardwarecanucks.com/forum/video-cards/)
-   -   Oopsy, I have disabled my graphics card :(!!! (http://www.hardwarecanucks.com/forum/video-cards/56591-oopsy-i-have-disabled-my-graphics-card.html)

drinkmyownjarate September 7, 2012 04:30 PM

Oopsy, I have disabled my graphics card :(!!!
 
My situation is that I got the x51 from dell in the mail 5 days ago, it was working fine hooked up via hdmi to my tv till I updated my drivers and accidently disabled my integrated graphics(Not my discrete gtx 555, & yes I know I'm an idiot)because I thought it had no purpose, but I guess in doing that it disabled the hdmi port where I was hooking up my tv via hdmi to use as my monitor??...See the problem now? Now I have a blank tv screen at all times no matter what so I cant boot into bios or safe mode or reinstall windows because I can't see what I'm doing even when booting. So maybe theres a way to hit a certain combination of buttons on boot blindly to fix it in bios or something?. So maybe you can go into bios or something and tell me exactly what button combination to push to enable or fix something? I don't know anymore, I just want to have fun with my new computer I had waited 4 weeks for!!!

& yes I know that I can get a DVI cable and use the spare monitor I have, but I went to a few stores around me and the cheapest dvi cable(or adapter) was 25$ So I would rather see if I can fix it some other way first before paying that for a cable I will only need for 5 minutes...

Cheers.

(Don't know if this is the right section to post this, if not please delete/move and tell me where to put it, sorry.)

stoanee September 7, 2012 04:45 PM

No hdmi on vid card? On the Dell site it shows one.

drinkmyownjarate September 7, 2012 04:49 PM

Quote:

Originally Posted by stoanee (Post 654079)
No hdmi on vid card? On the Dell site it shows one.

what??? :dots:

3.0charlie September 7, 2012 04:55 PM

Where are you connecting this HDMI cable on the tower - next to the USB ports (I/O panel), or on the discrete GPU?

drinkmyownjarate September 7, 2012 05:04 PM

Quote:

Originally Posted by 3.0charlie (Post 654083)
Where are you connecting this HDMI cable on the tower - next to the USB ports (I/O panel), or on the discrete GPU?

I am connecting it to the hdmi slot on the back of the pc. I don't have it connected to the discrete gpu I think...I thought it was connected to the integrated, which I disabled!

drinkmyownjarate September 7, 2012 05:16 PM

? :( :doh: :censored:

BigPhatPaulie September 7, 2012 05:27 PM

So use the discrete card? till you can enable the integrated?

drinkmyownjarate September 7, 2012 05:41 PM

Quote:

Originally Posted by BigPhatPaulie (Post 654089)
So use the discrete card? till you can enable the integrated?

Yeah I acknowledged that earlier, I said I could use the two dvi ports which are powered by my discrete, but I wanted to explore the options & see if I could get the hdmi to work before I spend 25$ for a cable I will need for 1 day.

LarkStarr September 7, 2012 06:15 PM

Why do you even have a discrete card if you're just using the integrated one anyways?

stoanee September 7, 2012 06:16 PM

See what a hdmi to mini hdmi adaptor (on gpu) costs. I think you will have to get one unless you can borrow one. Can you be more specific on how you disabled the hdmi port?


All times are GMT -7. The time now is 07:14 PM.