Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Video Cards (http://www.hardwarecanucks.com/forum/video-cards/)
-   -   Dead video card? (http://www.hardwarecanucks.com/forum/video-cards/56526-dead-video-card.html)

hansy1401 September 5, 2012 06:40 AM

Dead video card?
 
Hi guys :) I'm having some strange problems with my new Asus GTX 670 Direct CU II. It's been a little strange the past few days, having some rather strange issues. The following happens:

I start my computer, it posts, and the image is perfect. Then it proceeds to boot, and the "Starting Windows" animation is perfect. Then one out of two things happen. Either the driver doesn't load, so i have the low res image you get before you install drivers. Under device manager, it says that it needs a restart or something along those lines, and also code 14. The other thing that happens, is that when i get into windows, i get a really ****** up image, that is really small on my monitor (probably about 800x600, and it doesn't scale up either). I also get code 34 in device manager. The screen sort of looks like this:

http://assets.overclock.net.s3.amazo...tach95051.jpeg

I had the same problem a few days ago, but reinstalling drivers did the trick that time, which it doesn't do now.

My specs:

Asus Rampage IV Extreme
i7-3930k @stock
16 gb ram
Corsair AX1200i
Corsair Force 3 boot
and ofc. the GTX 670 @ stock

Drivers that i have been using: 301.42 and 306.02

What I find so strange, is the fact that there are no problems when the drivers aren't installed (or activated), and not doing boot.

Has my graphics card died, or is there something else wrong?

hansy1401 September 18, 2012 04:13 PM

Ok. I was just about to unscrew the video card from the water block, remount stock heat sink, and take it back, when i thought: What the hell, won't hurt to check it one last time. Good thing i did, because now it's suddenly working perfectly again! :rofl:

Why this is the case, is rather unclear to me, but my theory is that the new nVidia drivers may have solved it, but that's just a theory. Just thought i'd let you all know about this strange stuff.

Also, MFW it actually worked again: http://files.sharenator.com/politica...264432-580.jpg


All times are GMT -7. The time now is 06:38 PM.