Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 14, 2008, 08:41 PM
ipaine's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Edmonton, AB
Posts: 2,054

My System Specs

Default EVGA AKIMBO 8800GT Cooler

I just recently purchased a stock eVGA 8800GT 512MB and got the Akimbo cooler at the same time. Now since I don't have any experience with the stock cooler I can't make direct comparisons between the Akimbo and stock. So following are some pictures that I took of the cooler and the process of installing it on my 8800GT. (click on the pictures for the full size versions)

Here is the cooler just taken out of the box alongside the 8800GT:


Here is the 8800GT with stock cooler:


Close up off the bottom portion of the cooler:


View of the top of the cooler:


8800GT with stock cooler removed:


Now all cleaned up:


Bottom side of the main cooler:


This shows the smaller bottom part attached to the card:


View from back left of card just after getting cooler on:


View of the front left:


Front right:


Here is how it looks completed:












Here you can see the thermal pads pressing onto the important bits:


And lastly here it is now put into my case:




After installing the cooler I decided to flash the BIOS on the card using the BIOS provided by eVGA for cards that you put the Akimbo on. This raised my clocks from the base 600/1500/900 to 700/1728/1000. Now I can just leave the fan to do its thing automatically which will run it at about 30% at idle up to about 50% on load, all based on the temp. This actually works pretty good and using this method it got up to about 65C on load. Now if I just set it to 50% then the temps seem to stay down to about 57-60C.

As for the noise level, it is very quiet. I really can't even hear it until it gets about 60% and at 100% it is fairly loud. But really I see no need to have it cranked up to full. Plus because of the dual slot design it is expelling all that hot air outside of your case, helping keep the overall temps on your system down.

All in all I am very pleased with this cooler and would recommend it everyone. I don't think the $40 price tag is too much as most other aftermarket coolers at around that price as well.

Now the only thing left is too see how much I can get out of this card.
Reply With Quote
  #2 (permalink)  
Old April 14, 2008, 09:05 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,412

My System Specs

Default

Wow!!! That's quite the clock boost on the new bios!!!

Great pics, let us know how you make out overclocking that beast!
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #3 (permalink)  
Old April 15, 2008, 04:53 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,611
Default

Badass.
Reply With Quote
  #4 (permalink)  
Old April 15, 2008, 07:23 AM
ipaine's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2008
Location: Edmonton, AB
Posts: 2,054

My System Specs

Default

Well playing around with the OC a bit and had it up at 756/1890/1000 but I started to see some artifacts. So I have backed it down to 734/1836/1000 and so far so good. I have been running the fan at 60% which is barely audible and it is sitting at a steady 61C under a full load. Been forcing the load by running the ozone3D fur benchmark. Ran ATItool to search for artifacts and have found none for over 35 minutes.

So it looks like 734/1836/1000 is about where it will stay. I might try to tweak it a little more but not going to push it. Haven't done any new 3DMark06 runs at this yet so that will have to wait but I did run some Crysis benchmarks. The results were taken from the built-in assault harbor timedemo all at 1680x1050 with no AA. As well each setting was run 4 times with an average taken across those 4.

Very high settings: MinFPS - 4.39 MaxFPS - 22.87 Average - 15.3
High settings: MinFPS - 8.87 MaxFPS - 35.95 Average - 24.8
Medium settings: MinFPS - 20.49 MaxFPS - 66.17 Average - 37.6

Not really that bad considering it is "only" a single 8800GT.
Reply With Quote
  #5 (permalink)  
Old April 15, 2008, 08:30 AM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,248

My System Specs

Default

Nice cooler! I have started shopping around for a cooler for my 8800gt and this makes the short list. Thanks for the info and pics!
__________________
heatware
Reply With Quote
  #6 (permalink)  
Old April 15, 2008, 08:51 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,412

My System Specs

Default

I've got one of the complete units sitting in my cart as we speak..... :)
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #7 (permalink)  
Old April 15, 2008, 08:54 AM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,248

My System Specs

Default

Quote:
Originally Posted by sswilson View Post
I've got one of the complete units sitting in my cart as we speak..... :)
May I be so bold as to ask from whom you are ordering?
__________________
heatware
Reply With Quote
  #8 (permalink)  
Old April 15, 2008, 09:15 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,412

My System Specs

Default

NCIX
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #9 (permalink)  
Old April 15, 2008, 09:36 AM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
F@H
 
Join Date: May 2007
Location: Laval, QC
Posts: 9,613

My System Specs

Default

Quote:
Originally Posted by ipaine View Post
Well playing around with the OC a bit and had it up at 756/1890/1000 but I started to see some artifacts. So I have backed it down to 734/1836/1000 and so far so good. I have been running the fan at 60% which is barely audible and it is sitting at a steady 61C under a full load. Been forcing the load by running the ozone3D fur benchmark. Ran ATItool to search for artifacts and have found none for over 35 minutes.

So it looks like 734/1836/1000 is about where it will stay. I might try to tweak it a little more but not going to push it. Haven't done any new 3DMark06 runs at this yet so that will have to wait but I did run some Crysis benchmarks. The results were taken from the built-in assault harbor timedemo all at 1680x1050 with no AA. As well each setting was run 4 times with an average taken across those 4.

Very high settings: MinFPS - 4.39 MaxFPS - 22.87 Average - 15.3
High settings: MinFPS - 8.87 MaxFPS - 35.95 Average - 24.8
Medium settings: MinFPS - 20.49 MaxFPS - 66.17 Average - 37.6

Not really that bad considering it is "only" a single 8800GT.
I think the Akimbo is only a "good" cooler, on par with others. My PNY XLR8 8800GT (that I sold last week) was cooled by an Accelero S1 Rev.1 with dual 120mm Scythe fans. It idled at 41C, and ran at 59C loaded.

OC settings were 748MHz core, 1917MHz shader and 1020MHz memory. Memory clocks were low since I didn't have any heatsinks on the ram then.
__________________
Hydro-Quebec is salivating...
Reply With Quote
  #10 (permalink)  
Old April 15, 2008, 09:45 AM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,248

My System Specs

Default

Quote:
Originally Posted by sswilson View Post
NCIX
Hmmm...can't seem to find it.
__________________
heatware
Reply With Quote
Reply


Thread Tools
Display Modes