Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Video Cards (http://www.hardwarecanucks.com/forum/video-cards/)
-   -   Nvidia 301.42= FAIL (http://www.hardwarecanucks.com/forum/video-cards/55109-nvidia-301-42-fail.html)

Chromey June 28, 2012 02:29 PM

Nvidia 301.42= FAIL
 
2 days ago i thought id try the new Nvidia drivers...

2 days of hell later, Switched back to 296.10.

I have never had to do this before, After 15+ years of Nvidia drivers.
BF3 ran at half FPS
Skyrim would not load past boot screen.

WHat did they do?

ATI guys are not allowed to post here LOL.

SKYMTL June 28, 2012 02:32 PM

Try the new 304s. They work very well.

great_big_abyss June 28, 2012 04:00 PM

I'm posting in here :rofl:

Bond007 June 28, 2012 07:12 PM

I have been running 301.42 for a few weeks now with no issues at all on my GTX 460.

gingerbee June 28, 2012 07:24 PM

ya my 670 has no problems at all

Galcobar June 28, 2012 08:18 PM

I noticed recently my card seems stuck at the P8 power state (405 MHz, lowered voltage). It cycles up to P0 (full speed/voltage) just fine, but won't drop to P12 (idle, 51 MHz). Damned if I can figure out why, but I'm wondering if it's the drivers. Unfortunately, I'm not entirely certain when it started happening, I just noticed it yesterday.

bissa June 28, 2012 11:34 PM

I saw a boost in performance when I got the new one with my 560TI. it was minor, but there was a bit of a change.

BigPhatPaulie June 29, 2012 12:49 AM

Pretty sure im on the new one as well and it works perfectly (asus gtx560ti 448)


All times are GMT -7. The time now is 06:11 PM.