Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 9, 2012, 07:08 PM
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Fort St. John, BC
Posts: 1,221

My System Specs

Default GTX 680 drivers issues?

I have had them crash twice in the last 4 hours... first time my performance improved (they behaved as expected after the crash)... second time it went back to the crap it was first at.

It's showing 99% GPU usage, max clock but NO core boost and my performance SUCKS... This is the internet release drivers 301.10 I think.

edit: after some google I had my memory jogged... someone reported a problem with the power saving feature. I went into the control panel and changed the power saving to "maximum performance" under global settings and it runs like a charm BUT this has the obviously drawback of increasing power consumption when not full on gaming :/

Last edited by draemn; April 9, 2012 at 09:15 PM.
Reply With Quote
  #2 (permalink)  
Old April 9, 2012, 09:34 PM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,651
Default

Can you check your temps? That sounds really odd to me since it shouldn't crash unless overclocked without Max Perf selected in the drivers and a Power Target increase as well.
__________________
Reply With Quote
  #3 (permalink)  
Old April 10, 2012, 04:42 AM
Arinoth's Avatar
Moderator
F@H
 
Join Date: May 2009
Location: Halifax
Posts: 8,589

My System Specs

Default

That's odd, I haven't had a single problem (with drivers, running the official and now the new beta drivers). Sounds like it could be windows screwing with power management.
Reply With Quote
  #4 (permalink)  
Old April 10, 2012, 10:42 PM
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Fort St. John, BC
Posts: 1,221

My System Specs

Default

Temps are amazing and so is noise level (slow fan speed with low temps)... I have left the power to maximum performance and haven't had issues, but I haven't done anything to try and put it back to adaptive power mode and test the problem.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Corsair Issues Warning of Possible H100 Fan Controller Issues SKYMTL Press Releases & Tech News 8 October 1, 2011 03:03 PM
Best ATI Drivers? RBA O/S's, Drivers & General Software 12 February 9, 2011 05:11 AM
nvidia drivers with ati drivers. kyle_L O/S's, Drivers & General Software 0 January 8, 2010 10:05 PM
Anyone tried the new drivers yet? ragenrok Video Cards 2 May 17, 2007 04:35 AM
64 bit drivers don'tknowmuch O/S's, Drivers & General Software 1 March 19, 2007 05:37 AM