Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Video Cards (http://www.hardwarecanucks.com/forum/video-cards/)
-   -   Hate This! (http://www.hardwarecanucks.com/forum/video-cards/53177-hate.html)

taimoorali007 April 9, 2012 07:58 AM

Hate This!
 
Now its annoying me! My nV driver 285.xx now frequently dealing with the issue of not responding while using Chrome or Mozilla and some videos play Green on youtube!

Tell me wat to do?

W4ff1e April 9, 2012 08:12 AM

Quote:

Originally Posted by taimoorali007 (Post 619046)
Now its annoying me! My nV driver 285.xx now frequently dealing with the issue of not responding while using Chrome or Mozilla and some videos play Green on youtube!

Tell me wat to do?


I used to get that, then i switched from fire404 back to IE, its rather stable and the same as every other browser in terms of browsing experience IMO. This was/is on an ATI 5770 too.

Yeno April 9, 2012 08:39 AM

I updated to 296.10 and the issues went away.

Adzsask April 9, 2012 09:52 AM

Quote:

Originally Posted by taimoorali007 (Post 619046)
Now its annoying me! My nV driver 285.xx now frequently dealing with the issue of not responding while using Chrome or Mozilla and some videos play Green on youtube!

Tell me wat to do?

Regularly update all of your drivers, even graphics, it usually fixes every problem when things are kept up to date.

Bond007 April 9, 2012 02:35 PM

update the driver.

Arinoth April 10, 2012 04:49 AM

You should problem update your drivers, they are about what 6-7 months old now?

taimoorali007 April 10, 2012 06:25 AM

Thnx, but guyz you why I am not updating my driver, becuz tregady happened with my Lanmate last year, he burnt his 9800GT. He actually updated his driver and suddenly fan of his nV went off and sparked! R.I.P 9800GT :'(

Now guyz tell me what was this actually? Though I knew that was happened but still I purchased 560-Ti TFII because I know what nV actually is ;) and everybody here know that if we own nVs so what's the reason behind it :)

But I am afraid because if.....if it happens to me, MY DAD NOT GONNA LEMME BUY ANOTHER CARD AGAIN! :'(

Tell me if this driver is working ok, then I should download it.

Thanks for your support!

Julien_FX April 11, 2012 04:37 AM

I highly doubt that a driver update would cause physical damage to a card...

The latest WHQL driver is 296.10, you should update to this one. WHQL means its certified by Microsoft, for what it's worth...

Just do a clean install of these drivers and see if it fixes your problem.

Driver link (windows 7 64): Drivers - GeForce

NSdeadly1 April 11, 2012 05:35 AM

There was a problem last year with Nvidia drivers that caused the fans to stop working on some 8 and 9 series gpu's. That said, Nvidia caught the problem quickly and fixed it. There haven't been any problems like that since. So go ahead and update those drivers!!!

taimoorali007 April 11, 2012 05:44 AM

I installed new driver and still no problem :)

Thanks, not other issues related to temp. also :)


Thanks for your information and support.


All times are GMT -7. The time now is 11:58 PM.