Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 14, 2012, 06:51 AM
MVP
 
Join Date: Nov 2010
Posts: 427

My System Specs

Default BF3 lag when zoomed in

with my 6950 CF and 12.2 I've started noticing that when I zoom in with a 4x scope, the game lags a little bit every 2-3 steps I take

if I just zoom in and look all around i.e. no walking, no lag at all

Its very very annoying, I've only noticed for the last few days which was around the time I installed 12.2, but I'm not sure.

Any other ideas, any have the same problem?

found this, same problem, zoom+starfing=lag
Zooming+strafe=lag - Forums - Battlelog / Battlefield 3
__________________
i7 2700k - 7950 3GB crossfire - 4GB 1866 CL8 - 1600p
Reply With Quote
  #2 (permalink)  
Old March 14, 2012, 09:46 AM
dandelioneater's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Kelowna, BC
Posts: 1,114

My System Specs

Default

Maybe try disabling xfire to see if that is causing the issue. It could be the new drivers as well.
__________________
Reply With Quote
  #3 (permalink)  
Old March 14, 2012, 12:35 PM
Hall Of Fame
 
Join Date: Oct 2007
Posts: 1,577
Default

I've no issue, but I'm not Xfiring.
Reply With Quote
  #4 (permalink)  
Old March 14, 2012, 01:26 PM
Hall Of Fame
 
Join Date: Feb 2011
Location: Ontario
Posts: 1,379

My System Specs

Default

Sounds like you have the jitters/microstutter

Edit: thought I'd elaborate when you scope in you see more of the map in greater detail using more vram pushing you over that 2gb threshhold. Of course driver issues are possible as well, thats what buying AMD gets you.

Last edited by JJThomp; March 14, 2012 at 02:10 PM.
Reply With Quote
  #5 (permalink)  
Old March 14, 2012, 04:31 PM
Allstar
 
Join Date: Oct 2011
Location: Edmonton
Posts: 643

My System Specs

Default

it's 12.2. I had to go from ultra down to high to get it back up to my smoothness preference.

Went away when i reinstalled 12.1.


12.2 also lowered my hash rate by 50 mh....
Reply With Quote
  #6 (permalink)  
Old March 14, 2012, 05:19 PM
artistpavel's Avatar
Allstar
 
Join Date: Feb 2009
Location: Toronto ON
Posts: 579

My System Specs

Default

I've been running 12.2 for a few days, suddenly the fps dropped form 50-60 to 25, I reinstalled the drivers and it went back to normal.
Reply With Quote
  #7 (permalink)  
Old March 14, 2012, 06:28 PM
MVP
 
Join Date: Nov 2010
Posts: 427

My System Specs

Default

I haven't checked my fps, I'll do that next time if I remember

but it only seems to be when zoomed and strafing

tank zoom is fine, and I think 8x and 12x scopes are fine too
__________________
i7 2700k - 7950 3GB crossfire - 4GB 1866 CL8 - 1600p
Reply With Quote
  #8 (permalink)  
Old March 29, 2012, 05:59 PM
Rookie
 
Join Date: Mar 2012
Location: Port Coquitlam
Posts: 23
Default

turn graphics to the lowest, does it still lag?
Reply With Quote
Reply


Thread Tools
Display Modes