Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 8, 2012, 03:50 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default ATI Driver Uninstall Issues

I'm about the replace my temporary X1950 with my HD7950. When I installed the 1950 I installed the legacy ATI Catalyst drivers. While trying to uninstall the ATI drivers from 'programs and software' I get the following error:

Quote:
C:\Program Files\ATI\CIM\BIN64\InstallManagerApp.exe

The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail.
Any help would be appreciated.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #2 (permalink)  
Old February 8, 2012, 03:58 PM
supaflyx3's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2010
Location: Chilliwack BC
Posts: 2,536

My System Specs

Default

Try this in safemode:
Phyxion.net - Driver Sweeper
__________________

Last edited by SKYMTL; February 9, 2012 at 01:59 PM.
Reply With Quote
  #3 (permalink)  
Old February 8, 2012, 04:18 PM
Supergrover's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,246

My System Specs

Default

Quote:
Originally Posted by supaflyx3 View Post
Try this in safemode:
Phyxion.net - Driver Sweeper
Yup that is how i strip out my CATs.
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton

Last edited by SKYMTL; February 9, 2012 at 02:00 PM.
Reply With Quote
  #4 (permalink)  
Old February 8, 2012, 04:23 PM
yamawho's Avatar
Allstar
 
Join Date: Jul 2008
Location: Rosemere, Qc, Canada
Posts: 860
Default

Hmm ...
I installed the new cats on a Windows 7 64bit french OS and when it was done, there was no way to start the CCC.

Never has this happen ...
Reply With Quote
  #5 (permalink)  
Old February 8, 2012, 05:03 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default

Okay, Done. New drivers installed. 7950 running beautifully, thanks.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
  #6 (permalink)  
Old February 9, 2012, 01:54 PM
MVP
 
Join Date: Sep 2011
Posts: 431

My System Specs

Default

Cat driver install, tell it to uninstall old drivers, use driver sweeper, finally use CCleaner on rebooting telling it to remove catalyst install manager and getting it to clean the registry(and if you want the general clean/analyze thing) BEFORE installing new drivers. This will make sure the drivers and such are as new as they are going to be, and the old "crap" is fully removed, helps keep things running in tip top shape :)
Reply With Quote
  #7 (permalink)  
Old February 9, 2012, 01:59 PM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,664
Default

DO NOT use the one on Guru3D.

Hilbert stopped supporting the original software programmer and still pimps the software. However, it is NOT UP TO DATE.

You should be supporting the original, small open source developer.

See here: Phyxion.net - Driver Sweeper

I have changed all links in this thread so they direct to the proper up to date software.
__________________
Reply With Quote
  #8 (permalink)  
Old February 9, 2012, 02:05 PM
great_big_abyss's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2011
Location: Winnipeg
Posts: 2,210

My System Specs

Default

Thank's SKY.
__________________



HTPC: Z77A-G45; 3770K; Coolermaster GeminII; 2x4GB Kingston HyperX 1600Mhz; MSI R7-260X; 2x 128GB Crucial M4 SSD; 1TB WD Green, 2x 2TB WD Green; PC P&C 750W PS; Fractal Design Node 605;
Son's Rig: M5A97; 1055T; CNPS20LQ; 2x4GB Corsair Vengeance 1600Mhz; ASUS GTX650Ti Boost; 80GB Intel 520 SSD; 320GB WD Black HDD; SPI 700W; Bitfenix Shinobi;
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auzentech Forte driver instalation issues ToXic Audio 1 March 9, 2010 06:51 PM
ATI 5xxx series issues and driver updates rfielder Video Cards 30 February 21, 2010 04:41 AM
G15 in Windows 7 Driver Issues SneakySnake Peripherals 3 June 6, 2009 05:45 PM
9800gtx+ sc/Nvidia driver issues? Wolfx25 Video Cards 12 April 26, 2009 03:26 PM
What would be the best way uninstall..... Canadianguy Video Cards 2 December 7, 2007 07:15 PM