Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 18, 2011, 06:27 AM
Beastylemon's Avatar
Top Prospect
 
Join Date: Nov 2009
Location: Whitby, ON
Posts: 126

My System Specs

Question Accelero XTREME Plus II

I have a pair of GTX 480's running in SLI.
They are in my 1st and 4th slot.
Would putting Accelero XTREME Plus II's on both my cards require a mega long SLI bridge?
Would it have to climb over the heatsink/cooler? Or would nothing be in the bridges way?
__________________
Corsair 650D / ASUS P8Z68 Deluxe / Intel i7-2600k / MSI N580GTX / 4X4 Gig Corsair Vengeance DDR3-1600 / OCZ Agility 3 120GB / Corsair H100 / Corsair AX1200W PSU
ASUS VE247H / Razer Black Widow Ultimate Stealth Edition / Razer DeathAdder /Razer Destructor Mousepad
Reply With Quote
  #2 (permalink)  
Old October 18, 2011, 06:37 AM
Rookie
 
Join Date: Sep 2011
Location: malta
Posts: 15

My System Specs

Default

i think that you should position them in 1st and 2nd pci slot
__________________
Case: Cooler Master HAFX
Grafics Card: Gainward gts250 1024mb ram
Ram: Corsair 4gb dominator ddr3 1333Mhz
PSU: Corsair 850tx
hdd: sata 2 500gb
mb: asus P5QC P45
CPU: intel core 2 qaud q8400 @ 2.66 Ghz
Reply With Quote
  #3 (permalink)  
Old October 18, 2011, 06:53 AM
Beastylemon's Avatar
Top Prospect
 
Join Date: Nov 2009
Location: Whitby, ON
Posts: 126

My System Specs

Default

I cant, the 480 is a dual slot.
so i WOULD put them in 1st and 3rd, but there is no pci-e slot in 3rd, only in 4th.
i hve the ASUS P8Z68 Deluxe
__________________
Corsair 650D / ASUS P8Z68 Deluxe / Intel i7-2600k / MSI N580GTX / 4X4 Gig Corsair Vengeance DDR3-1600 / OCZ Agility 3 120GB / Corsair H100 / Corsair AX1200W PSU
ASUS VE247H / Razer Black Widow Ultimate Stealth Edition / Razer DeathAdder /Razer Destructor Mousepad
Reply With Quote
  #4 (permalink)  
Old October 19, 2011, 05:15 PM
Beastylemon's Avatar
Top Prospect
 
Join Date: Nov 2009
Location: Whitby, ON
Posts: 126

My System Specs

Default

Just installed and sli works. I'm getting 80degree temps with the first gpu. is this because its right next to the second card?

Also i know the heatsink is attached cuz it gets hot. real hot.
__________________
Corsair 650D / ASUS P8Z68 Deluxe / Intel i7-2600k / MSI N580GTX / 4X4 Gig Corsair Vengeance DDR3-1600 / OCZ Agility 3 120GB / Corsair H100 / Corsair AX1200W PSU
ASUS VE247H / Razer Black Widow Ultimate Stealth Edition / Razer DeathAdder /Razer Destructor Mousepad
Reply With Quote
  #5 (permalink)  
Old January 6, 2012, 08:26 AM
Rookie
 
Join Date: Nov 2010
Posts: 26
Default

Did you ever solve your heat problem? i got another accelero for my 2 gtx 580s and my first card is 84c while the bottom card is 62c. these are right next to each other and i dont have room to move the other card
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Arctic Cooling releases the Accelero XTREME Plus II Gav Press Releases & Tech News 3 May 27, 2011 01:42 AM
[FS] Arctic Cooling Accelero XTREME 4870X2 AmuseMe Buy/Sell & Trade 15 January 16, 2010 07:04 AM
Accelero XTREME GTX yycraven Air Cooling 29 July 9, 2009 04:04 PM
Accelero Xtreme 4870X2 Eagle Eye Air Cooling 2 May 21, 2009 05:38 PM
Arctic Cooling Accelero Xtreme Kopi Rumor Mill 5 November 28, 2007 09:19 AM