Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 7, 2011, 08:42 AM
Varroa's Avatar
Allstar
 
Join Date: Nov 2007
Location: National Capital Region, Canada
Posts: 744

My System Specs

Default Scaling issue (overscan?) after boot

Hey Guys, I've got a strange problem that I haven't been able to figure out on my own so far. When CCC 11.9 came out I upgrade (to fix a problem with a game) and since then, when ever I reboot my PC, the desktop is stretched out to about 4x the size of the screen (it doesn't fit on the monitor and you can only see about 1/4 of the screen)! The screen resolution still reads native (1980x1200) and the only way to fix it is to reduce the screen resolution to something below native, accept changes and then change the screen resolution back to native. After that everything works fine. Any ideas? I used drivercleaner pro between each driver upgrade and I even tried upgrading to 11.10 the other day and it still does the same thing. System specs are below and the monitor is a Dell U2410 connected by DVI. Thanks
__________________
GAMER: Win7 Pro x64, I7 3770K (stock) (CM 212+), Asus P8Z77-V Pro, Gigabyte 7970 OC Ghz Edition 3 GB, Corsair Vengeance LP 4 x 4GB DDR3 1600Mhz, Crucial M4 120 GB + 256GB, Crucial M500 480 GB SSD, 1TB WD Blk, BRD, HX750W, Auz X-Fi Prelude, & Fractal Design Arc MIDI R2

Lenovo Ideapad Y510p: i7-4700MQ 2.4GHz (undervolted by 80mV), 16GB DDR3L-1866MHz, Intel GMA 4600HD / SLI'ed Nvidia Geforce GT 755M 2GB GDDR5, 240 GB Crucial SSD, 128GB M.2 SSD, 15.6" HD+ Glossy LED
Reply With Quote
  #2 (permalink)  
Old October 7, 2011, 06:14 PM
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 1,507

My System Specs

Default

maybe an older driver would fix the issue, try 11.5 or 11.6 or even older
__________________
Reply With Quote
  #3 (permalink)  
Old October 8, 2011, 04:11 PM
Varroa's Avatar
Allstar
 
Join Date: Nov 2007
Location: National Capital Region, Canada
Posts: 744

My System Specs

Default

I am stuck on the current version because one of the games I play crashes with anything lower.
__________________
GAMER: Win7 Pro x64, I7 3770K (stock) (CM 212+), Asus P8Z77-V Pro, Gigabyte 7970 OC Ghz Edition 3 GB, Corsair Vengeance LP 4 x 4GB DDR3 1600Mhz, Crucial M4 120 GB + 256GB, Crucial M500 480 GB SSD, 1TB WD Blk, BRD, HX750W, Auz X-Fi Prelude, & Fractal Design Arc MIDI R2

Lenovo Ideapad Y510p: i7-4700MQ 2.4GHz (undervolted by 80mV), 16GB DDR3L-1866MHz, Intel GMA 4600HD / SLI'ed Nvidia Geforce GT 755M 2GB GDDR5, 240 GB Crucial SSD, 128GB M.2 SSD, 15.6" HD+ Glossy LED
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Samsung 2333sw Overscan Display Issue GameOnTurtle Display Units 4 May 19, 2010 03:54 PM
Very Odd Boot Issue NES O/S's, Drivers & General Software 2 November 1, 2009 09:59 PM
Cold Boot Freezing issue. Sheep O/S's, Drivers & General Software 66 June 2, 2009 06:28 PM
X58 / I7 Cold Boot Issue rjbarker Troubleshooting 10 March 21, 2009 11:28 AM
EVGA X58 OC'ing boot issue kruzn4evr CPU's and Motherboards 6 February 6, 2009 08:49 PM