Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Video Cards (http://www.hardwarecanucks.com/forum/video-cards/)
-   -   XFX 6950 Non-Ref 2G Full fan speed (http://www.hardwarecanucks.com/forum/video-cards/46073-xfx-6950-non-ref-2g-full-fan-speed.html)

raydroid August 31, 2011 01:39 PM

XFX 6950 Non-Ref 2G Full fan speed
 
Hello,

I just build a completely new rig with new parts, and when I powered it on I noticed that my video card fan was running at 100%. (I think it's at 100% cause it's really loud!) I installed Windows despite the loudness, and it is still running @ 100% fan speed. Anyone know what the problem can be?

Here are the specs of my build:

Asus P8Z68-V PRO
Intel I52500K
8GB Corsair Vengeance LP
Corsair AX750 PSU
XFX Radeon HD 6950 800MHZ 2GB 5.0GHZ

Thanks!

_dangtx_ August 31, 2011 01:53 PM

install aida64 and check the fan speed.

or xfx's own utility,which shoul probably let you control it as well

you did install drivers right?>

raydroid August 31, 2011 04:28 PM

Hello again,

So I re-installed all the drivers and catalyst. The fan speed is still going at full speed. I then go into the AMD Overdrive mode, and it says my fan speed is at 24% which I do not think is possible... because it's VERY LOUD it says my GPU temp is 34 degrees Celsius. I went into manual fan mode, but even if I change the speed, I can still hear that the fan doesn't change it's RPM.

Could it be because of my motherboard or something to do with it's BIOS?

Thanks,
Ray

_dangtx_ August 31, 2011 04:52 PM

ok so from boot til lthe end of time the fan sounds the same with no change?

overdrive doesnt always work.

whats that utility..trixy or something? i usually let the drivers do there jobs.


All times are GMT -7. The time now is 05:44 AM.