Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old July 23, 2011, 02:22 PM
Rookie
 
Join Date: Dec 2010
Posts: 29
Default GTX 260 Fan Mod

Today I got bored and found an old fan lying around and decided hey what the hell. In this post I'm just gonna talk about how this whole thing went and ultimately if it's worth it or not....

The card I'm using is a BFG GTX 260 Maxcore 55 OC. The overclocking software I used is MSI Afterburner. As far as I know the stock memory clock frequency according to Newegg is 2250 MHz? I'm sure that I'm getting this wrong because I can't even set frequency that high in Afterburner. So for this test my frequencies are 655/1404/896. For the benchmark I used FurMark. Settings for that are 1280x720, No MSAA, 60 seconds long and not in full screen.



My system specs:

i5 750 @ 3.6 Ghz
GTX 260 Maxcore 55 OC
750 Watt Ultra PSU
GA P55M-UD2
Thermaltake SpinQ
Two 24" ASUS Monitors

Prior to the addition of the fan:

*It is important to note that even though the stock fan is set to auto in afterburner the level never changes from 40% in all the tests%



Love me some big furry donut... eh.

Results from FurMark...



Not really sure if those results are good or bad. Any input?

Now let's get to modding! Essentially all I did was mount a fan on to the hole of the existing fan.





I used elastic bands and a few foam pieces to dampen the sound (Which worked out very well). The plastic mounting devices were already there so I used them to my advantage.





I put it back into my system and booted up.



Results with the fan mod....



Hmmm seems as though they are pretty much the same.

Basically as of now this was a complete waste of time.

I will continue to test maybe using a stability test rather than a benchmark. I'm not sure that within the minute the temps reached their max. So I might be updating this post hopefully with some better results :D

Last edited by JustDepends; July 23, 2011 at 02:36 PM. Reason: flow
Reply With Quote
  #2 (permalink)  
Old July 23, 2011, 02:36 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

nice.

no smoke from the rubber touching hot areas in the back of the gpu,yet? :)

also,did you remove the stock blower or its still there?

if the fan never changes speeds, then you got a bugger

get nbitor,save a copy of the stock bios,then
open up the saved file in nbitor(again) and go to the fan control ic settings.

put it on auto,or if its already on auto,then set things manually. minimum 30%,with a slope of,
well you chose those settings.

and then use nvflash to write it to the card.

jobbe done
Reply With Quote
  #3 (permalink)  
Old July 23, 2011, 03:02 PM
Rookie
 
Join Date: Dec 2010
Posts: 29
Default

No smoke yet

And the fan does change speeds but only when the temp gets high enough. I should probably adjust the settings, think I can do it in afterburner.... yea I can.
Reply With Quote
  #4 (permalink)  
Old July 23, 2011, 03:07 PM
Top Prospect
F@H
 
Join Date: Mar 2009
Location: Toronto (North York)
Posts: 214

My System Specs

Default

move the fan a little to the left (looking at first photo), so the blades are right above the hole.
the reason why the fan doesnt change speeds on auto is because it only starts doing so at about 70-72 degrees, and since you only run tthe benchmark for 60 seconds it doesnt happen.
you should run the test for a longer time to eliminate any errors. like 10 min for example

Last edited by DenisS; July 23, 2011 at 03:13 PM.
Reply With Quote
  #5 (permalink)  
Old July 23, 2011, 05:23 PM
Rookie
 
Join Date: Dec 2010
Posts: 29
Default

Just ran two 10 minute stress tests. With the fan the highest temp was 83 degrees and w/o it it was 96! So it seems as if it is doing something! I should raise the stock fan speeds because Those temps are still too high.
Reply With Quote
  #6 (permalink)  
Old July 23, 2011, 05:41 PM
jcmaz's Avatar
Hall Of Fame
F@H
 
Join Date: Feb 2009
Location: Vancouver, BC
Posts: 2,453

My System Specs

Default

There was this fan mod for the 260 where the individual took out the cooling shroud and strapped a fan directly over the heatsink. Try that and see what happens :)
__________________
“Wise men speak because they have something to say; Fools because they have to say something.”

-Plato
Reply With Quote
  #7 (permalink)  
Old July 23, 2011, 06:02 PM
Rookie
 
Join Date: Dec 2010
Posts: 29
Default

Quote:
Originally Posted by jcmaz View Post
There was this fan mod for the 260 where the individual took out the cooling shroud and strapped a fan directly over the heatsink. Try that and see what happens :)
Yes I've seen that but I don't think I have enough room because I have a wireless adapter in the next slot.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just installed new GTX 260, what program to control fan and monitor temp? The MAX Overclocking, Tweaking and Benchmarking 5 January 16, 2010 01:36 PM
[FS] EVGA GTX 260 and DangerDen GTX 280/260 full coverage water block - Price drop! Lima Buy/Sell & Trade 4 June 18, 2009 06:39 PM
GTX 260 vs. GTX 260 Core 216 performance Matt Video Cards 13 March 25, 2009 09:42 PM
[WTB] GTX 260 216sp or GTX 260 192 sp or HD4870 1GB rom0n Buy/Sell & Trade 1 March 10, 2009 04:19 PM
GTX 260 (216) n 260 (192) in SLI? rjbarker Video Cards 4 September 24, 2008 12:47 AM