Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Video Cards (http://www.hardwarecanucks.com/forum/video-cards/)
-   -   What is this? (http://www.hardwarecanucks.com/forum/video-cards/42337-what.html)

Nevakonaza April 7, 2011 03:07 PM

What is this?
 
Guys what would you say this is?

Artifacting?...rendering error or just a glitch in BC2?
pics-

http://i18.photobucket.com/albums/b1...1-08-02-37.jpg

http://i18.photobucket.com/albums/b1...1-08-07-67.jpg

http://i18.photobucket.com/albums/b1...1-08-15-23.jpg

http://i18.photobucket.com/albums/b1...1-08-21-13.jpg


I hope its not artifacting,Ive not noticed anything out of the ordinary elsewhere in the game it was just there at that time.

btw im running a HD6950 2GB (Shader unlocked only) no overclock...not 6970 bios.

_dangtx_ April 7, 2011 03:20 PM

anything pops up in 3dmark? if not, its your game,probably :)

Nevakonaza April 7, 2011 03:52 PM

Hi thanks for replying. :)

Just ran 3D Mark Vantage and no problems whatsoever showing.

The reason i got concearned it because Battlefield Bad company 2 keeps crashing and the sound loops,which results in my having to hard restart my pc.....but it seems ALOT of people have this same issue reguardless of setups so it must just be BC2 been buggy.

i was playing Aliens Vs Predator yesturday and that was fine also so.....

Soultribunal April 7, 2011 03:58 PM

Quote:

Originally Posted by Nevakonaza (Post 503944)
Hi thanks for replying. :)

Just ran 3D Mark Vantage and no problems whatsoever showing.

The reason i got concearned it because Battlefield Bad company 2 keeps crashing and the sound loops,which results in my having to hard restart my pc.....but it seems ALOT of people have this same issue reguardless of setups so it must just be BC2 been buggy.

i was playing Aliens Vs Predator yesturday and that was fine also so.....

Welcome to the 6950 fun time.

Its a driver vs Game thing. For me, I can play almost anything on my 6950's but when I play Eve it doesn't like it at all.
And even sometimes with WoW as well.
SO its very likely that your card is fine, just one of those things. Hopefully the Drivers will mature enough that we can enjoy our purchases more.

ST

upcoast604 April 7, 2011 08:05 PM

I had something like that with a gtx570 + crashing locking in bfbc2 also , cleaned out the drivers put the gtx280 back in all was good again, promptly sent the gtx570 back to newegg for a full refund and called it a day.

On2wheels April 8, 2011 03:47 AM

I'd say glitch. There's alot that impressed me about BFBC2 but just as much that made me laugh, like what you've posted here.

JD April 8, 2011 07:22 AM

You might want to try unchecking the "Enable Surface Format Optimization" box under Catalyst AI. I've found it to cause a bunch of strange issues in games, but I have a HD5870 so maybe that feature is just half-baked.

Nevakonaza April 8, 2011 08:57 AM

Well ive re-installed Windows 7 today because it needed it anyway,And im giving the early preview 11.4 drivers a try to see how they are.

Btw what exactly does the power control slider do in Catalyst?...you know the -20.... 20?

_dangtx_ April 8, 2011 09:33 AM

in your case, it may be beneficial since you unlocked.

it should allow the card to 'suck' a bit more juice vs you not moving the slider

from stock position

Nevakonaza April 8, 2011 09:57 AM

Intresting thanks. :)


All times are GMT -7. The time now is 04:07 PM.