Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old March 24, 2011, 06:08 PM
Phill's Avatar
Allstar
 
Join Date: Mar 2007
Location: Morden MB
Posts: 597

My System Specs

Default

ya I hear ya. I will be keeping the three Samsung 2343 that I have for MP (mulit-panel) gaming but I do not think I will continue to use them for MP gaming.

I just now ordered a U2711 for ~$750 and I hope it is as good as the cash (and the effort to make it) that I invested in it!!
Reply With Quote
  #12 (permalink)  
Old March 25, 2011, 10:51 AM
Phill's Avatar
Allstar
 
Join Date: Mar 2007
Location: Morden MB
Posts: 597

My System Specs

Default

After further thought I realize now that my 570 SLI should NOT have an issue with dirt 2 at 6144X1152.

Look at the GTX590 review that SKY posted (specifically the "Surround/Eyefinity Gaming Performance" section: NVIDIA GeForce GTX 590 3GB Review His 570 SLI setup did not have an issue with Dirt 2 and that uber res.

I looked my GPU usage and found that something is up with Dirt 2 + Sli. Look at this pic of GPU usage while gaming in SLI with no vsync... something is seriously wrong.

I would love to be able to ask SKYMTL what he does to get it to work for him in all his reviews!!

I then tried playing with Surround enabled and this is what it looks like. The first portion is much like it was with SLI. The second portion of the graph looks much better... what is the difference you ask? The difference is that I Alt-Entered and ran the game in windowed mode (as large as I can make the window).


I have tried googling a solution to this mess but and yet to come across any. If anyone (ahem... SKYMTL) has a solution please help me out.

FWIW I have tried my steam version of the game as well as a stand alone. With the stand alone I tried with and without patch 1.1. I have tried manually creating an SLi profile as well. Currently using 266.58.
Reply With Quote
  #13 (permalink)  
Old March 25, 2011, 11:34 AM
MVP
 
Join Date: Mar 2011
Posts: 399

My System Specs

Default

I used to have this weird problem with the Nvidia 9800M SLi as well. When I play Street Fighter IV on full screen it will show weird red dotted squares all over the screen. But when I play it in windowed mode no matter how big it is it will not show the red dotted squares. I suspect that this has some issues with the SLi scaling because those red dotted squares do not appear when I am running single GPU.
Reply With Quote
  #14 (permalink)  
Old March 27, 2011, 07:22 PM
Phill's Avatar
Allstar
 
Join Date: Mar 2007
Location: Morden MB
Posts: 597

My System Specs

Default

Not that I think it is related although it could be, one of my 570's is dead and the other is artifacting... I guess I will find out what MSI RMAing is like. This came out of nowhere... and am I to be content with getting the same cards back after not even two months of ownership? Will they offer any other options?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Too early for NVSurround/Eyefinity? Luay79 Video Cards 10 January 15, 2011 08:03 PM
2 small or 1 larger SSD Toyoracer Storage 4 July 30, 2010 06:47 AM
[WTB] IDE HD 150gb or Larger kazyn Buy/Sell & Trade 2 July 31, 2009 02:25 PM
160 mm or larger CTA Air Cooling 14 December 13, 2008 01:40 PM
Larger review photos. encorp Suggestions & Feedback 18 September 19, 2008 04:06 PM