Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Video Cards (http://www.hardwarecanucks.com/forum/video-cards/)
-   -   crossfire with 2 monitors (http://www.hardwarecanucks.com/forum/video-cards/41766-crossfire-2-monitors.html)

NineLives March 18, 2011 05:49 PM

crossfire with 2 monitors
 
How do I make it so that both of my 5770's are focused on my main monitor, and not just have one sitting idle?

I did a furmark test and only one of my video cards is actually doing its job, while the other one is just sitting their idle. I want to group my displays so that both cards are displaying my 2 monitors as one.

How do I fix this problem?

Addictedtokaos March 18, 2011 05:54 PM

Let me google that for you

NineLives March 18, 2011 06:29 PM

Quote:

Originally Posted by Addictedtokaos (Post 497158)

Thanks dumbass, that was the first thing I googled, and nothing helpful showed up. What makes you think I'd go straight to the forums to ask this? I guess since I wont get help here I'll get it from the AMD forums. THanks a lot!

JD March 18, 2011 08:50 PM

I think the only way would be to enable Eyefinity assuming both monitors are the same resolution.

Otherwise it's probably best to disable the 2ndary display while gaming. That's what I do since my 2nd monitor is of a lesser resolution.

headsh0t March 18, 2011 09:08 PM

Yea you need eyefinity running (havent tested!) I would assume because otherwise your second card is just driving the secondary monitor which is why furmark is only using the one GPU. That, or like JD said, turn off (disable) your second monitor and make sure xfire is on

Brian@NCIX March 18, 2011 09:15 PM

did you bridge your videocards

NineLives March 18, 2011 11:06 PM

Quote:

Originally Posted by JD (Post 497199)
I think the only way would be to enable Eyefinity assuming both monitors are the same resolution.

Otherwise it's probably best to disable the 2ndary display while gaming. That's what I do since my 2nd monitor is of a lesser resolution.

I disabled my second monitor for a second to try the video stress test with counter strike source and I got like 290 FPS vs the 190 FPS I got with the monitor enabled.

How do I disable my monitor other than by unplugging it?

one monitor is smaller than the other :(

and yes i got a crossfire bridge! lol thanks for the help, but I wanna know how you disable your monitor JD...

Frank Encruncher March 19, 2011 12:11 AM

Both monitors should be plugged into the primary card
You can enable/disable the second monitor by extending desktop using the CCC notification icon on the Task bar

Hydravision that comes with CAT. you should be able to run desktop on both monitors but set the primary for Crossfire gaming still having the desktop active on the second one

draemn March 19, 2011 01:09 AM

Seems like the answer has been given, but if you didn't decode it, basically: Eyefinity or disable 2nd monitor through CCC.

Otherwise, if you want to use 2 monitors, but have both card focus on the game you play, you'll need a 3rd GPU (NOT in CF with the other two) to put the 2nd monitor on. This can be a cheap used $30 card.

JD March 19, 2011 12:49 PM

Quote:

Originally Posted by NineLives (Post 497229)
and yes i got a crossfire bridge! lol thanks for the help, but I wanna know how you disable your monitor JD...

If you're using Windows 7, right click a blank space on the desktop, then click Screen Resolution. Change the Multiple Displays drop-down to Show desktop only on 1 (or 2 depending which monitor is your main).

Otherwise if your on XP, you can use CCC or right click blank space on desktop, Properties, Settings, and there's a similar choice about Extended desktops or something along those lines.


All times are GMT -7. The time now is 12:03 PM.