Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 21, 2007, 06:05 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,412

My System Specs

Default 7.2 drivers released

Probably should set up a separate thread just for links to new driver releases but this will do for now.....

http://ati.amd.com/support/driver.html

Full slate of new drivers here including apparently new Vista ones.

Still no luck on issues with 1950pro Overdrive (flashing) so I'm sticking with my 6.2 ngo release.

Release notes here....

https://a248.e.akamai.net/f/674/9206...se_notes.html\


New Features

Catalyst™ 7.2 introduces a brand new version of the Catalyst™ Control Center for Windows XP. The new Catalyst™ Control Center delivers a number of significant enhancements:
  • Significant performance gains; Catalyst™ Control Center start-up time has been substantially reduced, and overall responsiveness has improved.
  • Reduced system resource usage
  • New 3D preview which significantly improves the ability for users to understand the benefits of enabling the many Catalyst™ features of their ATI Radeon™ graphics accelerator
  • Increased stability
  • Native 32 and 64-bit support
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP

Last edited by sswilson; February 21, 2007 at 06:11 PM.
Reply With Quote
  #2 (permalink)  
Old February 22, 2007, 06:31 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,412

My System Specs

Default

Took the leap last night and installed them.

CCC does seem to work more smoothly and open up quicker.

This release works with F@H GPU client, but holy cwap does FAH (gpu client) ever beat up my system!!!!

Up `til now I hadn't seen any stress testing drive my cpu beyond the occasional spike of 42c, this thing (which works more off of the GPU, and just uses cpu cycles for resources) spikes up to 46c cpu & just under 70c for the gpu.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #3 (permalink)  
Old February 22, 2007, 08:13 AM
SHaCK's Avatar
Top Prospect
F@H
 
Join Date: Jan 2007
Location: South-shore (Québec)
Posts: 88
Default

Oops, double-thread ^^

I'm currently running on the 6.10s because the GPU client didn't support above 6.12 at the time. Glad to hear that those works with it. I'm eager to try them tonight.

GPU folding also beat the hell out of my comp, as opposed to regular CPU folding the system is a lot more slower.. that's bad because I usually never stop the normal client, I wish I could do the same with GPU folding.

The increase in temps your are seing is because the GPU produces a lot of heat making the case temperature higher, thus affecting the CPU temp.(that's my guess)

And that's interesting, I'll have to check if ATI Tool Artifact scanning + Orthos running at the same time will produce as much heat as GPU folding, theoretically it should.
__________________
Join HCF Folding Team! Team#54196
3200+ Venice/ 330 x 8 @ 1.55v / TT Big Typhoon / IHS Off
DFI LanParty UT NF4 Ultra-D
2 x 512mb OCZ Gold DDR433 @ DDR480 1.5-2-2-5
2 x WD SE16 250gb Raid-0
Sapphire X1950XT
SilverStone Strider ST60F 600Watt
TT Armor Jr.
Reply With Quote
  #4 (permalink)  
Old February 22, 2007, 10:16 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,412

My System Specs

Default

Yeah, this is well above what I'm used to seeing, although you may be right that it's the extra heat from the gpu running 24/7.

Just finished a WU, but the stats haven't updated yet to let me know what kind of points I get with GPU vice the CPU.

One other interesting note is that my recorded temps have flip-flopped with regards to the ratio between cpu temp & core temp.

All other stress testing have had core temp lagging cpu temp by 2 - 3 deg c, running the gpu client has core temp matching and in some cases exceeding cpu temp by 1 or 2.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #5 (permalink)  
Old February 23, 2007, 12:09 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 14,412

My System Specs

Default

3Dmark05 benchmarks were slightly higher with 7.2 than they were with the last drivers I had installed which is fairly impressive since I had the NGO 6.12 without CCC.
__________________
MSI Z87I Gaming AC / i5 4670K / 2X 4G Gskill 1866 DDR3 / XFX XTR 750 / EVGA GTX 680 SC+ 2GB / Intel DC S3700 200G / random 160G Sata HDD
Inwin 904 / Swiftech MCP655-b / Alphacool NexXxos XT45 120 Rad / 2X Scythe GT AP-15 / EK Supreme HF / Dell UltraSharp U2412M

Asrock AM1H-ITX / AM1 Athlon 5350 / 2X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / 320G Seagate Momentus / Mini-Box M350 / 1X 22" Dell IPS / 1X 22" HP
Reply With Quote
  #6 (permalink)  
Old February 24, 2007, 11:49 AM
Misoprostol
Guest
 
Posts: n/a
Default

Anyone running the new CCC on Vista? Do you find it's snappier on Vista compared to XP?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Catalyst 7.11 Drivers Released SKYMTL Video Cards 1 November 21, 2007 05:22 PM
Anyone tried the new drivers yet? ragenrok Video Cards 2 May 17, 2007 04:35 AM
Drivers? ragenrok Video Cards 5 April 3, 2007 09:42 AM
64 bit drivers don'tknowmuch O/S's, Drivers & General Software 1 March 19, 2007 05:37 AM
Best Drivers r0k0 Video Cards 3 March 15, 2007 08:53 PM