Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 25, 2011, 08:48 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Talking Sli For The Non Believer [Guide How To Eenable SLI On Non SLI Cert Mobo]

i always forget to take a screenie, so there you have it.


i shouldve taken a screenie with the series 5 cards too :p

dont forget to plug the extra power imput on the board when using 2 or more gpus.

hell if there is place for it, and using a higher end card? do use it

o.9b patch was used on winders 7 32bit with driver version 260.99 , the latest (266.58) froze up

when applying sli in nvidia control panel











and now for the guide :

step 1 - install windows 7 (xp works too but 7 seems to have more success)

step 2 - install the updates directx .net etc etc.

step 3 - install the appropriate nvidia drivers( 0.9b works with 260.99, at least for me)

step 4 - install the aforementioned patch.

step 5 - once patch finishes installing, reboot, and chose the sli win 7 at the boot screen

step 5 - open up nvidia control panel, head to sli/physx and click on enable sli.

step 6 - run a benchmark or two.

issues :

side bands or what not(green horizontal stuff on the screen or anything funny)
swap the sli bridge to the other 2 connectors (if present) else swap it around(up down - down up)
or remove it completely.
ive found that enabling, disabling sli indicator makes them go away, if ever they come about.



attention : do this at your own risk. if you mess/hurt things, it is solely your fault.

this website, it's members, admins, owners,makers of the patch,programs,etc are not liable in any form or way if you screw up your os/hardware.

Last edited by _dangtx_; January 25, 2011 at 12:57 PM.
Reply With Quote
  #2 (permalink)  
Old January 25, 2011, 09:05 AM
Rookie
 
Join Date: Nov 2010
Location: Kitchener/Stoney Creek
Posts: 43
Default

i thought the extra power on the board was for cards that didnt have external power, but pulled more wattage then the pcie lane could supply? could be wrong though.
__________________
Main|Xeon w3520 #3845a @ 4.2ghz|Rampage III Extreme|2x6950 unlocked CFX|3x2GB Corsair Dom GT 2000|Intel x25-m 160GB|Obsidian 700D
Weekend|i7 920 #3910a @ 4.2ghz|X58A-UD7 Rev 1|2xEVGA GTX 460 2GB SLI|3x2GB Mushkin Blackline 1600|Corsair F120|Raven RV01
AMD HTPC/Game Cube|Phenom II x4 940 BE|Biostar A780L mATX|XFX 6790|2x2GB Crucial Ballistix Tracer 800|WD Black 640GB|APEVIA X-QPACK2 (red)
Racing Sim|Playseat Evo|Fanatec GT3RS v2| 55" Samsung Plasma
Reply With Quote
  #3 (permalink)  
Old January 25, 2011, 09:13 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

yes and no. when you populate all slots it is a good idea to have some extra juice in.

theoretically the pci-e cables should provide enough power, but dont forget that the

cards suck juice from the motherboard by default. future cards will suck none, from what i

read...we'll see, i guess.

if you have issueswith side bands or what not(green horizontal stuff on the screen)

swap the sli bridge to the other 2 connectors (if present) else swap it around(up down - down up)

or remove it completely.

ive found that enabling, disabling sli indicator makes them go away, if ever they come about.


let me update the first post
Reply With Quote
  #4 (permalink)  
Old January 25, 2011, 09:39 AM
Grampa's Avatar
Top Prospect
 
Join Date: Dec 2010
Location: Calgary, AB
Posts: 185

My System Specs

Default

Wow, very nice work!!
Not that I would be inclined to do this myself, but nice to see it working
Reply With Quote
  #5 (permalink)  
Old January 25, 2011, 10:09 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

thanks, but i just followed the guide on another site, thank those guys :)

posted here generalities, no links. you can find

what you need with google. if the mods give it a go, i can post linkies :)
Reply With Quote
  #6 (permalink)  
Old January 25, 2011, 10:21 AM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,062

My System Specs

Default

The caps were probably not needed in the title, I'm pretty sure you can fix that.

Otherwise, i'll ask and see but I don't foresee a problem with linking.

ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #7 (permalink)  
Old January 25, 2011, 12:55 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

Quote:
Originally Posted by Soultribunal View Post
The caps were probably not needed in the title, I'm pretty sure you can fix that.

Otherwise, i'll ask and see but I don't foresee a problem with linking.

ST
thanks bud
Reply With Quote
  #8 (permalink)  
Old January 25, 2011, 02:40 PM
DkRk's Avatar
MVP
 
Join Date: Aug 2009
Location: VanCity, B.C.
Posts: 426

My System Specs

Default

Here's mine, using SLI Patch 1.0 Final and nV's 266.58.
Attached Images
 
__________________
Protect your chicken from Dokken.
Reply With Quote
  #9 (permalink)  
Old January 25, 2011, 03:08 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

nice!

keep it coming.

ill have a play with some more 5 series (yes 560's too) lets see if i have time for the amd board...:_)
Reply With Quote
  #10 (permalink)  
Old January 25, 2011, 03:29 PM
th3.answ3r's Avatar
Rookie
 
Join Date: Jan 2011
Location: Vancouver
Posts: 28

My System Specs

Default

I'd be curious to see how the scaling compares with an SLI cert. board

Perhaps someone with a Q9450 (or another x4 955 equivalent [ish]) and SLI GTX 470's could post results for Heaven?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
gtx 460 1GB Sli & E6300@3GHz with ASUS P5N32-E SLI ro9ue Video Cards 0 September 19, 2010 10:30 AM
Today, I've become a believer with Heatkiller rev 3.0 ontariotl Water Cooling 40 September 8, 2009 06:32 AM
New Nvidia Drivers / SLI Multi Monitor + SLI on X58 - 180.48 probationer O/S's, Drivers & General Software 14 November 26, 2008 08:40 AM
Tri SLI, Quad SLI, SLI comparisons with 9800GTS, GX2 Babrbarossa Reviews & Articles from the Web 3 March 31, 2008 02:32 PM