Hardware Canucks

Hardware Canucks (http://www.hardwarecanucks.com/forum/)
-   Video Cards (http://www.hardwarecanucks.com/forum/video-cards/)
-   -   All In Wonder HD Card Help (http://www.hardwarecanucks.com/forum/video-cards/40121-all-wonder-hd-card-help.html)

bkh2 January 22, 2011 11:17 PM

All In Wonder HD Card Help
 
Hi, I just bought an All In Wonder (AIW) HD card, hoping to use the TV tuner on it. I already have a video card, so I wanted only the TV tuner functionality, but so far, Windows Media Center (WMC) won't detect the card. I've Google'd the problem and tried all kinds of driver versions to no avail.

The relavent specs are:
Asus P6T
AMD 5870 (in slot 1)
AIW HD card (in slot 3)

I have two monitors plugged into the 5870 and no outputs plugged into the AIW card. Is there any way I can get the TV tuner to work without having to use that card as an output?

freaked January 23, 2011 07:48 AM

under 'device manager' is there anything with a ? ?also what o/s and vid driver version are you using?
i own the aiw, so hopefully i can help


it's ntativlm61 that will have the ? in 'device manager'

bkh2 January 23, 2011 01:25 PM

Hey, thanks for the response. Currently, I'm running Windows 7 Enterprise x64 and have Catalyst 10.12. I uninstalled the Catalyst Media Center because it didn't work and I want to use WMC anyways. Here's an s/s of my Device Manager at this time:

http://www.sfu.ca/%7Ebkh2/Device%20Manager.png

freaked January 23, 2011 02:00 PM

http://i289.photobucket.com/albums/l...lipboard01.jpg

The 'ATI Unified AVStream Driver AIW' seems to be missing :sad:
Try uninstalling the AIW from Display adapters and rebooting to see if it shows up

bkh2 January 23, 2011 02:10 PM

Okay, I've updated my picture after I uninstalled and rebooted. I think it installed that ATI driver automatically, and it asked me to reboot, but I didn't, just in case I shouldn't. Regardless, I still dont have the ATI Unified AVStream thing you're talking about. Why do I have two AMD HD audio devices being listed? One for each of my AMD cards?

freaked January 23, 2011 02:28 PM

Quote:

Originally Posted by bkh2 (Post 477521)
Why do I have two AMD HD audio devices being listed? One for each of my AMD cards?

I would assume yes :blarg:
If it's asking to reboot you should in this case

bkh2 January 23, 2011 02:44 PM

After I rebooted, I lost the drivers for both cards. Maybe I can't use the tuner if it's not the primary graphic card? I dunno.......


All times are GMT -7. The time now is 04:35 AM.