Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 22, 2011, 03:53 AM
GT7R's Avatar
Allstar
F@H
 
Join Date: Jun 2010
Location: Our universe
Posts: 991

My System Specs

Unhappy 266.58 Driver in F1 2010.. :(

Hey guys,
I've just installed the 266.58 Nvidia drivers, and since then F1 2010 doesn't run in full screen mode... Can't enjoy my favorite game :/
Does anyone knows what can fix it? And funny enough I can't find where from to download the previous version (263.xx)...
Reply With Quote
  #2 (permalink)  
Old January 22, 2011, 06:29 AM
Hall Of Fame
F@H
 
Join Date: Aug 2007
Location: Montreal
Posts: 1,773

My System Specs

Default

You can probably find the older drivers on guru3d
__________________

Back up - Ebay (Inik1) or Heatware
Reply With Quote
  #3 (permalink)  
Old January 22, 2011, 06:43 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 11,605
Default

Oh? Works for me.

On NVIDIA.com you can also go to the Beta / Archived Drivers section.
__________________
Reply With Quote
  #4 (permalink)  
Old January 22, 2011, 08:38 AM
GT7R's Avatar
Allstar
F@H
 
Join Date: Jun 2010
Location: Our universe
Posts: 991

My System Specs

Default

Rolling the driver version back didn't help, but after reinstalling it and deleting the game registry files in safe mode it worked.

Thanks anyway :)
I always find this site so helpful!
Reply With Quote
  #5 (permalink)  
Old January 22, 2011, 05:51 PM
ern88's Avatar
MVP
 
Join Date: Jan 2011
Location: Halifax, Nova Scotia
Posts: 277

My System Specs

Default

Check your config file as will for F1. Look for an option to enable full screen :)
Reply With Quote
  #6 (permalink)  
Old January 23, 2011, 01:21 AM
Technokat's Avatar
Allstar
F@H
 
Join Date: Apr 2009
Location: London Ontario
Posts: 517

My System Specs

Default

right on codemasters forums, fix is hit alt enter once its loaded :P
__________________

Reply With Quote
  #7 (permalink)  
Old January 23, 2011, 04:36 AM
GT7R's Avatar
Allstar
F@H
 
Join Date: Jun 2010
Location: Our universe
Posts: 991

My System Specs

Default

Tried it, didn't worked.
Reply With Quote
  #8 (permalink)  
Old January 23, 2011, 05:29 AM
INurHome's Avatar
Rookie
 
Join Date: Oct 2010
Location: Ottawa
Posts: 34
Post

I am having a similar 'problem' since updating to 266.58. When I load metro 2033, if I hit the mouse button(to skip intros etc.)at all before the main menu comes up it will automatically switch to windowed mode. Now I just hit escape instead. Meh
-Chris
__________________
Reply With Quote
Reply


Tags
2010 , driver , nvidia , problem

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Releases GeForce 266.58 WHQL Drivers FiXT Press Releases & Tech News 5 January 22, 2011 05:46 AM
New Nvidia 266.58 WHQL! Slik Video Cards 3 January 18, 2011 04:04 PM
Nvidia Beta 266.35 r0bc Video Cards 1 January 5, 2011 12:33 PM
ATI Catalyst OpenGL 4.0 Preview Driver (March 29, 2010) *GG* wonton1017 O/S's, Drivers & General Software 2 March 30, 2010 06:45 PM
[WTB] PII 266 mHz Processor JephDiesel Buy/Sell & Trade 8 February 24, 2009 07:13 PM