Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 31, 2010, 01:53 AM
Rookie
 
Join Date: Dec 2010
Posts: 4
Default 9800GT Problems

Hi guys !
I have posted this thread to nvidia forums, but I haven't got any replies yet so I though I could get some help in here.

First of all here is my computer specs:

Processor: Intel® Core™2 Duo CPU E8400@3.00GHz (Ninja Scythe cooler, huge thingy)
Memory: 2x2GB sticks = 4094MB RAM DDR2@800Mhz (Page File: 1528MB used, 8644MB available)
Motherboard: Asus P5B (BIOS Date: 03/09/09 10:13:49 Ver: 08.00.12)
PSU: can't remember the manufacturer but it gives 640W.
OS: Vista 64-bit home premium
GPU: nVidia 9800GT 512mb.
GPU driver: 8.17.0012.5896, Forceware 258,96

I use MSI afterburner to set the fan speed of the GPU's cooler.
I have figured out, that the fan speed = power, in my 9800GT. For example: when the fan speed is set to 35% my rig gets 8000 points in 3Dmark06, but if the fan speed is set to 100% I get nearly 12 000 points.

Alright so here's the problem:

When I play new games like Mafia 2 the 9800GT works just fine, fps stays 40ish.
But after 5-10min of gameplay the GPU's fan throttles back to auto mode (35% fan speed). I have tried to play on like 800x600 resolutions and settings low , but same thing happens over and over again.
After that the GPU usage drops below 50% while the game is still running.
Well here it is, major problem of this card. Thanks guys !

I snapped a screenshot of the MSI's afterburner: http://img823.imageshack.us/img823/4...sonofaduck.jpg

E: Core voltage stays stable @ 1.05v I don't know about the amps.

Last edited by Hessius; December 31, 2010 at 08:40 AM.
Reply With Quote
  #2 (permalink)  
Old December 31, 2010, 09:41 AM
Phill's Avatar
Allstar
 
Join Date: Mar 2007
Location: Morden MB
Posts: 591

My System Specs

Default

have you cleaned the HSF on the card? ever?
Reply With Quote
  #3 (permalink)  
Old December 31, 2010, 10:23 AM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

well im thinking it is throttling down due to heat, so as per above.

not only the core, but other chippies as well.

if youre handy, take the stock fan and shroud out and point a 120mm very close by to beat down on the card. less noise, better cooling :)
Reply With Quote
  #4 (permalink)  
Old December 31, 2010, 11:03 AM
Rookie
 
Join Date: Dec 2010
Posts: 4
Default

Max temp is 75C what I have seen so far.
Reply With Quote
  #5 (permalink)  
Old December 31, 2010, 11:38 AM
Phill's Avatar
Allstar
 
Join Date: Mar 2007
Location: Morden MB
Posts: 591

My System Specs

Default

ok, but is the hsf clean or is the card throttling bc it is full of dust bunnies?
Reply With Quote
  #6 (permalink)  
Old December 31, 2010, 12:03 PM
Rookie
 
Join Date: Dec 2010
Posts: 4
Default

My card looks like this . The hsf and the fan are pretty huge.
Well, there is some dust but not particularly much. The temperature isn't fatal yet tho

E: I should mention that the card has begun to crash often ! Like every time, when I start up the computer and go see a youtube video. Screen blinks and a text pops up: "Graphics card stopped responding and recovered." The card might be broken... Oh well, I have been looking for new card tho.

Last edited by Hessius; December 31, 2010 at 12:12 PM.
Reply With Quote
  #7 (permalink)  
Old December 31, 2010, 01:10 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

if the hsf trick wont work, some may say bake it but i say meh.

amd hd 6850 , dont go lower.
Reply With Quote
  #8 (permalink)  
Old December 31, 2010, 02:51 PM
Rookie
 
Join Date: Dec 2010
Posts: 4
Default

Quote:
Originally Posted by _dangtx_ View Post
if the hsf trick wont work, some may say bake it but i say meh.

amd hd 6850 , dont go lower.
I have been looking for GTX 460 hawk or the gigabyte one.
Reply With Quote
  #9 (permalink)  
Old December 31, 2010, 03:03 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,694
Default

or that. look up performance here : HIS Radeon HD 6970 2 GB Review - Page 29/33 | techPowerUp

and then look at the graph that best depicts your scenario, like resolution.
Reply With Quote
  #10 (permalink)  
Old December 31, 2010, 07:25 PM
Trial Member
 
Join Date: Dec 2010
Posts: 1
Default I got the same problem

I got the same problem
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
9800gt (evga) problems fix0r75 Troubleshooting 10 August 13, 2010 07:51 PM
[WTB] 8800GT or 9800GT darksideleader Buy/Sell & Trade 8 November 15, 2009 09:47 AM
9800gt CTA Video Cards 5 December 27, 2008 04:58 PM
9800gt or 4850? donimo Video Cards 11 October 2, 2008 09:20 PM