Go Back   Hardware Canucks > HARDWARE > Video Cards

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old December 6, 2010, 09:13 PM
mjpd1983's Avatar
Top Prospect
 
Join Date: Jun 2010
Location: Perth
Posts: 144

My System Specs

Default

yeah hopefully was not on my end or just a one time glitch

i'll see if it happens again tonight might be all sweet

loving the 580 in all other games tho btw its a little powerhouse :)
Reply With Quote
  #12 (permalink)  
Old December 6, 2010, 09:32 PM
MpG's Avatar
MpG MpG is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: Kitchener, ON
Posts: 3,136
Default

I'd be curious to see loading numbers on the CPU and GPU myself, since I never had any such issue back when I was playing the game regularly. Try forcing some x8 or higher superscalar AA through the NVidia control panel on the game (the game looks a lot better with it too). If memory serves me right, Torchlight doesn't force any Vsync, so it's not impossible (although unlikely) that this could have been a case of excessive, but unregulated framerate.
__________________
i7 2600K | ASUS Maximus IV GENE-Z | 580GTX | Corsair DDR3-2133
Reply With Quote
  #13 (permalink)  
Old December 7, 2010, 12:12 AM
Rookie
 
Join Date: Sep 2010
Posts: 12
Default

Driver problem. May be GTX580 is not ready for older games yet. Don't worry about that. Or you could reflect it to Geforce to see how they response
Reply With Quote
  #14 (permalink)  
Old December 7, 2010, 04:55 PM
mjpd1983's Avatar
Top Prospect
 
Join Date: Jun 2010
Location: Perth
Posts: 144

My System Specs

Default

FIXED

Must have been some driver glitch, uninstalled and reinstalled drivers

Smooth as silk

Reply With Quote
  #15 (permalink)  
Old December 7, 2010, 06:38 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 5,801

My System Specs

Default

Yeah I found an odd glitch with Crysis and Crysis Warhead.....either one running at Max with 8xQ (2560 x 1440) is pretty good....around 55 - 85 FPS......16xQ gets some some odd slowdowns whereby it crawls to 15 FPS....the Warhead Benchmark running at 2560 x 1440 Enthusiast x16Q resulted in 68 FPS average.....no idea here, chaulk it up to Drivers as Metro33 runs perfectly at 60 - 80 FPS.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
6970 performance just below GTX 580 Deeival Rumor Mill 31 November 30, 2010 02:47 PM
GTX 580 thermal paste mikellini Video Cards 13 November 17, 2010 10:37 PM